Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Bad Gateway

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Bad Gateway Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bad Gateway - 12/15/2019 2:27:42 PM   
Courtenay


Posts: 3745
Joined: 11/12/2008
Status: offline
When I try to read Chicharito19's thread '“Finished” my first game', I get an error message "502 Bad Gateway", with a subnote of "nginx/1.16.1". All other threads work fine.

Is this Matrix's problem, or have I somehow managed to block this one thread on my browser?

The URL I am trying to read is https://www.matrixgames.com/forums/tm.asp?m=4734586

_____________________________

I thought I knew how to play this game....
Post #: 1
RE: Bad Gateway - 12/15/2019 4:51:19 PM   
rkr1958


Posts: 18855
Joined: 5/21/2009
Status: offline
quote:

ORIGINAL: Courtenay

When I try to read Chicharito19's thread '“Finished” my first game', I get an error message "502 Bad Gateway", with a subnote of "nginx/1.16.1". All other threads work fine.

Is this Matrix's problem, or have I somehow managed to block this one thread on my browser?

The URL I am trying to read is https://www.matrixgames.com/forums/tm.asp?m=4734586

The link you provided opens just fine for me. I guess it's you?




Attachment (1)

< Message edited by rkr1958 -- 12/15/2019 4:54:23 PM >


_____________________________

Ronnie

(in reply to Courtenay)
Post #: 2
RE: Bad Gateway - 12/15/2019 5:48:30 PM   
76mm


Posts: 4105
Joined: 5/2/2004
From: Washington, DC
Status: offline
This is a common problem (at least for me) on the matrix forums since their latest forum "upgrade". it happens sporadically but pretty often for me. when it happens you have to delete your matrix cookies and then relog in.

(in reply to rkr1958)
Post #: 3
RE: Bad Gateway - 12/15/2019 8:22:52 PM   
Courtenay


Posts: 3745
Joined: 11/12/2008
Status: offline
Thank you. Clearing the cookies worked.

This was a firefox problem; another browser worked fine.

_____________________________

I thought I knew how to play this game....

(in reply to Courtenay)
Post #: 4
RE: Bad Gateway - 12/16/2019 4:10:28 AM   
Chicharito19

 

Posts: 257
Joined: 11/16/2013
Status: offline
I figured that I’d use the fast setup for Guadalcanal. Cuz I have no idea where all that stuff belongs. Or at least use it to get an idea of a setup.

Michael

(in reply to Courtenay)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Bad Gateway Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156