Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Fixed] Excessive Car Speed

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Excessive Car Speed Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Fixed] Excessive Car Speed - 12/11/2019 5:19:24 PM   
kevinkins


Posts: 2074
Joined: 3/8/2006
Status: online
In this scenario I find a car at 200 knots when viewing from blue (no god). With god, they are at 20 knots. Viewing from red they are at 20 knots. Go back to blue they return to 200 knots. I can say they arrived at the mission area very very fast so I tend to believe the 200 knots. Maybe not 200, but definitely not 20. I could see some error since the car is not 100% identified, but not a 10x error. When you test this from the red side exclusively, the car runs at 20 knots and arrives much later in the scenario. Any thoughts?

Kevin






Attachment (1)

< Message edited by apache85 -- 7/2/2020 7:05:51 AM >


_____________________________

“The study of history lies at the foundation of all sound military conclusions and practice.”
― Alfred Thayer Mahan

Post #: 1
RE: Excessive Car Speed - 12/12/2019 8:31:55 AM   
guanotwozero

 

Posts: 525
Joined: 12/27/2013
Status: offline
I'm not sure what's happening there, but there's something weird that may or may not be relevant:

The mobile's detections list includes a Gorgon Stare IR sensor, but it's not listed in the Reaper's sensors. The link goes nowhere. Some sort of database issue?


Edit: Ah, my mistake - it's in the loadout.

< Message edited by guanotwozero -- 12/12/2019 8:39:40 AM >

(in reply to kevinkins)
Post #: 2
RE: Excessive Car Speed - 12/24/2019 3:45:40 AM   
Rory Noonan

 

Posts: 2476
Joined: 12/18/2014
From: Melbourne, Australia
Status: offline
Logged for investigation.

0013541

_____________________________


(in reply to guanotwozero)
Post #: 3
RE: Excessive Car Speed - 7/2/2020 5:22:31 AM   
Steve McClaire

 

Posts: 4170
Joined: 11/19/2007
Status: offline
The issue here was a different display format unit speed when viewed as a contact vs. as a known unit. As a contact the speed was always formatted as "x.x kts" so it was showing "20.0 kts" while as a known unit it was shown as "20 kts."

Changed the formatting to be consistent between the two, and it will now show "20 kts" in both cases in the above scenario. Fixed for next update.

(in reply to Rory Noonan)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Excessive Car Speed Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.129