Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[RESOLVED] Database viewer not displaying pics problem with both CMO & CMANO

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] Database viewer not displaying pics problem with both CMO & CMANO Page: [1]
Login
Message << Older Topic   Newer Topic >>
[RESOLVED] Database viewer not displaying pics problem ... - 12/10/2019 12:31:39 PM   
LaughingBuccaneer

 

Posts: 52
Joined: 11/23/2017
Status: offline
I'm unable to get the database viewer to show any photos of aircraft, weapons,
etc. in both CMO & CMANO even though the photos work ok when looking at
individual units in the game; in the top right hand corner of the screen.

Suffice to say it used to work ok in CMANO but I reckon the latest updates to CMANO
before CMO entered the fray, put paid to me seeing the pics in the database viewer.

Naturally I've tried all the usual tricks of deleting all the photos in the DB images
folders before downloading the CWDB & DB3000 pics again and unzipping it into the CWDB
& DB3000 folders & the same with downloading & unzipping to the Description
folders but no joy; as it comes out the same as before namely no photo in the
Database viewer and just a black/grey space where the relevant photo should
appear. Also careful I don't get any duplicate CWDB and DB3000 image folders as well.

Does anyone have suggestions on how to fix the problem ?

< Message edited by Dimitris -- 5/14/2020 6:05:13 PM >
Post #: 1
RE: Database viewer not displaying pics problem with bo... - 12/10/2019 3:05:29 PM   
Sardaukar


Posts: 9532
Joined: 11/28/2001
From: Finland/Israel
Status: offline
For me, pictures in database viewer and right upper corner show just fine.

Check that your pictures are in right folders. I have made that mistake myself couple of times.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to LaughingBuccaneer)
Post #: 2
RE: Database viewer not displaying pics problem with bo... - 3/23/2020 1:36:54 PM   
LaughingBuccaneer

 

Posts: 52
Joined: 11/23/2017
Status: offline
Hi Guys,

I'm glad so many of you are still satisfied with CMO whereas I'm still only getting
50 per cent of satisfaction from it caused by the unresolved and irritating
Database viewer not displaying pics problem.

That is the Database viewer not displaying any images for Ships, aircraft, weapons,
etc, as the only known way for fixing this issue, is if the cause is due to 2 CWDB
or 2 DB3000 image folders in the Image database or the same 2 description
folders in the Description database, after extracting the downloaded compressed
files from Warfare Sims.com but there's no duplicate folders that are causing
this issue for me.
The other tip being not to install CMANO or CMO in Program Files(x86) but still
no joy.

The thing is I never had this problem after first installing CMANO and played CMANO
for a year or two, until for some unknown reason, it stopped displaying images in
Database Viewer.
I've tried all the usual methods of making sure I'm upto date with all the latest updates
( or in CMANO's case the last update before CMO was released ) and uninstalling and
reinstalling CMANO but no joy.

Even after installing CMO the Database Viewer the same problem occurs using CMO as it
does with CMANO.

The only time I thought I cracked the problem is when I installed CMANO on my new
Dell Alienware Laptop, where the images appeared in the Database viewer after first
install but this didn't last long; as the DB Viewer problem occured, even on my
new Laptop ( both my old and new Laptops being Core I-7 with One TB of space )

Has anyone else in the whole universe of CMANO/CMO ever gone through the same persistant
problem, as I have and fixed the above Database viewer not displaying pics ???
Or at least take me through the steps of how they narrowed down the cause and resolved
it.

Thanks.



< Message edited by LaughingBuccaneer -- 3/23/2020 1:43:07 PM >

(in reply to Sardaukar)
Post #: 3
RE: Database viewer not displaying pics problem with bo... - 3/23/2020 2:06:43 PM   
CV60


Posts: 914
Joined: 10/1/2012
Status: offline
Buccaneer-
Possibly I can help you troubleshoot. First, post a copy of the entire path you have for the images. It should look something like this:
C:\Program Files (x86)\Matrix Games\Command Modern Operations\DB\Images\DB3000

and

C:\Program Files (x86)\Matrix Games\Command Modern Operations\DB\Images\CWDB

also, please post a screenshot similar to this one: Use DB3000 Ship_414 (USS SARATOGA 1985) for the database entry, as I have done here after confirming you have the Ship_414 file in your DB3000 folder. That way I can ensure you indeed have the file, but it isn't being displayed.






Attachment (1)

(in reply to LaughingBuccaneer)
Post #: 4
RE: Database viewer not displaying pics problem with bo... - 5/14/2020 10:17:56 AM   
LaughingBuccaneer

 

Posts: 52
Joined: 11/23/2017
Status: offline
Well just wanted to update the problem thread I started here, that the final solution
to my problem lay with the Internet Explorer IE settings.
Because I don't use Internet Explorer much at all these days preferring other web
browsers when on the internet.

The problem lay with my IE, Multimedia settings 'Show Pictures' not being ticked.
After ensuring this was ticked I can display all images in the CMANO & CMO DB viewer
with no problems.
Anyway it only goes to show that MS Internet Explorer is still relevant when using
CMANO and CMO.

Although many thanks to CV60 for trying to narrow down the cause of my issue by PM.
In the end it was down to my Internet Explorer settings that blocked the pics on
my DB viewer.

(in reply to CV60)
Post #: 5
RE: Database viewer not displaying pics problem with bo... - 5/14/2020 6:05:47 PM   
Dimitris

 

Posts: 13103
Joined: 7/31/2005
Status: offline
LaughingBuccaneer < Out of curiosity, why had you set IE to not show pictures?

_____________________________


(in reply to LaughingBuccaneer)
Post #: 6
RE: Database viewer not displaying pics problem with bo... - 5/15/2020 1:49:57 PM   
LaughingBuccaneer

 

Posts: 52
Joined: 11/23/2017
Status: offline
As I recall I encountered a problem with IE Explorer opening up other windows, all
the time & one of the ways I tried to stop it was by unticking 'Show Pictures'
this being long before buying CMANO. Soon after this I ditched IE Explorer for
the Mozilla Firefox browser.

By the time CMANO came along - Mozilla Firefox and Google Chrome were my preferred
web browsers of choice with IE Explorer consigned to my disused web browser
applications. So not ever using it I wasn't bothered what the settings were set to
on IE explorer although of course now - discovering it's importance and relevance
to the CMANO DB viewer and perhaps other Apps viewers that still rely on the
old IE Explorer - I'm looking at it in a different light.

< Message edited by LaughingBuccaneer -- 5/15/2020 2:15:57 PM >

(in reply to Dimitris)
Post #: 7
RE: Database viewer not displaying pics problem with bo... - 9/30/2020 1:13:07 PM   
Zoaky

 

Posts: 5
Joined: 12/14/2013
Status: offline
Hello

I seem to have the same issue. I've checked the IE settings and show pictures is checked. My copy CMANO has never displayed unit image files.

I was wondering if someone could assist.

My folder paths are:

D:\Program Files (x86)\Matrix Games\Command Wargame of the Year Edition\DB\Images\CWDB

D:\Program Files (x86)\Matrix Games\Command Wargame of the Year Edition\DB\Images\DB3000

And I've attached the DB viewer screen

Kind Regards
Z

Attachment (1)

(in reply to CV60)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] Database viewer not displaying pics problem with both CMO & CMANO Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141