Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[FIXED] Lag when opening Mission Editor window

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED] Lag when opening Mission Editor window Page: [1]
Login
Message << Older Topic   Newer Topic >>
[FIXED] Lag when opening Mission Editor window - 12/7/2019 2:54:16 PM   
Phoenix100

 

Posts: 2608
Joined: 9/28/2010
Status: offline
If this is already known/reported then apologies. I'm playing the steam version. I've taken all the advice about disabling caching, direct write, overlays etc, but the interface still seems very laggy. Doesn't seem to make a difference which map I use (satellite, borders coastlines, relief, whatever). Some scenarios are quicker than others, but all display a laggy kind of behaviour. For example, if I run the Baltic scenario 'Baltic Fury 1 Storm the Gates' from the community pack then between clicking on the mission button in the topbar and the missions dialogue appearing takes 4 seconds. I think this wasn't happening before the latest update, but not certain.

< Message edited by Dimitris -- 12/15/2019 9:13:50 AM >
Post #: 1
RE: laggy - 12/7/2019 3:00:55 PM   
Dimitris


Posts: 12613
Joined: 7/31/2005
Status: online
"and the missions dialogue appearing" <-- Do you mean "and the Mission Editor window appearing" ?

_____________________________


(in reply to Phoenix100)
Post #: 2
RE: laggy - 12/7/2019 3:31:51 PM   
Phoenix100

 

Posts: 2608
Joined: 9/28/2010
Status: offline
Sorry. Yes.

(in reply to Dimitris)
Post #: 3
RE: laggy - 12/7/2019 5:00:08 PM   
Phoenix100

 

Posts: 2608
Joined: 9/28/2010
Status: offline
UPDATE: I installed the Matrix version. It's the same. Same lagginess. I tested it again with 'Baltic Fury 1 Storm the Gates' from the community pack. Same delay in opening up windows.

BUT - the good news - I then tried Don of a New Era. It works butter smooth. No lag. And I believe DoaNE is a more complex scenario than the Baltic one?

So - having read about problems with no-nav zones in King of the Border I wondered whether (a) Baltic Fury 1 Storm the Gates, has a no nav zone issue too? There are huge no nav zones isolating Sweden and the southern Baltic. (b) whether various other community scenarios have an issue like that, since this lagginess wasn't confined to that Baltic Fury scenario?

Anyway, I'll just play scenarios that aren't laggy, for now....


(in reply to Phoenix100)
Post #: 4
RE: laggy - 12/7/2019 5:42:03 PM   
ultradave


Posts: 1286
Joined: 8/20/2013
Status: offline
I tried this and noticed that it does take just a little longer to open on Baltic Fury 1. Maybe 2 seconds. Definitely not as much as 4. But other scenarios it's almost instant.

This is on my MacBook Pro (2018), using Parallels Desktop with W10.

_____________________________

----------------
Dave A.
"When the Boogeyman goes to sleep he checks his closet for paratroopers"

(in reply to Phoenix100)
Post #: 5
RE: laggy - 12/7/2019 10:30:34 PM   
mavfin

 

Posts: 274
Joined: 6/22/2010
Status: offline
Can't duplicate.

(in reply to ultradave)
Post #: 6
RE: laggy - 12/15/2019 8:38:21 AM   
Dimitris


Posts: 12613
Joined: 7/31/2005
Status: online
There's definitely something odd in this..... digging.

_____________________________


(in reply to mavfin)
Post #: 7
RE: laggy - 12/15/2019 9:03:37 AM   
Phoenix100

 

Posts: 2608
Joined: 9/28/2010
Status: offline
Glad you're looking at it. Thanks. I tried Downtown recently - no lag at all. But Baltic Fury - definitely 4 second lag.

(in reply to Dimitris)
Post #: 8
RE: laggy - 12/15/2019 9:13:28 AM   
Dimitris


Posts: 12613
Joined: 7/31/2005
Status: online
Fixed for the next update.

_____________________________


(in reply to Phoenix100)
Post #: 9
RE: laggy - 12/15/2019 9:19:59 AM   
Phoenix100

 

Posts: 2608
Joined: 9/28/2010
Status: offline
Great! Thanks again!

(in reply to Dimitris)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED] Lag when opening Mission Editor window Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156