Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Logged] Unable to plot ASW helo course

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] Unable to plot ASW helo course Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Logged] Unable to plot ASW helo course - 12/7/2019 9:19:05 AM   
Darren_H_slith

 

Posts: 42
Joined: 3/21/2019
Status: offline
https://1drv.ms/u/s!Ar0fCSQyNT5rjFxWUyRoZczktbF0?e=rbWNcu

I am playing the scenario "Reviving a Giant" on the Desert Storm DLC. I cannot plot a course to a Goblin contact that I have manually designated hostile after receiving torpedo fire. The red range circle appears to be attached to the sub, and when I try to plot a course to the sub with my helo, the course goes to the circle edge and then goes back to the point I designate.

It appears like a triangle.

I'm including a screenshot and a save game file.


< Message edited by apache85 -- 12/9/2019 2:32:41 AM >
Post #: 1
RE: Unable to plot ASW helo course - 12/7/2019 1:40:48 PM   
DWReese

 

Posts: 1376
Joined: 3/21/2014
Status: online
By looking at your screen shot, it appears that the sub hasn't been localized for 1 hour and 9 minutes. If that is actually the case, then it would appear that the helo is beginning a designed search pattern in an effort to re-locate the sub. If what I said is true, it would appear that the program is functioning as designed. If not, then there may be something that needs tweaking. For now, it appears to be working normally to me.

(in reply to Darren_H_slith)
Post #: 2
RE: Unable to plot ASW helo course - 12/8/2019 10:41:00 PM   
Darren_H_slith

 

Posts: 42
Joined: 3/21/2019
Status: offline
quote:

ORIGINAL: DWReese

By looking at your screen shot, it appears that the sub hasn't been localized for 1 hour and 9 minutes. If that is actually the case, then it would appear that the helo is beginning a designed search pattern in an effort to re-locate the sub. If what I said is true, it would appear that the program is functioning as designed. If not, then there may be something that needs tweaking. For now, it appears to be working normally to me.


Thanks for the reply.
I have not assigned these units to an ASW patrol
I would be inclined to agree if the Helicopters were on an assigned ASW Patrol, but I have manually programmed the course. (you can see in the status it is on a plotted course). Each time I plot the course I get some random heading to the red circle. It's definitely not the behavior when playing CMANO. I wanted the helo to manually go to the position and then I wanted to order it to dip sonar.



< Message edited by Darren_H_slith -- 12/8/2019 10:44:34 PM >

(in reply to DWReese)
Post #: 3
RE: Unable to plot ASW helo course - 12/9/2019 2:32:30 AM   
apache85

 

Posts: 2001
Joined: 12/18/2014
From: Melbourne, Australia
Status: offline
Logged for investigation

_____________________________


(in reply to Darren_H_slith)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Logged] Unable to plot ASW helo course Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.123