Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Dosbox & older UE Harpoons => No sound

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Modern] >> Larry Bond's Harpoon - Ultimate Edition >> Tech Support >> Dosbox & older UE Harpoons => No sound Page: [1]
Login
Message << Older Topic   Newer Topic >>
Dosbox & older UE Harpoons => No sound - 12/5/2019 8:56:47 PM   
TheCabal


Posts: 107
Joined: 1/2/2013
Status: offline
Hello guys,

I'm missing sound effects in a freshly installed Harpoon UE... all the older dosbox-supported titles just don't play any sounds. It worked months ago but now? Dosbox is configured for SB16, default stuff... same as ever. Used Headphones on my Laptop before. Maybe other dosboxes are overlapping each other... I don't know.

What can I do?

Greetings,
Cabal
Post #: 1
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Modern] >> Larry Bond's Harpoon - Ultimate Edition >> Tech Support >> Dosbox & older UE Harpoons => No sound Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.164