Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Fixed] Sprint and Drift Bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Sprint and Drift Bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Fixed] Sprint and Drift Bug - 11/22/2019 7:07:41 PM   
Panzerldr

 

Posts: 23
Joined: 10/18/2013
Status: offline
Hello All,
I was running Submarine Tutorial 2.2 and set up my Throttle and Altitude Assignments (see link to image download). Not once did the Submarine Execute a Spring Maneuver. I also noticed that the Throttle Setting in the Unit Window isn't always there, but if you cycle between the waypoint setting and Unit setting using the arrow's it returns. I am running build version 1115.8

Sprint & Drift

Thanks
Andy



< Message edited by Steve McClaire -- 8/22/2020 6:44:26 PM >
Post #: 1
RE: Sprint and Drift Bug - 11/27/2019 8:30:00 PM   
guanotwozero

 

Posts: 645
Joined: 12/27/2013
Status: offline
I'm also finding no sprint in 1115.8.1 - just continuous drift.

I made sure to set S&D for the waypoint too, in case that's a factor, but no change. The current speed displays correctly in the unit window at right.

Here's a save from partway through Sub Tutorial 2.2


Attachment (1)

(in reply to Panzerldr)
Post #: 2
RE: Sprint and Drift Bug - 11/28/2019 3:04:25 AM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Logged for investigation. Thank you for the detailed report, screenshot and save file.

_____________________________


(in reply to guanotwozero)
Post #: 3
RE: Sprint and Drift Bug - 11/29/2019 1:39:14 AM   
Raptorx7_slith

 

Posts: 380
Joined: 7/27/2013
Status: online
Noticing this with surface ships as well. They drift for waaaaaay longer than they sprint, if they sprint at all.

(in reply to Rory Noonan)
Post #: 4
RE: [Logged] Sprint and Drift Bug - 8/22/2020 6:44:04 PM   
SteveMcClaire

 

Posts: 4432
Joined: 11/19/2007
Status: offline
Fixed for next update. There was a situation where the initial 'drift' leg would never complete if the sim was running at a speed lower than the highest setting. Also added a the remaining sprint/drift distance to the right panel so the player can see how much more the sub has to go on each leg.

(in reply to Panzerldr)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Sprint and Drift Bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.234