Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[FIXED] DB links in the main screen arenīt allways responding.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED] DB links in the main screen arenīt allways responding. Page: [1]
Login
Message << Older Topic   Newer Topic >>
[FIXED] DB links in the main screen arenīt allways resp... - 11/21/2019 12:16:19 AM   
gsalvar

 

Posts: 52
Joined: 10/22/2017
Status: offline
hi,
it's just annoying.
when I click in the weapons links of the selected unit in the main screen, sametimes link is not responding and is neccesary click twice or more times. then two or more windows (depending on the the number of clicks) are open.
seems links arenīt allways responding to clicking.
thanks in advance.






Attachment (1)

< Message edited by Dimitris -- 4/22/2020 10:59:49 AM >
Post #: 1
RE: DB links in the main screen arenīt allways responding. - 11/22/2019 12:26:29 PM   
serjames

 

Posts: 193
Joined: 2/21/2016
Status: offline
Yep I can confirm this is the case. Sometimes takes three clicks. I often then get left with 2 or more DB windows all open behind one another

(in reply to gsalvar)
Post #: 2
RE: DB links in the main screen arenīt allways responding. - 11/22/2019 7:20:41 PM   
Panzerldr

 

Posts: 21
Joined: 10/18/2013
Status: offline
Just ran into this on build 1115.8

Thanks
Andy

(in reply to serjames)
Post #: 3
RE: DB links in the main screen arenīt allways responding. - 11/23/2019 1:57:27 PM   
gsalvar

 

Posts: 52
Joined: 10/22/2017
Status: offline
It's the same situation on 1115.8
if you stops the simulation link works perfectly.
But if you run the simulation (1x, 2x 5x etc) and move the mouse pointer over the link, you will notice that link starts to continously flash between blue and red.
Then link doesnīt respond to clicking.
Seems a problem with the links focus when simulation is running on the main screen.
thanks.




(in reply to Panzerldr)
Post #: 4
RE: DB links in the main screen arenīt allways responding. - 12/15/2019 3:11:26 PM   
Dimitris


Posts: 12385
Joined: 7/31/2005
Status: offline
So to recap, the problem is that you need an initial click to set focus on this area, and a subsequent one to actually activate the link ?

_____________________________


(in reply to gsalvar)
Post #: 5
RE: DB links in the main screen arenīt allways responding. - 12/16/2019 7:32:01 PM   
gsalvar

 

Posts: 52
Joined: 10/22/2017
Status: offline
No. the problem is that when game is running (it's not stopped) is not attending continously to the db links.
So sametimes db window appear after press twice or 3 times or 4 times. it is not a fixed number of times. It depends if when you click the program is attending to the link or not.

Please, reproduce it.I think is clear.

if you stops the simulation link works perfectly.
But if you run the simulation (1x, 2x 5x etc) and move the mouse pointer over the link, you will notice that link starts to continously flash between blue and red.
Then link doesnīt respond to clicking.


(in reply to Dimitris)
Post #: 6
RE: DB links in the main screen arenīt allways responding. - 12/16/2019 9:22:18 PM   
thewood1

 

Posts: 4759
Joined: 11/27/2005
Status: offline
I have seen this also when running at fastest compression on large scenarios. It takes 3-5 clicks to hit the link. When paused, it works fine. 1121.3.

(in reply to gsalvar)
Post #: 7
RE: DB links in the main screen arenīt allways responding. - 2/11/2020 6:35:50 PM   
gsalvar

 

Posts: 52
Joined: 10/22/2017
Status: offline
This is still not working.

speed 2x or 5x , select a unit. mouse over the weapons links of the unit. Links blink. no selection.

(in reply to thewood1)
Post #: 8
RE: DB links in the main screen arenīt allways responding. - 2/16/2020 7:43:34 AM   
Dimitris


Posts: 12385
Joined: 7/31/2005
Status: offline
Confirmed and logged, thanks. We will definitely dig into this.

_____________________________


(in reply to gsalvar)
Post #: 9
RE: DB links in the main screen arenīt allways responding. - 4/22/2020 10:59:35 AM   
Dimitris


Posts: 12385
Joined: 7/31/2005
Status: offline
Fixed for one of the future release updates.

_____________________________


(in reply to Dimitris)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED] DB links in the main screen arenīt allways responding. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125