Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Nothing I build is ever built or shows up for deployment

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support >> Nothing I build is ever built or shows up for deployment Page: [1]
Login
Message << Older Topic   Newer Topic >>
Nothing I build is ever built or shows up for deployment - 11/18/2019 5:43:25 PM   
tucsonbandit

 

Posts: 5
Joined: 2/15/2007
Status: offline
it shows up in deployment in the turn I build it, but then after I hit next turn it disappears and never shows up. Same with moving anti-air craft guns, they never appear. Not a single thing I have built has ever shown up to be deployed. Version 1.002 or whatever.

< Message edited by tucsonbandit -- 11/18/2019 5:44:06 PM >
Post #: 1
RE: Nothing I build is ever built or shows up for deplo... - 11/18/2019 5:50:02 PM   
tucsonbandit

 

Posts: 5
Joined: 2/15/2007
Status: offline
okay well, I downloaded the latest 1.03 patch and now it seems to work since I bought something and moved some anti-aircraft guns and hit next turn and they were in the deployment box this time. So it seems to be fixed, although I don't even see that bug as being addressed by this patch. Oh, well..that's fine..no worries..

(in reply to tucsonbandit)
Post #: 2
RE: Nothing I build is ever built or shows up for deplo... - 11/18/2019 7:36:14 PM   
Alvaro Sousa


Posts: 4268
Joined: 7/29/2013
Status: online
If you had .02 it had a problem

_____________________________

Games worked on

Designer of the Strategic Command 2 products
- Brute Force (mod)
- Assault on Communism
- Assault on Democracy

Designer of the Strategic Command 3 products
- Map Image Importer

(in reply to tucsonbandit)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support >> Nothing I build is ever built or shows up for deployment Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109