Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[Fixed] Tacview link does not work

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Tacview link does not work Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Fixed] Tacview link does not work - 11/16/2019 1:03:21 PM   
Musikka

 

Posts: 20
Joined: 12/5/2014
Status: offline
Hi,

I cannot get CMO working with Tacview Advanced 1.8.0. When clicking "3D view", tacview window opens and briefly shows message "Real-time telemetry recording compeleted." After that nothing seems to happen, 3D view window just shows the globe without any units.

There seems to be a fix for CMO<->Tacview link, but it seems to be Win7 only, I am using Windows 10 64bit.

Tacview (with realtime telemetry) works just fine with DCS openbeta.

Tried to disable all firewall and Bitdefender features I could find, did not help.

Tacview and CMO are non-steam versions.

Tried both 32 and 64 bit versions of Tacview.

Tried to run both CMO and Tacview as administrator.

What else could I try out?

-Kari-

< Message edited by Steve McClaire -- 10/5/2020 11:06:56 PM >
Post #: 1
RE: Tacview link does not work - 11/17/2019 8:50:41 AM   
Amono

 

Posts: 46
Joined: 2/15/2008
From: Finland
Status: offline
Having the same problem. Tacview window opens and flashes real time telemetry recording message. After that I only see 3d globe but no units are visible. I am using Win 10 64 bit and running CMO & Tacview in Steam.

(in reply to Musikka)
Post #: 2
RE: Tacview link does not work - 11/17/2019 10:58:49 AM   
Kumppi


Posts: 209
Joined: 10/21/2008
From: Somewhere between Sweden and Russia
Status: offline
Change your region format setting in Windows from Finnish to English. There maybe a problem with the date data or some other piece of data send to tacview which causes the problem.

(in reply to Amono)
Post #: 3
RE: Tacview link does not work - 11/17/2019 11:34:19 AM   
Musikka

 

Posts: 20
Joined: 12/5/2014
Status: offline
Changing regional settings to US fixed it, thank you fellow countryman!

Hopefully devs implement a proper fix for this in the future...

(in reply to Kumppi)
Post #: 4
RE: Tacview link does not work - 11/17/2019 12:08:15 PM   
Amono

 

Posts: 46
Joined: 2/15/2008
From: Finland
Status: offline
Yes, that did the trick. Thank You!

(in reply to Musikka)
Post #: 5
RE: Tacview link does not work - 11/17/2019 12:10:55 PM   
Dimitris

 

Posts: 13184
Joined: 7/31/2005
Status: offline
Thank you, that was a very useful observation!

We probably missed such a case during beta. We'll definitely take a look.

_____________________________


(in reply to Amono)
Post #: 6
RE: Tacview link does not work - 11/19/2019 12:37:01 PM   
Dimitris

 

Posts: 13184
Joined: 7/31/2005
Status: offline
Something strange happening here. I was attempting to reproduce this error on a machine with Finnish locale. The first time, it indeed happened exactly as described. The second and all subsequent attempts however, the 3D window opened up without any apparent problems.

Has this also been your experience, by any chance?

_____________________________


(in reply to Dimitris)
Post #: 7
RE: Tacview link does not work - 11/19/2019 1:18:16 PM   
Amono

 

Posts: 46
Joined: 2/15/2008
From: Finland
Status: offline
Switched windows back to Finnish locale and the problem returned. Everytime I launch the Tacview link the 3d globe loads fine but I get no 3d units.

(in reply to Dimitris)
Post #: 8
RE: Tacview link does not work - 11/19/2019 1:58:32 PM   
Amono

 

Posts: 46
Joined: 2/15/2008
From: Finland
Status: offline
Back to the US locale and the Tacview is running just fine.

(in reply to Amono)
Post #: 9
RE: Tacview link does not work - 11/19/2019 3:32:20 PM   
Musikka

 

Posts: 20
Joined: 12/5/2014
Status: offline
Same here, Tacview consistently fails to work with Finnish regional settings. Tried to exit and restart a few times. Exiting CMO, changing regional settings to US, restarting CMO fixes it.

(in reply to Amono)
Post #: 10
RE: Tacview link does not work - 11/25/2019 9:59:49 PM   
Musikka

 

Posts: 20
Joined: 12/5/2014
Status: offline
I decided to stop using tacview with CMO for following reasons:

1. No fog of war. Real deal breaker, too bad I realized this only after purchasing tacview.
2. Seems to be burden for CPU/GPU, I can hear fan RPM ramping up when tacview is active.
3. Need to change regional settings before use started to bother me.

So I started CMO with Finnish regional settings and found out that I cannot load my savegames anymore, getting message:

"Object reference not set to an instance of an object"

So it seems that if game is saved while using US regional settings and loaded while using Finnish regional settings, load fails. Loading still works if I set US regional settings. Pretty annoying :(




(in reply to Musikka)
Post #: 11
RE: Tacview link does not work - 11/26/2019 7:02:06 AM   
Dimitris

 

Posts: 13184
Joined: 7/31/2005
Status: offline

quote:

ORIGINAL: Musikka

I decided to stop using tacview with CMO for following reasons:

1. No fog of war. Real deal breaker, too bad I realized this only after purchasing tacview.
2. Seems to be burden for CPU/GPU, I can hear fan RPM ramping up when tacview is active.
3. Need to change regional settings before use started to bother me.

So I started CMO with Finnish regional settings and found out that I cannot load my savegames anymore, getting message:

"Object reference not set to an instance of an object"

So it seems that if game is saved while using US regional settings and loaded while using Finnish regional settings, load fails. Loading still works if I set US regional settings. Pretty annoying :(


Hi,

Can you please post here the save files that you attempted to load unsuccessfully?

Thanks.

_____________________________


(in reply to Musikka)
Post #: 12
RE: Tacview link does not work - 11/26/2019 5:10:59 PM   
Musikka

 

Posts: 20
Joined: 12/5/2014
Status: offline
One zipped save is hopefully attached.

Attachment (1)

(in reply to Dimitris)
Post #: 13
RE: Tacview link does not work - 11/28/2019 3:36:53 AM   
Rory Noonan

 

Posts: 2816
Joined: 12/18/2014
From: Brooklyn, NY
Status: offline
Logged and updated

_____________________________


(in reply to Musikka)
Post #: 14
RE: Tacview link does not work - 3/14/2020 6:06:37 AM   
exsonic01

 

Posts: 1048
Joined: 7/26/2016
From: Somewhere deep in appalachian valley in PA
Status: offline
I'm having this issue... may I ask where can I find "regional setting"? Is this option in CMO? Or in TACVIEW?

(in reply to Rory Noonan)
Post #: 15
RE: Tacview link does not work - 3/14/2020 8:03:28 AM   
michaelm75au


Posts: 13426
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
In Windows according to earlier posts.

_____________________________

Michael

(in reply to exsonic01)
Post #: 16
RE: Tacview link does not work - 3/14/2020 11:18:39 PM   
exsonic01

 

Posts: 1048
Joined: 7/26/2016
From: Somewhere deep in appalachian valley in PA
Status: offline
quote:

ORIGINAL: michaelm75au
In Windows according to earlier posts.

Oh, you mean, Windows 10 setting Time & language -> Region? But my laptop is already set US & English. Time zone is EST. I'm not supposed to have this problem... Anyway this problem is logged hope they find the solution soon.

< Message edited by exsonic01 -- 3/14/2020 11:23:58 PM >

(in reply to michaelm75au)
Post #: 17
RE: [Logged] Tacview link does not work - 10/5/2020 11:06:41 PM   
SteveMcClaire

 

Posts: 4448
Joined: 11/19/2007
Status: offline
The issue with not being able to connect to Tacview while running under Finnish region settings should be fixed in the next update.

(in reply to Musikka)
Post #: 18
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [Fixed] Tacview link does not work Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.461