Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[RESOLVED] CMO: A2A Quick Battle no units

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] CMO: A2A Quick Battle no units Page: [1]
Login
Message << Older Topic   Newer Topic >>
[RESOLVED] CMO: A2A Quick Battle no units - 11/14/2019 2:41:14 PM   
EagleMountainDK


Posts: 515
Joined: 5/3/2005
From: Denmark
Status: offline
Hi

Selecting Quick Battle, Simple A2A engagement, select F-15C Eagle, select MiG-29M2 Fulcrum C and pressing Start gives a empty mission.

No big deal - just for info :)

Cheers
Mark

< Message edited by Dimitris -- 11/14/2019 4:37:17 PM >


_____________________________

Post #: 1
RE: CMO: A2A Quick Battle no units - 11/14/2019 2:48:37 PM   
Dimitris


Posts: 12389
Joined: 7/31/2005
Status: offline
Thanks! We'll take a look.

The problem happens specifically with this combination of aircraft, or for any combination?



_____________________________


(in reply to EagleMountainDK)
Post #: 2
RE: CMO: A2A Quick Battle no units - 11/14/2019 2:56:53 PM   
EagleMountainDK


Posts: 515
Joined: 5/3/2005
From: Denmark
Status: offline
quote:

ORIGINAL: Dimitris

Thanks! We'll take a look.

The problem happens specifically with this combination of aircraft, or for any combination?




Not making any changes works with out any issues.

Just tried a surface vessel quick mission and got an helo error. Tried validating my Steam install and its fetching 68 missing files... Will report back when its done validating.

< Message edited by EagleMountainDK -- 11/14/2019 2:58:15 PM >


_____________________________


(in reply to Dimitris)
Post #: 3
RE: CMO: A2A Quick Battle no units - 11/14/2019 3:00:37 PM   
EagleMountainDK


Posts: 515
Joined: 5/3/2005
From: Denmark
Status: offline
Ok it seemed that the Steam download some how was messed up. I can select the F-15 vs. MiG-29 and there are planes now.

And I get a Steam overlay info box, which I didn't got the first time starting.

So pretty sure it was my download.

< Message edited by EagleMountainDK -- 11/14/2019 3:03:01 PM >


_____________________________


(in reply to EagleMountainDK)
Post #: 4
RE: CMO: A2A Quick Battle no units - 11/14/2019 3:08:47 PM   
EagleMountainDK


Posts: 515
Joined: 5/3/2005
From: Denmark
Status: offline
I still get an error box in the Surface 1v1 Engagement with all settings as the default, i.e. Anzac-class frigate (Australia) vs. Anzac-class frigate.

The error is: Error: [string "?":183: attempt to index local 'enemyHelo' (a nil value)

_____________________________


(in reply to EagleMountainDK)
Post #: 5
RE: CMO: A2A Quick Battle no units - 11/14/2019 4:33:04 PM   
EagleMountainDK


Posts: 515
Joined: 5/3/2005
From: Denmark
Status: offline
I have uninstalled the game totally from my ssd drive. And installed it again on a normal hdd drive. And no errors reported... Strange :)

_____________________________


(in reply to EagleMountainDK)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [RESOLVED] CMO: A2A Quick Battle no units Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.130