Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

v1.0.5 bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat – The Bloody First >> v1.0.5 bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
v1.0.5 bug - 11/1/2019 10:44:55 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
Night attack on percy after minor victory on operation cobra.

Half of my force has spawned on the outer corner of the map in the black zone and i cannot select them/drag them back in/deploy.
I just get a loud "boink" error sound when trying to do so.

Would upload my screengrab but the website wont allow me to upload anything or share links.

I have been very patient up until now but when even the forum doesn't behave correctly i really start to wonder....

Please help

Post #: 1
RE: v1.0.5 bug - 11/1/2019 11:45:15 PM   
PipFromSlitherine

 

Posts: 1399
Joined: 6/23/2010
Status: offline
There are limits on new posters posting links etc to prevent spammers from infesting the place. I appreciate it is a pain. I will try and get the restriction removed. If you can provide the save from just before the battle that would be great.

Cheers

Pip


_____________________________

follow me on Twitter here

(in reply to Bagpipe)
Post #: 2
RE: v1.0.5 bug - 11/2/2019 4:11:13 AM   
GrdAdmiral

 

Posts: 107
Joined: 5/12/2018
Status: offline
1.0.5 patch notes please?

(in reply to PipFromSlitherine)
Post #: 3
RE: v1.0.5 bug - 11/2/2019 8:44:04 AM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
@Bagpipe
You can now post without restrictions.

(in reply to GrdAdmiral)
Post #: 4
RE: v1.0.5 bug - 11/2/2019 10:24:35 AM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
Thanks pip i was due to lose my mind with them

(in reply to VPaulus)
Post #: 5
RE: v1.0.5 bug - 11/2/2019 10:25:55 AM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline

(in reply to VPaulus)
Post #: 6
RE: v1.0.5 bug - 11/2/2019 10:27:42 AM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
20191101_221836
VER:905 : 10005
PLATFORM: WINDOWS
PLATFORM: STEAM
LANG:
WinVer:10.0.18362.329
0: NVIDIA GeForce RTX 2070 SUPER
Memory Load:30% TotalPhys:16314 FreePhys:11362
CPU String: AuthenticAMD
Model = 1
Family = 15
Extended model = 7
Extended family = 8
CLFLUSH cache line size = 64
APIC Physical ID = 10
CPU Brand String: AMD Ryzen 7 3700X 8-Core Processor
Cache Size = 512K
UNKNOWN TAGS IN: CONFIG/SYSTEM.TXT
Unknown Tag: MOVIEMODE
Unknown Tag: DYNAMICENV
Unknown Tag: LAYOUTKILLSENEMYX,
END: CONFIG/SYSTEM.TXT
Found DirectX Version Number: 4.09.00.0904
Creating Device.....
MonkeyInitStart
MIS: Found DD
MIS: IsHW
MIS: SetCoop
MIS: Setting Disp Mode
MIS: Done Init 3D Device
MIS: Tex Enum
MIS: SDRS
MIS: Init Decal Render
TS: Start
TS: IAPSent
TS: UILoaded
INITIAL LOAD 16410
TS: CC Engine Loaded
TS: BattleObj
TS: Managers
TS: BFBB
TS: LT
TS: InitDLUI
TS: Messages
TS: Ended
WARNING: Invalid main force unit in file T_BOOT_CAMP_TUTORIAL_TITLE.
WARNING: Invalid main force unit in file T_BOOT_CAMP_TUTORIAL_TITLE.
Game Version OK: 10000 v 10005
Rebuilding the Device....
SUCCESS!!!! Rebuilding the Device....
Game Version OK: 10000 v 10005
Game Version OK: 10000 v 10005
Rebuilding the Device....
SUCCESS!!!! Rebuilding the Device....
Rebuilding the Device....
SUCCESS!!!! Rebuilding the Device....
Starting map: Percy
Memory Load:34% TotalPhys:16314 FreePhys:10746
Memory Load:34% TotalPhys:16314 FreePhys:10680
Memory Load:34% TotalPhys:16314 FreePhys:10711
Playing as: 0
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: No spotting data found for the original unit of a new temp unit.
WARNING: SCRIPT ID: duplicate script id found (93000001 for CAMPAIGNS/MAIN/DATA/UI/CAMPAIGNDISPLAY.BSF [F:/Steam/steamapps/common/Close Combat - The Bloody First/CAMPAIGNS/MAIN/DATA/UI/CAMPAIGNDISPLAY.BSF])
F:/Steam/steamapps/common/Close Combat - The Bloody First/CAMPAIGNS/MAIN/DATA/UI/CAMPAIGNDISPLAY.BSF exists
RESET
Starting map: Percy
Memory Load:33% TotalPhys:16314 FreePhys:10840
Memory Load:33% TotalPhys:16314 FreePhys:10819
WARNING: Failed to place MG unit side 0 index 1
WARNING: Failed to place secondary group unit side 0 index 0
WARNING: Failed to place secondary group unit side 0 index 1
WARNING: Failed to place secondary group unit side 0 index 2
WARNING: Failed to place secondary group unit side 0 index 3
WARNING: Failed to place secondary group unit side 0 index 4
WARNING: Failed to place reserve group unit side 0 index 0
WARNING: Failed to place reserve group unit side 0 index 1
WARNING: Failed to place reserve group unit side 0 index 2
WARNING: Failed to place reserve group unit side 0 index 3
WARNING: Failed to place reserve group unit side 0 index 4
WARNING: Failed to place AT unit side 0 index 0
WARNING: Failed to place mortar unit side 0 index 0
WARNING: Total AI deploy fail for side 0 unit 2.
WARNING: Total AI deploy fail for side 0 unit 3.
WARNING: Total AI deploy fail for side 0 unit 5.
WARNING: Total AI deploy fail for side 0 unit 6.
WARNING: Total AI deploy fail for side 0 unit 7.
WARNING: Total AI deploy fail for side 0 unit 8.
WARNING: Total AI deploy fail for side 0 unit 10.
WARNING: Total AI deploy fail for side 0 unit 12.
WARNING: Total AI deploy fail for side 0 unit 13.
WARNING: Total AI deploy fail for side 0 unit 14.
WARNING: Total AI deploy fail for side 0 unit 15.
WARNING: Total AI deploy fail for side 0 unit 17.
WARNING: Total AI deploy fail for side 0 unit 20.
WARNING: Failed to place MG unit side 1 index 0
Memory Load:34% TotalPhys:16314 FreePhys:10762
Playing as: 0
Rebuilding the Device....
SUCCESS!!!! Rebuilding the Device....
KERNEL MEMORY CHECKING IS **OFF**

(in reply to Bagpipe)
Post #: 7
RE: v1.0.5 bug - 11/3/2019 1:14:08 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
I still cannot upload files, no idea what is stopping it.
Still getting fakepath error so cannot upload save file but this is persistant every time i load the save game

(in reply to Bagpipe)
Post #: 8
RE: v1.0.5 bug - 11/3/2019 4:19:13 PM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
only some files can be attached, not everything can, so a fake is made if you try something which can't be used




Attachment (1)

< Message edited by zakblood -- 11/3/2019 4:20:07 PM >

(in reply to Bagpipe)
Post #: 9
RE: v1.0.5 bug - 11/3/2019 4:33:24 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
Thank you zakblood. so all i had to do was copy and rename it as .txt

Pip, Please can you take a look at the attached save and come back to me with any solution as my operation is now ended due to this bug.
I have also temporarily refrained from starting another grand campaign due to having to restart when bugs are fixed/more appear so this is now getting a bit upsetting to be honest as now i have no GC or Ops that are not bugged

Attachment (1)

(in reply to zakblood)
Post #: 10
RE: v1.0.5 bug - 11/3/2019 4:36:07 PM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
i normally would just say leave it how it is and add it to a zip file then attach, then who ever grabs hasn't got to rename it tbh, but either way it's attached now

(in reply to Bagpipe)
Post #: 11
RE: v1.0.5 bug - 11/3/2019 4:51:17 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
there's that too lol d'oh!

(in reply to zakblood)
Post #: 12
RE: v1.0.5 bug - 11/3/2019 4:56:31 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
Attached is an image of how the menu looks after loading and before commencing the attack, the text is double layered and illegible, not sure how it became corrupted but yeah...bummer

Attachment (1)

(in reply to Bagpipe)
Post #: 13
RE: v1.0.5 bug - 11/4/2019 2:56:57 PM   
Steve McClaire

 

Posts: 4226
Joined: 11/19/2007
Status: offline
Hi Bagpipe,

Thanks for the saved game and screen shot. There are two issues here, but visual/display bugs and neither should prevent you from continuing the game.

First, the operation is not completed despite what it says on the saved game file list. Click on it and you can continue playing.

Second, the Planning screen is showing the text for all the order choices instead of hiding the inactive ones. It should only be showing one. Click 'Next' and you can continue on and play the next battle.

Both these issues will be addressed as soon as possible.

Steve

(in reply to Bagpipe)
Post #: 14
RE: v1.0.5 bug - 11/4/2019 3:37:30 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
Hi Steve,

I think you missed my original point that the issue is, half my forces are off the corner of the map and cannot be selected/deployed...

See screenshot for reference

Thank you for replying

(in reply to Steve McClaire)
Post #: 15
RE: v1.0.5 bug - 11/4/2019 3:40:11 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
The 8 units shown in the middle of my screenshot are all that spawned in correctly. the remainder off the troops in the troop list are in the one corner and nothing works to get them out of that corner.
Though when you zoom in you cna see they are not actually on the map but on the border...

(in reply to Bagpipe)
Post #: 16
RE: v1.0.5 bug - 11/4/2019 6:35:39 PM   
Steve McClaire

 

Posts: 4226
Joined: 11/19/2007
Status: offline
Sorry, thought Pip had already responded further up. It is (obviously) a bug and now on the list. FYI - I was able to click and drag the unit icons to remove the units from the corner of the map. Were you not able to drag them via the unit icon?

(in reply to Bagpipe)
Post #: 17
RE: v1.0.5 bug - 11/4/2019 6:56:39 PM   
headcount_slith

 

Posts: 125
Joined: 1/28/2012
Status: offline
I've seen units spawning in a map corner outside the deployment zone while running tests on Mousetrap. I believe I was able to retrieve them.

(in reply to Steve McClaire)
Post #: 18
RE: v1.0.5 bug - 11/4/2019 10:44:56 PM   
Bagpipe

 

Posts: 62
Joined: 10/19/2019
Status: offline
No every time i tried to select them or drag them i just got a loud error noise like a "boink".
As long as it is known and getting looked at thats all i need to know.

Hopefully it will all be ironed out soon as i am dying to get really stuck into the game but it is difficult just now

(in reply to headcount_slith)
Post #: 19
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat – The Bloody First >> v1.0.5 bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.190