Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Production question

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> WarPlan >> Production question Page: [1]
Login
Message << Older Topic   Newer Topic >>
Production question - 10/31/2019 9:17:08 PM   
conrad44

 

Posts: 47
Joined: 5/17/2015
Status: offline
My build units are not deploying ? Suggestions.
Post #: 1
RE: Production question - 10/31/2019 11:00:39 PM   
Zovs


Posts: 5220
Joined: 2/23/2009
From: United States
Status: offline
You have to Left click to deploy after you select a unit in the deployment screen and then click Deploy button.

Probably a better way to write that.

_____________________________


War in the East/War in the East II - Alpha Test Teams
WarPlan Beta Tester
DG CWIE2 tester/SPWW2 and SPMBT playtester/scenario & campaign creator

(in reply to conrad44)
Post #: 2
RE: Production question - 11/1/2019 12:01:25 AM   
conrad44

 

Posts: 47
Joined: 5/17/2015
Status: offline
Thanks for the reply. I have a unit in the Deployment screen its scheduled for January 1940. I've clicked on the unit nothing happens, it does not deploy. In the next turn the unit is no longer present. Need more of a nudge to get this right.

(in reply to Zovs)
Post #: 3
RE: Production question - 11/1/2019 1:23:28 AM   
Zovs


Posts: 5220
Joined: 2/23/2009
From: United States
Status: offline
Hard to tell without a screen shot, never had an issue deploying units, when they are available the button on the menu lights up, when you click it a deploy button on the bottom is shown, click that and then the map lights up green hexes to deploy the unit and a left click places it.

_____________________________


War in the East/War in the East II - Alpha Test Teams
WarPlan Beta Tester
DG CWIE2 tester/SPWW2 and SPMBT playtester/scenario & campaign creator

(in reply to conrad44)
Post #: 4
RE: Production question - 11/1/2019 2:24:17 AM   
AlvaroSousa


Posts: 6924
Joined: 7/29/2013
Status: offline
Unit says ready to deploy...

Click deploy button.
Green locations show up for where you can deploy.
Left click a location to deploy.

Which unit is it for which country?

_____________________________

Games worked on

Designer of the Strategic Command 2 products
- Brute Force (mod)
- Assault on Communism
- Assault on Democracy

Designer of the Strategic Command 3 products
- Map Image Importer

(in reply to Zovs)
Post #: 5
RE: Production question - 11/1/2019 2:06:37 PM   
conrad44

 

Posts: 47
Joined: 5/17/2015
Status: offline
No units showing "unit ready to deploy" no green deploy locations showing. Refer to previous post "Upcoming builds disappear" cgoldfarb

(in reply to AlvaroSousa)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> WarPlan >> Production question Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117