Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Members Area??

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> General Discussion >> Members Area?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Members Area?? - 9/13/2019 3:42:52 AM   
Deathtreader


Posts: 996
Joined: 4/22/2003
From: Vancouver, Canada.
Status: offline
Hi all,

I'm probably wearing my dummy sign with this post but how the hell do we access the members area these days?? Every link I have tried no longer works and all I get is the 404 error message.

Thanks,

Rob.







_____________________________

So we're at war with the Russkies eh?? I suppose we really ought to invade or something. (Lonnnng pause while studying the map)
Hmmmm... big place ain't it??
- Sir Harry Flashman (1854)
Post #: 1
RE: Members Area?? - 9/13/2019 9:32:30 AM   
VPaulus

 

Posts: 3393
Joined: 6/23/2011
From: Portugal
Status: offline
Login and click in "MY PAGE" (regardless you see a 404 error in the background):

https://www.matrixgames.com/login

(in reply to Deathtreader)
Post #: 2
RE: Members Area?? - 9/13/2019 11:40:14 AM   
KurtC


Posts: 1297
Joined: 7/1/2011
Status: offline
"This page isn't working".

_____________________________

My known forum name is H Gilmer

He that has a mind to fight, let him fight, for now is the time. - Anacreon
"There are no modern Nazis. The real Nazis in Hell laugh at the notion." - Gilmer, descendant of Poles.

(in reply to VPaulus)
Post #: 3
RE: Members Area?? - 9/13/2019 1:32:17 PM   
76mm


Posts: 3752
Joined: 5/2/2004
From: Washington, DC
Status: offline
Yeah, I get this:
*****
Oops! An Error Occurred
The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
******

Worked a few days ago...

(in reply to KurtC)
Post #: 4
RE: Members Area?? - 9/13/2019 1:48:53 PM   
NavalNewZ


Posts: 114
Joined: 8/19/2009
From: New Zealand
Status: offline
.

< Message edited by NavalNewZ -- 9/13/2019 2:58:34 PM >

(in reply to Deathtreader)
Post #: 5
RE: Members Area?? - 9/13/2019 6:03:22 PM   
VPaulus

 

Posts: 3393
Joined: 6/23/2011
From: Portugal
Status: offline
Maybe a temporary glitch as it's working for me.

(in reply to NavalNewZ)
Post #: 6
RE: Members Area?? - 9/13/2019 7:26:08 PM   
zakblood


Posts: 22027
Joined: 10/4/2012
Status: offline
and me and test it most mornings now to be sure

(in reply to VPaulus)
Post #: 7
RE: Members Area?? - 9/14/2019 2:38:38 AM   
76mm


Posts: 3752
Joined: 5/2/2004
From: Washington, DC
Status: offline
I'm still getting the same error

(in reply to zakblood)
Post #: 8
RE: Members Area?? - 9/14/2019 11:33:33 AM   
MrsWargamer


Posts: 960
Joined: 6/18/2014
Status: offline
It's 7:30 Sept 14 a weekend and I have been clicking like mad and everything is working to the best of my knowledge.

I haven't done anything special.

_____________________________

Wargame, 05% of the time.
Play with Barbies 05% of the time.
Play with Legos 10% of the time.
Build models 20% of the time
Shopping 60% of the time.
Exlains why I buy em more than I play em.

(in reply to 76mm)
Post #: 9
RE: Members Area?? - 9/15/2019 12:24:39 AM   
76mm


Posts: 3752
Joined: 5/2/2004
From: Washington, DC
Status: offline
Still getting the same error. I have not cleared my cache--again--because I've already done it twice since Matrix' forum upgrade.

(in reply to MrsWargamer)
Post #: 10
RE: Members Area?? - 9/15/2019 12:50:06 AM   
RangerJoe


Posts: 2529
Joined: 11/16/2015
Status: offline
What browser are you using? That may be part of the problem.

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to 76mm)
Post #: 11
RE: Members Area?? - 9/15/2019 2:47:04 PM   
Toby42


Posts: 1501
Joined: 8/10/2003
From: Central Florida
Status: online

quote:

ORIGINAL: VPaulus

Login and click in "MY PAGE" (regardless you see a 404 error in the background):

https://www.matrixgames.com/login

I click my page and I get this: "500 Internal Server Error"

_____________________________

Tony

(in reply to VPaulus)
Post #: 12
RE: Members Area?? - 9/15/2019 2:49:48 PM   
VPaulus

 

Posts: 3393
Joined: 6/23/2011
From: Portugal
Status: offline
Have you logged in?
Anyway, please try with a different Internet browser and check if it happens the same.

(in reply to Toby42)
Post #: 13
RE: Members Area?? - 9/15/2019 4:02:20 PM   
KurtC


Posts: 1297
Joined: 7/1/2011
Status: offline
Members area working for me. It's been changed. Looks good.

_____________________________

My known forum name is H Gilmer

He that has a mind to fight, let him fight, for now is the time. - Anacreon
"There are no modern Nazis. The real Nazis in Hell laugh at the notion." - Gilmer, descendant of Poles.

(in reply to VPaulus)
Post #: 14
RE: Members Area?? - 9/15/2019 4:08:41 PM   
RangerJoe


Posts: 2529
Joined: 11/16/2015
Status: offline
It works for me.

Are you using Firefox? They changed somethings with their certificates.

Also, somethings for you to try are on these web pages:

https://www.lifewire.com/500-internal-server-error-explained-2622938

https://www.lifewire.com/504-gateway-timeout-error-explained-2622941

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to KurtC)
Post #: 15
RE: Members Area?? - 9/15/2019 5:27:12 PM   
76mm


Posts: 3752
Joined: 5/2/2004
From: Washington, DC
Status: offline
quote:

ORIGINAL: RangerJoe
What browser are you using? That may be part of the problem.

I use Chrome.

[EDIT] Just checked again, now it works.

< Message edited by 76mm -- 9/15/2019 5:29:56 PM >

(in reply to RangerJoe)
Post #: 16
RE: Members Area?? - 9/15/2019 6:09:15 PM   
zakblood


Posts: 22027
Joined: 10/4/2012
Status: offline
i check it almost every hour, and works for me, i also use Chrome

(in reply to 76mm)
Post #: 17
RE: Members Area?? - 9/15/2019 7:29:36 PM   
Toby42


Posts: 1501
Joined: 8/10/2003
From: Central Florida
Status: online
I just checked it again. I get the message that this page isn't working> www.matrixgames.com is currently unable to handle this request.
HTTP ERROR 500!

I'm using Chrome?

< Message edited by Toby42 -- 9/15/2019 7:30:06 PM >


_____________________________

Tony

(in reply to zakblood)
Post #: 18
RE: Members Area?? - 9/15/2019 7:35:46 PM   
Toby42


Posts: 1501
Joined: 8/10/2003
From: Central Florida
Status: online
If I log-in to the forum and click on the home button in the top right, I can get to the members area and when I click on my page it works? But the link in post #2 doesn't do it?

_____________________________

Tony

(in reply to Toby42)
Post #: 19
RE: Members Area?? - 9/15/2019 9:04:23 PM   
RangerJoe


Posts: 2529
Joined: 11/16/2015
Status: offline
Are you directly linked to your ISP or are you going through your own modem/router? Can you check it with another device not connected to your local network such as a cell phone? If the cell phone works, can you link your computer to your phone and access the site that way? If so, it is not matrixgames that is the problem.

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to Toby42)
Post #: 20
RE: Members Area?? - 9/15/2019 11:53:16 PM   
goodwoodrw


Posts: 2412
Joined: 2/14/2005
Status: offline
Really odd, I can't log in with Chrome, fire up IE I have no probs members page loads, I logout of IE and fire Chrome again and I can access members page with Chrome odd!!

_____________________________

Formerly Goodwood


(in reply to RangerJoe)
Post #: 21
RE: Members Area?? - 9/16/2019 12:06:13 AM   
RangerJoe


Posts: 2529
Joined: 11/16/2015
Status: offline
It sounds like it might be internal (own computer) DNS and ipconfig errors.

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to goodwoodrw)
Post #: 22
RE: Members Area?? - 9/16/2019 11:46:36 AM   
goodwoodrw


Posts: 2412
Joined: 2/14/2005
Status: offline
Never had problems before the change ever.

_____________________________

Formerly Goodwood


(in reply to RangerJoe)
Post #: 23
RE: Members Area?? - 9/16/2019 12:02:53 PM   
76mm


Posts: 3752
Joined: 5/2/2004
From: Washington, DC
Status: offline
Now I'm having the same problem again. Using Chrome. No changes on my computer, no problems with this forum before the "upgrade".

[EDIT] Now I think I see what the problem is...I am always logged into the forum. When I click on Support, and then My Page, I am not logged in, and it does not ask me to log it--it just gives me the error message. If I log in first, it works.

I don't care much if I stay logged in or not between the forum and My Page, but it sure seems that if I click on My Page without logging in I should get a log in page rather than an error!


< Message edited by 76mm -- 9/16/2019 12:05:53 PM >

(in reply to goodwoodrw)
Post #: 24
RE: Members Area?? - 9/16/2019 2:50:16 PM   
oliver89

 

Posts: 1
Joined: 9/16/2019
Status: offline
great

(in reply to 76mm)
Post #: 25
Page:   [1]
All Forums >> [General] >> General Discussion >> Members Area?? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141