Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Graphic Problem with Update v1.031 (Resolved)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Armored Brigade >> Graphic Problem with Update v1.031 (Resolved) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Graphic Problem with Update v1.031 (Resolved) - 8/24/2019 9:06:38 PM   
kevinkins


Posts: 1806
Joined: 3/8/2006
Status: offline
Update: This is part of a much larger issue for me. Everything was fine until this afternoon. When I go to create a mission the old fashioned way and go play it, the user interface is all screwed up and you can not right click and get the pop up nor can you position units in the set-up phase. The game displays the map section to be played on but not the surrounding terrain. It is black. The same occurs when generating a campaign. I am at a loss since everything was fine. I tried the editor this afternoon for the first time (see above) and then noticed all else was messed up. I reinstalled the update to no avail. What could have changed in 4 hours i.e. playable to unplayable. My product is useless. Should have waited for Steam to update ... err.

Update: Reinstalled v1.000 and everything OK so far. Let's give v1.031 a try and see what happens. OK the UI situation with v1.031 appears normal. The Mission Editor now works. Will have to keep an eye on this. Maybe a key file was corrupted?

-- Previous posts re: to Mission Editor ------------------------------------------------------------------------

I have developer mode on in the development.cfg. Made a small mission as usual and it was saved to the user folder as usual. There are several other missions from prior versions of AB in the folder too. When I select any mission in the list, and hit the edit button, nothing is available to work on. The buttons for the editing modes are greyed out as is the button for deleting a mission. This is the same for each of the mission I select. So I can't "activate" of get past the main screen as described in the thread detailing the mission editor. Any help would be great. It all seems pretty straight forward so I am missing something.

Actually, the small scenario I made with v1.031 does not appear in the main mission editor main menu list, while those made with early versions do. My mission made with v1.031 does appear in and loads from the Single Mission list as usual. Odd behavior, but maybe it's something simple. BTW the Mission Editor does read in the name and briefing from the scenario xml.

Kevin

< Message edited by kevinkins -- 8/26/2019 2:34:02 PM >


_____________________________

“The study of history lies at the foundation of all sound military conclusions and practice.”
― Alfred Thayer Mahan

Post #: 1
RE: Major Problems with Update v1.031 - 8/25/2019 4:25:51 PM   
Veitikka


Posts: 1079
Joined: 6/25/2007
From: Finland
Status: offline
So the version 1.031 works now?


_____________________________

Know thyself!

(in reply to kevinkins)
Post #: 2
RE: Major Problems with Update v1.031 - 8/25/2019 11:00:01 PM   
kevinkins


Posts: 1806
Joined: 3/8/2006
Status: offline
So far. The episode was very odd. I tried to capture a screenshot of the crazy UI, but control print screen captured my desktop. I don't have any fancy screen capture software, so i just went ahead and reinstalled. That's where we are. Oh, forgot to mention there was nothing in the error log.

Kevin

< Message edited by kevinkins -- 8/25/2019 11:34:39 PM >


_____________________________

“The study of history lies at the foundation of all sound military conclusions and practice.”
― Alfred Thayer Mahan


(in reply to Veitikka)
Post #: 3
RE: Major Problems with Update v1.031 - 8/26/2019 1:31:13 PM   
Veitikka


Posts: 1079
Joined: 6/25/2007
From: Finland
Status: offline

quote:

ORIGINAL: kevinkins

So far. The episode was very odd. I tried to capture a screenshot of the crazy UI, but control print screen captured my desktop. I don't have any fancy screen capture software, so i just went ahead and reinstalled. That's where we are. Oh, forgot to mention there was nothing in the error log.

Kevin


The standard 'print screen' doesn't work so well with the game, but there's the in-built screenshot feature (the F12 key, saves to the data\screenshot folder).


_____________________________

Know thyself!

(in reply to kevinkins)
Post #: 4
RE: Major Problems with Update v1.031 - 8/26/2019 2:04:14 PM   
kevinkins


Posts: 1806
Joined: 3/8/2006
Status: offline
I will use that key if needed. Thanks.

_____________________________

“The study of history lies at the foundation of all sound military conclusions and practice.”
― Alfred Thayer Mahan


(in reply to Veitikka)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Armored Brigade >> Graphic Problem with Update v1.031 (Resolved) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.113