Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

The Game doesn't open

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> The Game doesn't open Page: [1]
Login
Message << Older Topic   Newer Topic >>
The Game doesn't open - 5/12/2019 9:42:36 AM   
LittleBen


Posts: 38
Joined: 1/17/2009
Status: offline
Hi all,

I just bought TOAW IV. I had already TOAW III and many preceding titles who worked fine. With this last version I installed the game, but when I launch it, the initial window shows up with the title, then the menu bar, and then it closes...with no error.

I launch it with admin access, and I've tried many things reading the preceding problems encountered by others, but it's still useless.

If I launch it without admin access I don't even see the first window. I tried with the desktop composition off, and with compatibility with window XP pack 3, but no, always the same. I even try to create another account on my computer without admin access and to install it from this new one, putting the rights after to launch the game, but NO !!

I'm on a macbook pro running windows 7 with bootcamp and I have just my account which is an admin one.

Hope someone could help...

In the folder created in my documents folder, I have a crash log file I join.



Attachment (1)

< Message edited by LittleBen -- 5/12/2019 9:57:48 AM >
Post #: 1
RE: The Game doesn't open - 5/13/2019 9:39:57 PM   
Shadrach


Posts: 717
Joined: 10/16/2001
From: Oslo, Norway
Status: offline
Not sure if running on Mac+Bootcamp is supported, even under virtualisation, but this still sounds like something it would be worth to report to Matrix support.

Might be some missing drivers or lacking installation of DirectX. Try running the DXSETUP.exe from the redist folder under the game directory first.

Also try uninstalling and then reinstalling in a non-default location, like C:\Games or even better D:\Games if available. Something about 64-bit vs 32-bit and the "Program Files (x86)" I've heard could create issues. I always install games on a separate partition and never have issues with doing so.

(in reply to LittleBen)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> The Game doesn't open Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.115