Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[FIXED B1009.27.5] Submarine Tutorial 2.1 broken?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED B1009.27.5] Submarine Tutorial 2.1 broken? Page: [1]
Login
Message << Older Topic   Newer Topic >>
[FIXED B1009.27.5] Submarine Tutorial 2.1 broken? - 3/23/2019 1:50:18 AM   
blackcloud6


Posts: 435
Joined: 8/13/2002
Status: offline
I've run Submarine Tutorial 2.1 four times and nothing happens. I've plotted the course to the NE, put the sub jusy above the layer and at creep speed just as the instructions say. Each time it results in nothing detected and tells me to try again. Is this one working or am I doing something wrong.

< Message edited by Dimitris -- 3/23/2019 8:04:20 AM >
Post #: 1
RE: Submarine Tutorial 2.1 broken? - 3/23/2019 4:46:04 AM   
doabliptnk

 

Posts: 18
Joined: 11/24/2016
Status: offline
I just tried the scenario twice, and it is working fine for me. I basically start the scenario, plot the course to NE, put on time compression and wait.
My build is 1009.27.4.

(in reply to blackcloud6)
Post #: 2
RE: Submarine Tutorial 2.1 broken? - 3/23/2019 8:03:55 AM   
Dimitris


Posts: 11563
Joined: 7/31/2005
Status: offline
There is a submarine AI bug in B1009.27.2/3/4 that causes the target Han submarine to rise to shallow depth instead of staying in the optimal detection depth (see here). This makes it harder (but not impossible) to detect the tutorial target.

This has been fixed in the upcoming B1009.27.5 update.

< Message edited by Dimitris -- 3/23/2019 8:05:05 AM >


_____________________________


(in reply to doabliptnk)
Post #: 3
RE: Submarine Tutorial 2.1 broken? - 3/23/2019 7:04:49 PM   
blackcloud6


Posts: 435
Joined: 8/13/2002
Status: offline

quote:

ORIGINAL: Dimitris

There is a submarine AI bug in B1009.27.2/3/4 that causes the target Han submarine to rise to shallow depth instead of staying in the optimal detection depth (see here). This makes it harder (but not impossible) to detect the tutorial target.

This has been fixed in the upcoming B1009.27.5 update.

quote:

_____________________________ Facebook Twitter


I had tried a couple more times before seeing the above post with same results: unable to make contact. The I read the post and played it by having the Trafalgar go up to shallow depth and I found the Han and the tutorial then played out properly.

Thanks.

(in reply to Dimitris)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [FIXED B1009.27.5] Submarine Tutorial 2.1 broken? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.189