Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Lag

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Campaign Series: Middle East 1948-1985 >> Lag Page: [1]
Login
Message << Older Topic   Newer Topic >>
Lag - 3/9/2019 8:26:06 PM   
carll11


Posts: 428
Joined: 11/26/2009
Status: offline
I've got some terrible lag going on.

It will literally take 3 seconds for a unit to start its move and if it moves more than a few hexes it stops starts etc.till it gets to its destination hex ( not being fired on either). It takes a second or 2 to unhighlight and move to another unit I've selected etc....

I am on a laptop, 3.2 Gghz, 16 gbs ram, using a samsung 32 at 2560x1440

Is anyone else experiencing this? First time its happened........I play for example FOG II with wide open graphics and have no issues etc...





Post #: 1
RE: Lag - 3/9/2019 8:44:50 PM   
Jason Petho


Posts: 13402
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
You may have to restart the game and try again.

There may be some memory leakage somewhere which causes the lag if you don't exit out of the game and playing multiple sessions.

< Message edited by Jason Petho -- 3/9/2019 8:45:00 PM >


_____________________________


(in reply to carll11)
Post #: 2
RE: Lag - 3/9/2019 9:28:33 PM   
carll11


Posts: 428
Joined: 11/26/2009
Status: offline
Thx J....like clearing a buffer or something? Let me try that...

(in reply to Jason Petho)
Post #: 3
RE: Lag - 3/9/2019 10:02:07 PM   
carll11


Posts: 428
Joined: 11/26/2009
Status: offline
Yup, you got it,restarted and its smooth....thx!

(in reply to carll11)
Post #: 4
RE: Lag - 3/9/2019 10:08:15 PM   
Jason Petho


Posts: 13402
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
No problem at all!

_____________________________


(in reply to carll11)
Post #: 5
RE: Lag - 3/9/2019 10:37:13 PM   
berto


Posts: 18485
Joined: 3/13/2002
From: metro Chicago, Illinois, USA
Status: offline

Your system could just as well have been affected by some Windows background service gone haywire. It happens on every Windows system from time to time. Usually best to let the storm subside. Reboots usually fix the problem, thereby killing the rogue background process. (But sometimes it will just start back up again, nothing you can do except be patient.)

If you look under the hood (try running Task Manager), you might be astonished to see the dozens and dozens of programs running in the background. Every now and then, sh*t happens.

_____________________________


(in reply to Jason Petho)
Post #: 6
RE: Lag - 3/9/2019 11:20:18 PM   
DM729


Posts: 176
Joined: 5/2/2016
Status: offline
Whenever I play, if possible, I disconnect from the internet and shut down all anti-virus, anti-malware programs etc.

I find that helps to keep the game flowing smoothly on my laptop.

(in reply to berto)
Post #: 7
RE: Lag - 3/10/2019 2:50:36 PM   
carll11


Posts: 428
Joined: 11/26/2009
Status: offline
Thx Gents, yes Berto DM729, I usually kill background processes, Adobe Creative Cloud is almost always 'updating' etc. and thats a cpu hog, I turn off my other monitor etc...

I have a cpu usage widget, shows ram and memory usage etc. low end, the cpu kicks up to 20% when I move a unit...thats to much...

I also have some artifacts, see image; it only seems to appear for Magach 5's...theres 2 Magach 6 units to the left,they dont have it, nor do others... the other 4 units are M5 and they have that little stick in front of the tanks, only happens on display level 3d zoom out...





Attachment (1)

< Message edited by carll11 -- 3/10/2019 2:51:36 PM >

(in reply to berto)
Post #: 8
RE: Lag - 3/10/2019 2:51:05 PM   
Warhorse


Posts: 5648
Joined: 5/12/2000
From: Birdsboro, PA, USA
Status: offline
Am lucky so far, can play my turns with guys on ME with Chrome open (20 tabs open), various platoon files open, as well as CSLINT, email and Paintshop Pro!!

_____________________________

Mike Amos

Meine Ehre heißt Treue
www.cslegion.com

(in reply to DM729)
Post #: 9
RE: Lag - 3/10/2019 2:52:59 PM   
Warhorse


Posts: 5648
Joined: 5/12/2000
From: Birdsboro, PA, USA
Status: offline

quote:

ORIGINAL: carll11

Thx Gents, yes Berto DM729, I usually kill background processes, Adobe Creative Cloud is almost always 'updating' etc. and thats a cpu hog, I turn off my other monitor etc...

I have a cpu usage widget, shows ram and memory usage etc. low end, the cpu kicks up to 20% when I move a unit...thats to much...

I also have some artifacts, see image; it only seems to appear for Magach 5's...theres 2 Magach 6 units to the left,they dont have it, nor do others... the other 4 units are M5 and they have that little stick in front of the tanks, only happens on display level 3d zoom out...





That may have been fixed, it was a centering thing with the unit graphic. Next update!

_____________________________

Mike Amos

Meine Ehre heißt Treue
www.cslegion.com

(in reply to carll11)
Post #: 10
RE: Lag - 3/10/2019 4:25:29 PM   
carll11


Posts: 428
Joined: 11/26/2009
Status: offline
thx!

(in reply to Warhorse)
Post #: 11
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Campaign Series: Middle East 1948-1985 >> Lag Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.133