Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Can't move units

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Can't move units Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't move units - 1/20/2019 1:59:06 PM   
former sailor

 

Posts: 42
Joined: 8/18/2008
Status: offline
I'm on turn 35 of a PBEM game of DNO. When I opened this recent turn ( as German player), I found I could not move any units. I can select units and embark and debark them, but can't move them at all, even by sea or rail. I was able to execute an air attack (at a cost of 20% of game time). I've looked at options for anything obvious and see nothing out of the ordinary. All units show movement still possible. This is a new one on me. Has anyone seen this before? Any thoughts would be appreciated. Thanks, Pat
Post #: 1
RE: Can't move units - 1/20/2019 10:35:49 PM   
larryfulkerson

 

Posts: 38320
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
I've had that happen to me but never at the beginning of the turn.
The workaround I'm using is to save my work and reboot TOAW and
reload the game. Usually works the second time for me. But if
your problem appears at the beginning of the turn I'm not sure
that will solve the problem. You can try it. I'd like to know
what causes this and can there be a fix for it.

_____________________________

"Am I in hell? I thought there would be more country western music."
Paulogia, 2019

(in reply to former sailor)
Post #: 2
RE: Can't move units - 1/20/2019 11:57:47 PM   
former sailor

 

Posts: 42
Joined: 8/18/2008
Status: offline
Thanks. Tried that, no luck.

(in reply to larryfulkerson)
Post #: 3
RE: Can't move units - 1/21/2019 10:27:16 PM   
former sailor

 

Posts: 42
Joined: 8/18/2008
Status: offline
I uninstalled, reinstalled and updated. Seems to work now.

(in reply to former sailor)
Post #: 4
RE: Can't move units - 1/21/2019 10:40:33 PM   
larryfulkerson

 

Posts: 38320
Joined: 4/17/2005
From: Tucson, AZ
Status: offline

I'm glad it worked for you. I'm one of the beta testers and I have
installed at least 25 different versions of the game engine so
uninstalling and then reinstalling would be problematic at best.
I'm hoping that it will eventually cause a CTD because then I could
report it and there would, probably, be a hot fix issued for it.
My homemade workaround seems to work for me, the rebooting of TOAW
I mean. I'd love to know what is causing it because it seems really
random to me.


< Message edited by larryfulkerson -- 2/10/2019 1:19:32 AM >


_____________________________

"Am I in hell? I thought there would be more country western music."
Paulogia, 2019

(in reply to former sailor)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Can't move units Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.145