Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

strange issue

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> strange issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
strange issue - 1/10/2019 5:38:07 AM   
fran52


Posts: 590
Joined: 6/4/2012
From: Italy
Status: offline
Why when i start the game is full of arrows?Seem to view the AI program.




Attachment (1)
Post #: 1
RE: strange issue - 1/10/2019 1:39:58 PM   
gwgardner

 

Posts: 5937
Joined: 4/7/2006
Status: offline
You have 'formation paths' or 'all formation paths' turned on. See screenshot.

toggle them off




Attachment (1)

< Message edited by gwgardner -- 1/10/2019 1:40:56 PM >


_____________________________

Aggressors: Ancient Rome
My favorite 4x game now.

http://www.slitherine.com/products/723/details/Aggressors.Ancient.Rome


(in reply to fran52)
Post #: 2
RE: strange issue - 1/11/2019 5:45:39 AM   
fran52


Posts: 590
Joined: 6/4/2012
From: Italy
Status: offline
Thank you,now i check.

(in reply to gwgardner)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> strange issue Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.105