Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Bugs after 4.1.0.8 update?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Bugs after 4.1.0.8 update? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bugs after 4.1.0.8 update? - 11/18/2018 8:08:17 PM   
maurorlm

 

Posts: 30
Joined: 5/19/2007
Status: offline
I just updated to 4.1.0.4 and the hotfix 4.1.0.8 and realized that two issues are affecting my installation:
1. Sound and music have gone;
2. Every time I start TOAW, the language option show up, as if it is the first time you do it.
Are there other people with the same problems? Would it be just my computer specific´s?
Post #: 1
RE: Bugs after 4.1.0.8 update? - 11/25/2018 8:29:00 PM   
larryfulkerson


Posts: 39713
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
STEAM? Would it help anything at all to use Control Panel to uninstall it and then
install it all over again, and you only need the last patch to get patched.
The fixes are cumulative.

_____________________________

Why do plants hate math?
It gives them square roots.

(in reply to maurorlm)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> Bugs after 4.1.0.8 update? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.121