Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

ship details glitched

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Scenario Design and Modding >> ship details glitched Page: [1]
Login
Message << Older Topic   Newer Topic >>
ship details glitched - 9/18/2018 12:36:40 PM   
Schorsch

 

Posts: 79
Joined: 1/25/2010
From: Germany
Status: offline
so i wanted to start playing again and i have the problem that i got two overlapping ship-arts in the ships detail screen (screenshot attached below).
is there an easy fix for this?

Attachment (1)

< Message edited by Schorsch -- 9/18/2018 12:37:10 PM >
Post #: 1
RE: ship details glitched - 9/18/2018 12:49:46 PM   
PaxMondo


Posts: 8768
Joined: 6/6/2008
Status: offline
reboot always fixes this for me. I believe it is a memory management issue ...

if it doesn't, it means the save file got corrupted and you have to go back 1 turn. This is rare for me as I am careful about my saves, but it does happen.

Good Luck!




< Message edited by PaxMondo -- 9/18/2018 12:51:00 PM >


_____________________________

Pax

(in reply to Schorsch)
Post #: 2
RE: ship details glitched - 9/18/2018 2:26:19 PM   
Schorsch

 

Posts: 79
Joined: 1/25/2010
From: Germany
Status: offline
i tried the good old turn it off and back on but that didnt fix it. going back 1 turn doesnt work either(i am at turn #1)

these are my switches: -w -cpu2 -multiaudio -pxf1920 -pyf1018 -archive -skipVideo -deepcolor -dd_sw (i have an intel cpu)

its the animated picture that glitches out

i might need to uninstall the niceer modded models probably, which is sad

edit: i tried without the -dd_sw but didnt work :(

< Message edited by Schorsch -- 9/18/2018 2:29:36 PM >

(in reply to PaxMondo)
Post #: 3
RE: ship details glitched - 9/18/2018 4:04:28 PM   
LargeSlowTarget


Posts: 3924
Joined: 9/23/2000
From: Hessen, Germany - now living in France
Status: offline
I have this glitch on one of my older machines. It is annoying, but no show-stopper as it does not impact the gameplay. I woulnd't uninstall anything but just live with it.

_____________________________


(in reply to Schorsch)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Scenario Design and Modding >> ship details glitched Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109