Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

No Sound (music & effects) or Intro videos

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West >> Tech Support >> No Sound (music & effects) or Intro videos Page: [1]
Login
Message << Older Topic   Newer Topic >>
No Sound (music & effects) or Intro videos - 9/17/2018 6:20:30 PM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Hello,

I originally buy the game in the Matrix site then I got a Steam key and I'actually using the game via Steam.

My game (or better games, because it's the same with WITE) plays with no sound despite all the values set to max (10), and it starts without the Intro videos.

I tried to uninstall/reinstall but to no avail. (Version 1.2.15 for WITW and 1.11.03 for WITE).


Could you please help me?

Thank you very much
Post #: 1
RE: No Sound (music & effects) or Intro videos - 9/17/2018 7:24:13 PM   
CommandoSolo


Posts: 25
Joined: 12/20/2005
Status: offline
but what version of windows

_____________________________

I miss wild bill :(

(in reply to neuropit)
Post #: 2
RE: No Sound (music & effects) or Intro videos - 9/17/2018 7:46:46 PM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Win 8.1

Thanks

(in reply to CommandoSolo)
Post #: 3
RE: No Sound (music & effects) or Intro videos - 9/17/2018 8:58:25 PM   
Aufklaerungs

 

Posts: 243
Joined: 6/4/2009
From: Chicago
Status: offline
OK. If the issue only happens when you use Steam, go your library and right click on the game > select properties > select local files > select button: verify integrity of game files

this app will replace any missing files and fix any corrupted files so Be sure to back up any mods you've installed for WitWest because Steam will overwrite them with a new original file.

_____________________________

Aufklärungs

(in reply to neuropit)
Post #: 4
RE: No Sound (music & effects) or Intro videos - 9/17/2018 9:22:18 PM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Thank you,

I did it, it reacquired one corrupt file, but nothing changed on the sound side.

I don't know if it happens "only" when I use Steam, I uninstalled the "original version" (at the times I thought "why keep two separates installation of the same game?).

< Message edited by neuropit -- 9/17/2018 9:23:01 PM >

(in reply to Aufklaerungs)
Post #: 5
RE: No Sound (music & effects) or Intro videos - 9/18/2018 9:10:23 AM   
VPaulus

 

Posts: 3427
Joined: 6/23/2011
From: Portugal
Status: offline
Could you please attach a DxDiag report file to your message?
How to get a DxDiag report file:

1. Click on "START" (on Windows 8/10 press “Windows key” and the “R” key at the same time)
2. Click "run" (skip this step on Windows 8/10)
3. Type in "dxdiag" and click "OK"
4. Check through the tabs and perform all tests
5. Click "Save all Information..." and save the text file to a location of your choice
6. Attach the file to your message

(in reply to neuropit)
Post #: 6
RE: No Sound (music & effects) or Intro videos - 9/18/2018 9:38:11 AM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Here it is thank you!

Attachment (1)

(in reply to VPaulus)
Post #: 7
RE: No Sound (music & effects) or Intro videos - 9/19/2018 4:48:40 PM   
VPaulus

 

Posts: 3427
Joined: 6/23/2011
From: Portugal
Status: offline
It might be related with audio broken codecs. The installation of 3rd party audio codecs packages (like K-Lite for example) can sometime broken these codecs. Not easy to fix without a clean Windows installation.

Anyway, try to disable all background programs in case these are interfering with the normal running of the game.
You can do this by running msconfig and disabling all non-windows start-up programs and services.
Then once you have disabled all non-Microsoft services, please run the game and see if the issue persists.
If it does not, please then reopen msconfig and reenable those services, one by one, until you find the program causing the problem.
A tutorial on how to do this can be found below:
https://eu.battle.net/support/en/article/23848


(in reply to neuropit)
Post #: 8
RE: No Sound (music & effects) or Intro videos - 9/19/2018 6:49:35 PM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Thank you very much!



I wasn't expecting something so "difficult and time consuming" to solve...

Thanks again!

(in reply to VPaulus)
Post #: 9
RE: No Sound (music & effects) or Intro videos - 9/19/2018 9:33:11 PM   
Denniss

 

Posts: 6545
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
get the codec tweak tool
http://www.codecguide.com/download_other.htm
Start it, on top left hit "Fixes" (under "General"), in the next menu just the two checkboxes on top should be marked, then hit "Apply and Close"
AFAIR if it finds and fixes something a logfile should pop up in your text editor. But I'm not sure about this.
Reboot afterwards.

(in reply to neuropit)
Post #: 10
RE: No Sound (music & effects) or Intro videos - 9/20/2018 9:47:23 AM   
VPaulus

 

Posts: 3427
Joined: 6/23/2011
From: Portugal
Status: offline
quote:

ORIGINAL: Denniss

get the codec tweak tool
http://www.codecguide.com/download_other.htm
Start it, on top left hit "Fixes" (under "General"), in the next menu just the two checkboxes on top should be marked, then hit "Apply and Close"
AFAIR if it finds and fixes something a logfile should pop up in your text editor. But I'm not sure about this.
Reboot afterwards.

Unfortunately, the codec tweak tool, doesn't fix the issues all the time. But yeah, it's always worth trying.
Also uninstalling the coded pack, can help sometimes.

< Message edited by VPaulus -- 9/20/2018 9:48:11 AM >

(in reply to Denniss)
Post #: 11
RE: No Sound (music & effects) or Intro videos - 9/21/2018 8:55:32 PM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Thanks to everyone

I tried everything, including disabling the services, to no avail... I give up

WITE & WITW are the only games with this problem, weird!

Thanks again for you attention

(in reply to VPaulus)
Post #: 12
RE: No Sound (music & effects) or Intro videos - 9/21/2018 10:12:52 PM   
Denniss

 

Posts: 6545
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
AFAIR the game relies on windows codecs to play vids and sounds. If there's a broken codec that is registered as primary audio/video codec then you won't see/listen anything.
Are you able to play the videos with windows media player (not VLC or similar which use their own codecs)?

(in reply to neuropit)
Post #: 13
RE: No Sound (music & effects) or Intro videos - 9/27/2018 8:49:43 AM   
neuropit

 

Posts: 15
Joined: 11/10/2007
From: Italy
Status: offline
Yes I do,

I can play videos (and sound files) with WMP outside of the game.

Thank you.

(in reply to Denniss)
Post #: 14
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West >> Tech Support >> No Sound (music & effects) or Intro videos Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.129