Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Command won't start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> RE: Command won't start Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: Command won't start - 3/18/2018 7:13:07 PM   
Puciek

 

Posts: 63
Joined: 1/10/2017
Status: offline
Oh, missed that in your OP, sorry. Read through and it seems that this is an error with corrupt .net installation, so clean install of it may help. Also this may be helpful: https://social.technet.microsoft.com/Forums/windows/en-US/08775129-4950-445b-9c1d-6b9dc2eb7e12/event-1026-net-runtime-error?forum=winservergen

(in reply to polo199)
Post #: 31
RE: Command won't start - 3/18/2018 11:15:47 PM   
polo199

 

Posts: 19
Joined: 12/1/2016
Status: offline
Managed to fix it!

Thanks for the links guys. One of these was mentioning making sure Windows was up-to-date. I tried that and noticed that my Windows Update was not working properly. After some tweaking (manually downloading a couple of updates from Microsoft's as per an article about it), I managed to run Windows Update which found 4 major patches. Installed these (on was about fixing several versions of .net) and CMANO is working again!

Thanks for your help and sorry if I've hijacked this thread. Cheers!

Paul

(in reply to Puciek)
Post #: 32
RE: Command won't start - 2/4/2020 10:50:12 AM   
jlavina

 

Posts: 1
Joined: 2/3/2020
Status: offline
Please help, I have a Steam edition. Nothing happens when clicking on the Play button from within Steam. It does say that I played it so it seems that Command launches and quits right away.

(in reply to polo199)
Post #: 33
RE: Command won't start - 2/4/2020 10:51:53 AM   
Dimitris


Posts: 12391
Joined: 7/31/2005
Status: online
quote:

ORIGINAL: jlavina
Please help, I have a Steam edition. Nothing happens when clicking on the Play button from within Steam. It does say that I played it so it seems that Command launches and quits right away.


* Is the OS fully updated? Graphics drivers updated? Direct-X 9 installed?
* Is Command running as admin? (ie. prompting you "are you sure you want to run this program" when you launch it)
* Are Steam overlays disabled for Command?
* Is Direct-Write disabled on the Steam client?
* Are all other applications (and especially hardware-helper apps like MSI Afterburner, RivaTuner etc.) shut down?
* Are you using Norton antivirus? (This POS is very frequently silently blocking file updates)

_____________________________


(in reply to jlavina)
Post #: 34
Page:   <<   < prev  1 [2]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> RE: Command won't start Page: <<   < prev  1 [2]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.110