Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

MadEx in Set-up

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> MadEx in Set-up Page: [1]
Login
Message << Older Topic   Newer Topic >>
MadEx in Set-up - 4/28/2017 3:45:07 PM   
AllenK


Posts: 7137
Joined: 2/17/2014
From: England
Status: online
For details see the Far East Shenanigans thread.

We are consistently getting MadEx's. The triggering factor is going into Production Planning during set-up. The thread has the relevant save files.

Version 2.4.3.
Post #: 1
RE: MadEx in Set-up - 5/3/2017 7:37:10 AM   
Joseignacio


Posts: 1969
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
Yep, I had them in the deployment at set up, sent files, until now no response.

(in reply to AllenK)
Post #: 2
RE: MadEx in Set-up - 5/3/2017 8:18:41 AM   
Joseignacio


Posts: 1969
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
http://www.matrixgames.com/forums/tm.asp?m=4253486&mpage=1�

(in reply to Joseignacio)
Post #: 3
RE: MadEx in Set-up - 5/3/2017 12:49:10 PM   
Centuur


Posts: 8432
Joined: 6/3/2011
From: Hoorn (NED).
Status: offline
The temporary solution is not to open production planning during setup, I'm afraid....

_____________________________

Peter

(in reply to Joseignacio)
Post #: 4
RE: MadEx in Set-up - 5/3/2017 3:18:14 PM   
Joseignacio


Posts: 1969
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
In my case I was not opening production planning during setup, I wonder if this can be done. I assumed that Allenk was not meaning exactly what he wrote, especially considering that it makes no sense to open that screen (in case that it's possible) while you are setting up... unless he means checking the values of the units you are deploying. I did that too, to check the CVP's cost (0 or 1) while I was scrapping previous to the deployment and may be in other moments.

I mean it seems he is not trying to do something about the production but just getting some info while setting up:

quote:

The attached has the save file Warspite1 started the Japanese setup with and reported the problem above.

I had a go and was able to place all the units in their correct zones (including the MILS in different zones to their home countries) and save the file.

When I then tried to exit the game I got a MadEx. Reloading the saved file and then quitting again didn't produce the MadEx. Is this file safe to use? I've posted it in the next post.

In this, I did go into and out of Production Planning. I haven't tried a run through not using production Planning.

Edit: Re-running it without going into Production Planning went smoothly with no MadEx's. It appears the problem is connected with going into and out of Production Planning to check CP's against production in set-up.

Edit 2: Confirmed the problem is with going into and out of Production Planning. I tried another run through. Placed all units, entered Production Planning, came out, saved the game. MadEx occurred when I tried to quit MWiF.


(in reply to Centuur)
Post #: 5
RE: MadEx in Set-up - 5/3/2017 4:37:35 PM   
warspite1


Posts: 42222
Joined: 2/2/2008
From: England
Status: online
quote:

ORIGINAL: Joseignacio

In my case I was not opening production planning during setup, I wonder if this can be done. I assumed that Allenk was not meaning exactly what he wrote, especially considering that it makes no sense to open that screen (in case that it's possible) while you are setting up... unless he means checking the values of the units you are deploying. I did that too, to check the CVP's cost (0 or 1) while I was scrapping previous to the deployment and may be in other moments.

I mean it seems he is not trying to do something about the production but just getting some info while setting up:

quote:

The attached has the save file Warspite1 started the Japanese setup with and reported the problem above.

I had a go and was able to place all the units in their correct zones (including the MILS in different zones to their home countries) and save the file.

When I then tried to exit the game I got a MadEx. Reloading the saved file and then quitting again didn't produce the MadEx. Is this file safe to use? I've posted it in the next post.

In this, I did go into and out of Production Planning. I haven't tried a run through not using production Planning.

Edit: Re-running it without going into Production Planning went smoothly with no MadEx's. It appears the problem is connected with going into and out of Production Planning to check CP's against production in set-up.

Edit 2: Confirmed the problem is with going into and out of Production Planning. I tried another run through. Placed all units, entered Production Planning, came out, saved the game. MadEx occurred when I tried to quit MWiF.


warspite1

The reason for going into it is sound. I found that going in as I placed each convoy route aided understanding what was going where and by what route. I found that I could also amend the pipeline as and when things went screwy. The advantage being that there is not one big mess to put right after placing all convoys.

Great idea and it worked . Then came the MadExcept......


< Message edited by warspite1 -- 5/4/2017 4:12:12 AM >


_____________________________

England expects that every man will do his duty. Horatio Nelson October 1805



(in reply to Joseignacio)
Post #: 6
RE: MadEx in Set-up - 5/3/2017 4:43:11 PM   
Joseignacio


Posts: 1969
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
I did that too, fortunately my partner had a pre recorded setup of convoys and most of the times I didn't need to check that screen or not very often when I set up the american, but maybe later, when I went back and forth from that screen to deploy CW convoys efficiently, that could be the reason why my pc and my opponent's seem to desynchronize, since he started to do things in the next country and I couldn't see them, and after some time I had the MadEx error (I hadn't linked that screen with "production planning", since in the production planning there are many other screens).

< Message edited by Joseignacio -- 5/4/2017 7:16:52 AM >

(in reply to warspite1)
Post #: 7
RE: MadEx in Set-up - 5/4/2017 7:30:14 PM   
AllenK


Posts: 7137
Joined: 2/17/2014
From: England
Status: online
quote:

ORIGINAL: Joseignacio

In my case I was not opening production planning during setup, I wonder if this can be done. I assumed that Allenk was not meaning exactly what he wrote, especially considering that it makes no sense to open that screen (in case that it's possible) while you are setting up... unless he means checking the values of the units you are deploying. I did that too, to check the CVP's cost (0 or 1) while I was scrapping previous to the deployment and may be in other moments.

I mean it seems he is not trying to do something about the production but just getting some info while setting up:

quote:

The attached has the save file Warspite1 started the Japanese setup with and reported the problem above.

I had a go and was able to place all the units in their correct zones (including the MILS in different zones to their home countries) and save the file.

When I then tried to exit the game I got a MadEx. Reloading the saved file and then quitting again didn't produce the MadEx. Is this file safe to use? I've posted it in the next post.

In this, I did go into and out of Production Planning. I haven't tried a run through not using production Planning.

Edit: Re-running it without going into Production Planning went smoothly with no MadEx's. It appears the problem is connected with going into and out of Production Planning to check CP's against production in set-up.

Edit 2: Confirmed the problem is with going into and out of Production Planning. I tried another run through. Placed all units, entered Production Planning, came out, saved the game. MadEx occurred when I tried to quit MWiF.




Yes, you (and Warspite1) interpreted my comment correctly. I was going into and out of production to check I had my convoys (and subsequent potential production) set up optimally to deliver the resources I wanted where I wanted them.



< Message edited by AllenK -- 5/4/2017 7:32:22 PM >

(in reply to Joseignacio)
Post #: 8
RE: MadEx in Set-up - 6/7/2017 4:59:12 PM   
AllenK


Posts: 7137
Joined: 2/17/2014
From: England
Status: online
Good news. I've updated to 2.5.1 and am no longer getting the MadEx's with those game files.

Thanks Steve.

(in reply to AllenK)
Post #: 9
RE: MadEx in Set-up - 6/8/2017 7:46:03 AM   
Joseignacio


Posts: 1969
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
Wow! Maybe I can convince my partner to give a try to the deployment again. Dunno...

(in reply to AllenK)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> MadEx in Set-up Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.168