Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

2 1 4 Japan Naval Transport Bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> 2 1 4 Japan Naval Transport Bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
2 1 4 Japan Naval Transport Bug - 12/8/2016 2:52:55 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
Hi,
Frequently, when Japan is picking army units off the coast in a combined move, some of the units get stuck on the transports. Sometimes, the file corrupts.

Here is a screenshot. Notice that although there are several land units in the ocean waiting to step off during the unload phase, only the division is allowed.






Attachment (1)
Post #: 1
RE: 2 1 4 Japan Naval Transport Bug - 12/8/2016 2:53:55 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
And the saved game file.


Attachment (1)

(in reply to BrianSchick)
Post #: 2
RE: 2 1 4 Japan Naval Transport Bug - 12/8/2016 5:54:14 PM   
Centuur


Posts: 8244
Joined: 6/3/2011
From: Hoorn (NED).
Status: offline
There's something very strange going on here. In the stack with the TRS, two transports have indications that they are transporting a unit, when only one INF is visible in the fly out. Do you have a gamesave available from the start of the naval movement phase? I want to investigate what happens if I move those TRS into the sea area and load units. That's probably where something is going wrong.

Now, there are several ways you can load units. You can load them in port or when the TRS is already at sea. Also, there are different forms available for loading TRS. Can you give me a picture on what sequence you are using to load the TRS? I want to recreate the exact way how you are loading, to see if I can recreate this bug.

_____________________________

Peter

(in reply to BrianSchick)
Post #: 3
RE: 2 1 4 Japan Naval Transport Bug - 12/10/2016 3:01:13 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
I don't have a save game. I will recreate it. This may take awhile.

(in reply to Centuur)
Post #: 4
RE: 2 1 4 Japan Naval Transport Bug - 12/19/2016 4:24:58 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
Here is a maybe. If I sail out the 3 TRN and the 1 AMPH, and pick stuff up off the coast of Japan, sometimes the units get onto the boats, and sometimes they don't.



Attachment (1)

(in reply to BrianSchick)
Post #: 5
RE: 2 1 4 Japan Naval Transport Bug - 12/19/2016 2:48:25 PM   
Centuur


Posts: 8244
Joined: 6/3/2011
From: Hoorn (NED).
Status: offline
I tried four times, and I've no problems with loading the units out of Japan. So I can't recreate this bug...

_____________________________

Peter

(in reply to BrianSchick)
Post #: 6
RE: 2 1 4 Japan Naval Transport Bug - 12/19/2016 7:34:51 PM   
paulderynck


Posts: 7809
Joined: 3/24/2007
From: Canada
Status: offline
Perhaps describe the processes click by click that each of you are using to pick up the units?

One would think there must be some difference.

_____________________________

Paul

(in reply to Centuur)
Post #: 7
RE: 2 1 4 Japan Naval Transport Bug - 1/3/2017 9:39:23 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
Here's another one. I can repeat it twice.
In the naval movement phase, I pick up the marine division with the speed CA. I deselect all units, and select the loaded CA, the AMPH, and the 3 TRN. Move the stack to the China Sea. Pick up the 6-4INF off of Tokyo with the AMPH, and then pick up the 4-2 ART off of Tokyo with the TRN just above the AMPH in the UnitsInHex form. When the Debark Phase comes around, the ART is back in Tokyo, the 6-4 INF stuck on the TRN, and the MAR DIV available to debark.






Attachment (1)

(in reply to paulderynck)
Post #: 8
RE: 2 1 4 Japan Naval Transport Bug - 1/3/2017 9:40:33 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
The Naval Move save:


Attachment (1)

(in reply to BrianSchick)
Post #: 9
RE: 2 1 4 Japan Naval Transport Bug - 1/3/2017 9:42:27 AM   
BrianSchick

 

Posts: 76
Joined: 1/28/2009
Status: offline
And the Debark phase:


Attachment (1)

(in reply to BrianSchick)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> 2 1 4 Japan Naval Transport Bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.223