Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game won't start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Game won't start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game won't start - 11/24/2016 5:20:12 AM   
Ridinroun

 

Posts: 36
Joined: 8/29/2013
Status: offline
I got a new laptop and installed WIP right off. Did not receive any error msg and said it installed ok but when I click to start the game I get nothing. I went through this forum and can't find one post with this problem. I added switches but it didn't do anything.

MSI laptop i7 6700@2.6ghz 250 gb ssd 1 tb hdd 32 gb ram nvidia gtx 1060 Win 10 64
Post #: 1
RE: Game won't start - 11/24/2016 7:13:21 AM   
Chris21wen

 

Posts: 5852
Joined: 1/17/2002
From: Bexhill-on-Sea, E Sussex
Status: offline

quote:

ORIGINAL: Ridinroun

I got a new laptop and installed WIP right off. Did not receive any error msg and said it installed ok but when I click to start the game I get nothing. I went through this forum and can't find one post with this problem. I added switches but it didn't do anything.

MSI laptop i7 6700@2.6ghz 250 gb ssd 1 tb hdd 32 gb ram nvidia gtx 1060 Win 10 64


Where did you install the game and what are your switches?

(in reply to Ridinroun)
Post #: 2
RE: Game won't start - 11/24/2016 7:29:02 AM   
BBfanboy


Posts: 15270
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
Sounds like you installed the update patch without having first installed the original game. Can you give us some detail on the type of install you did (DVD, download) and all the steps you took before trying to run it?

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Ridinroun)
Post #: 3
RE: Game won't start - 11/24/2016 1:36:12 PM   
Ridinroun

 

Posts: 36
Joined: 8/29/2013
Status: offline
Good morning and for those in the US, Happy Thanksgiving. I downloaded the game from my Matrix account page and the first install was v1179DR which says SetupRelease. After installing that and not getting any response launching it I then installed v1.01.24 and again no response so did v1.01.26a. These are the three on the account page. I installed on my "C" drive which is the 250GB ssd. I have this all on my desktop and it works fine on it. My desktop is all sdd drives. As far as switches I have just about all of them -wd -altFont -archive -deepColor -px1920 -py1080 -fixedArt -noFire -SingleCpuOrders -f -dd_sw. I first tried to launch game before adding switches. Adding them didn't help and I should be able to launch without them initially. I hit properties and clicked troubleshoot compatibility and get error "unable to set display mode."

(in reply to BBfanboy)
Post #: 4
RE: Game won't start - 11/24/2016 2:46:27 PM   
btd64


Posts: 7264
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
the -f is full screen and the -wd is windowed with daily saves. I'm pretty sure you don't need both....GP

_____________________________

Intel i7 4.3GHz 10th Gen,16GB Ram,Nvidia GeForce MX330

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DWU-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Ridinroun)
Post #: 5
RE: Game won't start - 11/24/2016 2:47:14 PM   
btd64


Posts: 7264
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
Oh, and thank you for the Thanksgiving wishes....GP

_____________________________

Intel i7 4.3GHz 10th Gen,16GB Ram,Nvidia GeForce MX330

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DWU-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to btd64)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Game won't start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.180