Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Hi all...and a little help

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Command: DLCs >> Command: Northern Inferno >> Hi all...and a little help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Hi all...and a little help - 10/29/2016 3:54:57 PM   
ItalianCaptain

 

Posts: 4
Joined: 10/29/2016
Status: offline
Hi all...
I bought CMANO Northern Inferno few days ago. It's a huge program and hard simulator. I love it! I bought Northern Inferno because this is my first experience with this type of simulation. I want to try it first and then, I'd like to buy entire title.

However, I have a problem: my PC seems to run slow when I launch the program. I dont know why because my PC meets system requirements.

OS: Win 10 64bit
CPU: i5 3.10 GHz
RAM: 8 GB
Video Card: GTX970

I already turned off High Fidelity and Pulse Mod but the problem goes on.

Have you got some advice for me?

Thansk a lot!
Post #: 1
RE: Hi all...and a little help - 10/31/2016 8:08:57 AM   
Dimitris

 

Posts: 13179
Joined: 7/31/2005
Status: offline
Hello, and welcome.

Can you please provide more information. You say the entire PC and operating system runs slow, or just NI? Also, which indications there are that your system is running slow?

Thanks.

_____________________________


(in reply to ItalianCaptain)
Post #: 2
RE: Hi all...and a little help - 10/31/2016 6:44:06 PM   
ItalianCaptain

 

Posts: 4
Joined: 10/29/2016
Status: offline
Hi Sunburn and, first of all, thank you for your reply.
No, my system runs slow only if I launch NI. With other program or simulator (Sony Vegas, FSX, Photoshop, Dangerous Waters ecc ecc) I dont see any kind of lag. In particolar, I can see a lag when I use the zoom (in or out is the same) or when I try to change a plot course for any kind of unit.
Yesterday, I changed color depth for NI (in windows menu) and I saw a little improvement of situation but I dont know why.

Thanks again.

(in reply to Dimitris)
Post #: 3
RE: Hi all...and a little help - 10/31/2016 7:11:25 PM   
mikmykWS

 

Posts: 11524
Joined: 3/22/2005
Status: offline
Hi

What time mode are you running?




Attachment (1)

_____________________________


(in reply to ItalianCaptain)
Post #: 4
RE: Hi all...and a little help - 10/31/2016 10:37:30 PM   
ItalianCaptain

 

Posts: 4
Joined: 10/29/2016
Status: offline
I play in No-Pulsed mode.
Is there any way to understand the diagnostic in the right upper corner?

(in reply to mikmykWS)
Post #: 5
RE: Hi all...and a little help - 11/1/2016 8:43:48 AM   
Dimitris

 

Posts: 13179
Joined: 7/31/2005
Status: offline
The lag in zooming and panning the map is a known issue, to be rectified in the future.

I don't understand why there is a lag in setting a new course for a unit.

Perhaps you can make a video to illustrate the issue?

Thanks.

_____________________________


(in reply to ItalianCaptain)
Post #: 6
RE: Hi all...and a little help - 11/1/2016 12:47:17 PM   
ItalianCaptain

 

Posts: 4
Joined: 10/29/2016
Status: offline
I cant post Image, Link or Video until I reach 10 post or something like that (I dont remember exactly the messagge, but I cant).
I'll try to shoot a little video to explain better my problem.

Thanks for your reply and your assistance.


Have a nice day.

(in reply to Dimitris)
Post #: 7
RE: Hi all...and a little help - 11/1/2016 2:58:36 PM   
mikmykWS

 

Posts: 11524
Joined: 3/22/2005
Status: offline
The only time there might be lag is if there is a land mass in the way as the navigator will come into play and for complex coastlines it could be many complex calculations. There are ways to handle this but would be best if we could see what you're seeing to answer your question more concisely.

Thanks!

Mike

< Message edited by mikmyk -- 11/1/2016 2:59:29 PM >


_____________________________


(in reply to ItalianCaptain)
Post #: 8
RE: Hi all...and a little help - 3/3/2017 7:25:16 PM   
nats


Posts: 73
Joined: 5/28/2009
From: York
Status: offline
Ive had the game run slow on occasion even in the tutorials where there are only a couple of units around, seems to come and go. It doesn't seem very well optimised this game tbh. I won't be buying the more expensive parent game based on the performance of Northern Inferno. There is really no reason for slow downs with this sort of game and the computing power we have today.

_____________________________

"Its life Jim, but not as we know it"

(in reply to mikmykWS)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Command: DLCs >> Command: Northern Inferno >> Hi all...and a little help Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.172