Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[WAD] ASW assets not attacking sub, just circling around it

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [WAD] ASW assets not attacking sub, just circling around it Page: [1]
Login
Message << Older Topic   Newer Topic >>
[WAD] ASW assets not attacking sub, just circling aroun... - 8/23/2016 7:49:34 PM   
wild_Willie2


Posts: 2934
Joined: 10/8/2004
From: Arnhem (holland) yes a bridge to far...
Status: offline
Hi there,

Under v. 839.7 I have 5 armed ASW assets circling around a slow enemy Romeo sub and none of them is attacking it.

Can you guy's take a look under the hood to see what is going on here?

Save attached.

W.


Attachment (1)

< Message edited by emsoy -- 8/25/2016 7:01:43 PM >


_____________________________

In vinum illic est sapientia , in matera illic est vires , in aqua illic es bacteria.

In wine there is wisdom, in beer there is strength, in water there are bacteria.
Post #: 1
RE: ASW assets not attacking sub, just circling around it - 8/23/2016 8:12:31 PM   
wild_Willie2


Posts: 2934
Joined: 10/8/2004
From: Arnhem (holland) yes a bridge to far...
Status: offline
And another save with fighters not firing...

Attachment (1)

_____________________________

In vinum illic est sapientia , in matera illic est vires , in aqua illic es bacteria.

In wine there is wisdom, in beer there is strength, in water there are bacteria.

(in reply to wild_Willie2)
Post #: 2
RE: ASW assets not attacking sub, just circling around it - 8/23/2016 8:37:31 PM   
mikmykWS

 

Posts: 11524
Joined: 3/22/2005
Status: offline
At the side level you've got the WCS for subsurface HOLD fire set. For some reason the inheritance properties have been broken. Could you walk though with us what you may have done to get there? Was the scenario rebuilt or anything like that?

To fix this and move forward just go to the unit and reset the subsurface WCS to free.

Mike

_____________________________


(in reply to wild_Willie2)
Post #: 3
RE: ASW assets not attacking sub, just circling around it - 8/23/2016 9:21:22 PM   
wild_Willie2


Posts: 2934
Joined: 10/8/2004
From: Arnhem (holland) yes a bridge to far...
Status: offline
Thanks for the tip,

This scenario has this issue from the start and only pressing the "reset affected units" button will fix it so its nothing I can reproduce.

W.

_____________________________

In vinum illic est sapientia , in matera illic est vires , in aqua illic es bacteria.

In wine there is wisdom, in beer there is strength, in water there are bacteria.

(in reply to mikmykWS)
Post #: 4
RE: ASW assets not attacking sub, just circling around it - 8/24/2016 1:32:51 AM   
mikmykWS

 

Posts: 11524
Joined: 3/22/2005
Status: offline
Ok was worth a shot. Thanks for reporting this!

Mike

_____________________________


(in reply to wild_Willie2)
Post #: 5
RE: ASW assets not attacking sub, just circling around it - 8/25/2016 6:59:43 PM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
This is by design, the helicopters themselves have the WCS set to hold. Using the "reset affected units" button in the Doctrine window will change this to 'Inherit', and the helicopters will fire.

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to mikmykWS)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [WAD] ASW assets not attacking sub, just circling around it Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.150