Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Command v1.11 Service Release 1

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> RE: Command v1.11 Service Release 1 Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: Command v1.11 Service Release 1 - 7/4/2016 5:36:02 PM   
Ginetto

 

Posts: 170
Joined: 10/17/2013
Status: offline
I have the exact same problem as K19, in the realism settings window. I'm running on Windows 10, btw.

_____________________________

Gino

(in reply to K 19)
Post #: 61
RE: Command v1.11 Service Release 1 - 7/5/2016 8:14:17 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: K 19

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: K 19
Running at 1440 x 900 ... DPI is set to 125%. I would post a screenshot, but I did a complete game uninstall and reinstalled back to 1.11 final. If I install the recent service updates again to give you a screen shot, the game will probably be unplayable.

I really hope we're not expected to run the game at 100% DPI from now on, because the text is too small!


What you could do is rename the Command.exe file to Command_v1.11.exe and put in the very latest Command.exe from the SR. And then switch back afterwards

A screenshot would really help making us understand what the problem is.

We intend to fix this, but you may have to wait for Service Release 2. Until then, feedback from players is very important as there are countless different setups

Can you please also check that you've set up the exe correctly:



Yes, the exe is set correctly. I did what you said and made a backup copy of the exe file and installed the new exe only. Here are a few screenshots of the cut off text:

Strangely, most of the extreme lags and freezes I had the first time I updated seem to be gone this time. But the game still seems to run a bit slower than it originally did before these recent updates.


Thanks for the screenshots, very helpful!

Okay can you try deleting the Command.INI file in the CMANO root folder? And then try again?

Do the windows show up correctly now?

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 62
RE: Command v1.11 Service Release 1 - 7/5/2016 8:14:47 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: Ginetto

I have the exact same problem as K19, in the realism settings window. I'm running on Windows 10, btw.


Could you also try to delete the Command.INI file? Did that fix the problem?

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to Ginetto)
Post #: 63
RE: Command v1.11 Service Release 1 - 7/5/2016 8:16:10 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: Rosmarus

Having a weird issue. I installed the newest version of the game and now the game clock won't start running when I unpause the game. Everything else work in the UI and when I try to unpause the game UI changes to indicate that next time I press space it will pause the game. Anyone else seeing this?


Weird. What specs do you have? OS, monitors, high DPI, etc?

Is it the same after restarting the game?

Anyone else seeing this?


Bump!

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to ComDev)
Post #: 64
RE: Command v1.11 Service Release 1 - 7/5/2016 8:18:35 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: Ginetto

I did the screenshot. It's saved, but how do I attach it to one of these messages? I clicked on "click here to upload", but it gives me an error message at the last OK. Alternatively I could embed in the post. How, though? I put a check mark in the little square, and then what? Sorry, I'm sort of new to these finer points.
Thanks for your help.



Bumping this one as well, screenshots are very helpful.

You have to save the screenshot as a JPG file or zip it, otherwise it won't upload

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to Ginetto)
Post #: 65
RE: Command v1.11 Service Release 1 - 7/5/2016 8:20:05 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: B52H

I'm using my Samsung TV as my monitor. I've already tried to delete the Comand.ini file and have had no luck. IE is still installed and I primarily use Google Chrome as my browser. My DPI is set at 125% but I'll experiment with other DPI sizes to try to get CMANO up and functional again.

EDIT: It appears CMANO is functioning at a higher DPI than what I have set in my display settings.


So everything is cool now?

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to B52H)
Post #: 66
RE: Command v1.11 Service Release 1 - 7/5/2016 8:58:25 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
Guys, the ones of you that have reported DPI scaling issues, could you let me know exactly what settings you're using?

Here is the configuration for fixed 'same-scaling-for-all-screens' DPI scaling:






Attachment (1)

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to ComDev)
Post #: 67
RE: Command v1.11 Service Release 1 - 7/5/2016 8:59:19 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
And here is per-monitor DPI scaling:

If one method isn't working, could you try the other?

That'd be very helpful.

Thanks!

PS! Please make sure to delete the Command.INI file between config changes.





Attachment (1)

< Message edited by emsoy -- 7/5/2016 9:03:34 AM >


_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to ComDev)
Post #: 68
RE: Command v1.11 Service Release 1 - 7/5/2016 9:25:03 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: tango4

Hi again,
I'm joining this thread instead of the previous one I created so that the info is not lost.
I just ran a quick test on my laptop with B839.
When running CMANO in my "old way" (meaning screen forced in 1080p, scaling 100%, signing out of windows, then signing back), everything seems to be working fine.

Now, back to 4K (3840*2160), scaling 200% (the way I ran all the tests you saw), i discovered another tiny issue:
When in the scenario selection screen, the scenario title is a bit too big, and is even hiding a few pixels of the words "difficulty" and "complexity". As you can guess, no biggie, but wanted to let you know anyway, while you are working on this !
As usual, small video to show you:

https://www.dropbox.com/s/x89ejf4ttcdx98g/20160703_134636.mp4?dl=0

All the best !

Charles



Thanks!

Fixed B840

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to tango4)
Post #: 69
RE: Command v1.11 Service Release 1 - 7/5/2016 10:30:55 AM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline
quote:

ORIGINAL: emsoy

Guys, the ones of you that have reported DPI scaling issues, could you let me know exactly what settings you're using?

Here is the configuration for fixed 'same-scaling-for-all-screens' DPI scaling:







I deleted the .ini file and my display settings are same as your recommendations, except I have size set to 125% (medium)... but I still have the text cut off. Using single monitor.

< Message edited by K 19 -- 7/5/2016 10:37:38 AM >

(in reply to ComDev)
Post #: 70
RE: Command v1.11 Service Release 1 - 7/5/2016 11:40:26 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
Hm weird... okay I'm trying to make the scaling User-Configurable in B840. Hold on...

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 71
RE: Command v1.11 Service Release 1 - 7/5/2016 1:18:51 PM   
Excroat3

 

Posts: 436
Joined: 1/24/2015
Status: offline
EDIT: I'm stupid

< Message edited by Excroat3 -- 7/5/2016 1:21:55 PM >

(in reply to ComDev)
Post #: 72
RE: Command v1.11 Service Release 1 - 7/6/2016 1:18:25 AM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline
I can confirm that the text is OK with no problems if I set the DPI to 100%. Unfortunately, 100% DPI is too small for me to read. 125% is the lowest setting I can play on my monitor.

(in reply to Excroat3)
Post #: 73
RE: Command v1.11 Service Release 1 - 7/6/2016 1:48:00 AM   
tjhkkr


Posts: 2428
Joined: 6/3/2010
Status: offline
Thank you, as always!

_____________________________

Remember that the evil which is now in the world will become yet more powerful, and that it is not evil which conquers evil, but only love -- Olga Romanov.

(in reply to K 19)
Post #: 74
RE: Command v1.11 Service Release 1 - 7/6/2016 4:52:24 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: K 19

I can confirm that the text is OK with no problems if I set the DPI to 100%. Unfortunately, 100% DPI is too small for me to read. 125% is the lowest setting I can play on my monitor.


Okay thanks

We're working on a little something that will hopefully help pin down the problem, hold on...

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 75
RE: Command v1.11 Service Release 1 - 7/13/2016 7:29:33 PM   
VilleYrjola

 

Posts: 115
Joined: 12/9/2009
Status: offline

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: emsoy


quote:

ORIGINAL: Rosmarus

Having a weird issue. I installed the newest version of the game and now the game clock won't start running when I unpause the game. Everything else work in the UI and when I try to unpause the game UI changes to indicate that next time I press space it will pause the game. Anyone else seeing this?


Weird. What specs do you have? OS, monitors, high DPI, etc?

Is it the same after restarting the game?

Anyone else seeing this?


Bump!


Heya, sorry for the delay, I got tied up with work. I uninstalled the game and downloaded it through Steam and after that it worked normally. However I like to keep my Matrix games out of Steam and I'm now installing CMANO again without Steam and I ran into a problem of not being able to download 1.11 patch because my disc version of NI does not have update.exe (and it probably wouldn't even work because of the Matrix FTP error) and when I try to download 1.11 through your link on the form or through Matrix games site I get this message "550 /pub/CommandModernAirNavalOperations/CommandMANO-CommandNI-UpdateComp-v111.zip: No such file or directory". Ideas?

(in reply to ComDev)
Post #: 76
RE: Command v1.11 Service Release 1 - 7/13/2016 8:13:06 PM   
Mini_Von


Posts: 134
Joined: 12/17/2013
Status: offline
Same problem with the link. I am guessing that SR1 must take its place.


< Message edited by Mini_Von -- 7/13/2016 8:19:22 PM >


_____________________________


(in reply to VilleYrjola)
Post #: 77
RE: Command v1.11 Service Release 1 - 7/13/2016 8:16:27 PM   
VilleYrjola

 

Posts: 115
Joined: 12/9/2009
Status: offline
I should've been more precise. The 1.11 does not work, but SR1 link does work. Is 1.11 SR1 stand-alone?

(in reply to Mini_Von)
Post #: 78
RE: Command v1.11 Service Release 1 - 7/13/2016 9:18:26 PM   
VilleYrjola

 

Posts: 115
Joined: 12/9/2009
Status: offline
Apparently it is stand-alone. I don't know where I got the impression that I needed to install 1.11 first and SR1 after that. Thanks for the responses guys.

(in reply to VilleYrjola)
Post #: 79
RE: Command v1.11 Service Release 1 - 7/15/2016 2:24:45 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
SR2 is out, please give it a shot:
http://www.matrixgames.com/forums/tm.asp?m=4117585

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to VilleYrjola)
Post #: 80
Page:   <<   < prev  1 2 [3]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> RE: Command v1.11 Service Release 1 Page: <<   < prev  1 2 [3]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.396