Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Command v1.11 Service Release 1

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> RE: Command v1.11 Service Release 1 Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Command v1.11 Service Release 1 - 7/1/2016 11:46:14 PM   
B52H

 

Posts: 113
Joined: 6/28/2015
Status: offline
Thanks guys! Only a few issues persist and I have attached screenshots of them in the file attached below. Also, the unit fuel and experience is still being cut off from the right hand side, and all unit types are affected.

Attachment (1)

(in reply to Dimitris)
Post #: 31
RE: Command v1.11 Service Release 1 - 7/2/2016 2:11:37 AM   
orca

 

Posts: 497
Joined: 11/6/2013
Status: offline

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: orca

I'm using build 838 and the map UI is extremely slow to respond. The game speed is also extremely slow. I'm able to open menu drop downs, view database, etc without problems.

I'm using windos 7 professional on a intel i7-4790 #360GHZ 64 bit, 32GB Ram. I will attach a save if you think it would help but the slowness occurs immediately with any scenario I load so not sure a save would help.


Windows 7.... yeah it handles DPI stuff differently so this is interesting.

What are you screen resolution and DPI settings like? Have you checked the exe file properties?






Don't laugh- a program I use for work only works on windows 7...

I have 2 monitors. A main monitor UHD 4k and a secondary monitor. Screen resolution is set to 3840x2160

Attached are my exe properties.

thanks




Attachment (1)

(in reply to ComDev)
Post #: 32
RE: Command v1.11 Service Release 1 - 7/2/2016 7:07:05 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: orca


quote:

ORIGINAL: emsoy


quote:

ORIGINAL: orca

I'm using build 838 and the map UI is extremely slow to respond. The game speed is also extremely slow. I'm able to open menu drop downs, view database, etc without problems.

I'm using windos 7 professional on a intel i7-4790 #360GHZ 64 bit, 32GB Ram. I will attach a save if you think it would help but the slowness occurs immediately with any scenario I load so not sure a save would help.


Windows 7.... yeah it handles DPI stuff differently so this is interesting.

What are you screen resolution and DPI settings like? Have you checked the exe file properties?






Don't laugh- a program I use for work only works on windows 7...

I have 2 monitors. A main monitor UHD 4k and a secondary monitor. Screen resolution is set to 3840x2160

Attached are my exe properties.

thanks




Hmmm Windows 7 doesn't have per-monitor scaling so could be part of the problem. If you put Command on just a single monitor does the performance improve? Is there a difference depending on which monitor you run the program?

What if you set scaling to 100%? Does it seem to run right then?

I'm making a change in B840 to force Font scaling if OS is Windows 7 and earlier, but this may have other consequences. Would be great if you could give it a go as soon as it is out.

Thanks

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to orca)
Post #: 33
RE: Command v1.11 Service Release 1 - 7/2/2016 7:12:01 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
quote:

ORIGINAL: B52H

Thanks guys! Only a few issues persist and I have attached screenshots of them in the file attached below. Also, the unit fuel and experience is still being cut off from the right hand side, and all unit types are affected.


Weird... and you're on Windows 8.1 right? Single monitor? What DPI scaling do you use?

Could you try to delete the Command.ini file? Are the dialogs showing correctly now?

Have you uninstalled Internet Explorer? What web browsers are you using?

< Message edited by emsoy -- 7/2/2016 7:39:03 AM >


_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to B52H)
Post #: 34
RE: Command v1.11 Service Release 1 - 7/2/2016 7:39:05 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
And, just to be clear...

All you guys who run 100% DPI scaling (normal settings), the game seems to behave well? Have you found any UI issues at all?


Thanks

< Message edited by emsoy -- 7/2/2016 7:41:49 AM >


_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to ComDev)
Post #: 35
RE: Command v1.11 Service Release 1 - 7/2/2016 4:43:29 PM   
orca

 

Posts: 497
Joined: 11/6/2013
Status: offline

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: orca


quote:

ORIGINAL: emsoy


quote:

ORIGINAL: orca

I'm using build 838 and the map UI is extremely slow to respond. The game speed is also extremely slow. I'm able to open menu drop downs, view database, etc without problems.

I'm using windos 7 professional on a intel i7-4790 #360GHZ 64 bit, 32GB Ram. I will attach a save if you think it would help but the slowness occurs immediately with any scenario I load so not sure a save would help.


Windows 7.... yeah it handles DPI stuff differently so this is interesting.

What are you screen resolution and DPI settings like? Have you checked the exe file properties?






Don't laugh- a program I use for work only works on windows 7...

I have 2 monitors. A main monitor UHD 4k and a secondary monitor. Screen resolution is set to 3840x2160

Attached are my exe properties.

thanks




Hmmm Windows 7 doesn't have per-monitor scaling so could be part of the problem. If you put Command on just a single monitor does the performance improve? Is there a difference depending on which monitor you run the program?

What if you set scaling to 100%? Does it seem to run right then?

I'm making a change in B840 to force Font scaling if OS is Windows 7 and earlier, but this may have other consequences. Would be great if you could give it a go as soon as it is out.

Thanks


There is no improvement if I use only 1 monitor.

However if I change the scaling to 100% it seems to work fine.

(in reply to ComDev)
Post #: 36
RE: Command v1.11 Service Release 1 - 7/2/2016 5:27:07 PM   
OldSarge


Posts: 612
Joined: 11/25/2010
From: Albuquerque, NM
Status: offline

quote:

ORIGINAL: emsoy

And, just to be clear...

All you guys who run 100% DPI scaling (normal settings), the game seems to behave well? Have you found any UI issues at all?


Thanks


I can confirm everything is working well on both my Win7 and WinX boxes with B839.

A lot of really neat stuff in v1.11, thanks guys!


_____________________________

You and the rest, you forgot the first rule of the fanatic: When you become obsessed with the enemy, you become the enemy.
Jeffrey Sinclair, "Infection", Babylon 5

(in reply to ComDev)
Post #: 37
RE: Command v1.11 Service Release 1 - 7/2/2016 5:57:02 PM   
VilleYrjola

 

Posts: 115
Joined: 12/9/2009
Status: offline
Having a weird issue. I installed the newest version of the game and now the game clock won't start running when I unpause the game. Everything else work in the UI and when I try to unpause the game UI changes to indicate that next time I press space it will pause the game. Anyone else seeing this?

(in reply to OldSarge)
Post #: 38
RE: Command v1.11 Service Release 1 - 7/2/2016 8:00:43 PM   
Ginetto

 

Posts: 170
Joined: 10/17/2013
Status: offline
My machine runs with Windows 10. The px/py resolution settings are 1920/1080. the only glitch I've noticed after installing builds 837, 838 and 839 is missing letters on the small Realism Settings window that appears when a scenario is chosen.

_____________________________

Gino

(in reply to Dimitris)
Post #: 39
RE: Command v1.11 Service Release 1 - 7/3/2016 1:22:08 AM   
B52H

 

Posts: 113
Joined: 6/28/2015
Status: offline
I'm using my Samsung TV as my monitor. I've already tried to delete the Comand.ini file and have had no luck. IE is still installed and I primarily use Google Chrome as my browser. My DPI is set at 125% but I'll experiment with other DPI sizes to try to get CMANO up and functional again.

EDIT: It appears CMANO is functioning at a higher DPI than what I have set in my display settings.

< Message edited by B52H -- 7/3/2016 1:26:26 AM >

(in reply to ComDev)
Post #: 40
RE: Command v1.11 Service Release 1 - 7/3/2016 2:57:43 AM   
Vici Supreme

 

Posts: 558
Joined: 12/4/2013
From: Southern Germany
Status: offline
quote:

ORIGINAL: emsoy

And, just to be clear...

All you guys who run 100% DPI scaling (normal settings), the game seems to behave well? Have you found any UI issues at all?


Thanks

Build 839 restored the font size of the black top bar for me. The only things I'm still seing are the smaller sized texts for the scenario title, difficulty, complexity, location and year in the scenario selection and when opening the sensors window for a group. I'm running Command on Windows 10, using a single monitor (1920 x 1080 res.) scaled to 100%. I attached a couple of screenshots.

Supreme

Attachment (1)

_____________________________


(in reply to ComDev)
Post #: 41
RE: Command v1.11 Service Release 1 - 7/3/2016 4:41:52 AM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline
Well, the new updates have killed my game. Text is cut off and cannot properly mouse zoom map now. Game also runs like molasses. I'm using Windows 8.1, and I had no problems at all with 1.11 until after installing these new service release updates. Also deleted the .ini file, but still the same problems.

< Message edited by K 19 -- 7/3/2016 6:55:49 AM >

(in reply to Vici Supreme)
Post #: 42
RE: Command v1.11 Service Release 1 - 7/3/2016 7:25:59 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
quote:

ORIGINAL: orca

There is no improvement if I use only 1 monitor.

However if I change the scaling to 100% it seems to work fine.



Aha so Windows 7 doesn't like the app's internal scaling. You have multiple monitors with high DPI and different resolution?

Give me a day or two to dig to the bottom of this. May even have to make the settings user-configurable.

Thanks!

< Message edited by emsoy -- 7/3/2016 7:31:22 AM >


_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to orca)
Post #: 43
RE: Command v1.11 Service Release 1 - 7/3/2016 7:30:11 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: Rosmarus

Having a weird issue. I installed the newest version of the game and now the game clock won't start running when I unpause the game. Everything else work in the UI and when I try to unpause the game UI changes to indicate that next time I press space it will pause the game. Anyone else seeing this?


Weird. What specs do you have? OS, monitors, high DPI, etc?

Is it the same after restarting the game?

Anyone else seeing this?

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to VilleYrjola)
Post #: 44
RE: Command v1.11 Service Release 1 - 7/3/2016 7:31:03 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: Ginetto

My machine runs with Windows 10. The px/py resolution settings are 1920/1080. the only glitch I've noticed after installing builds 837, 838 and 839 is missing letters on the small Realism Settings window that appears when a scenario is chosen.


Thanks for your feedback Gino, would be great if you could post a screenshot

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to Ginetto)
Post #: 45
RE: Command v1.11 Service Release 1 - 7/3/2016 7:32:08 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: B52H

I'm using my Samsung TV as my monitor. I've already tried to delete the Comand.ini file and have had no luck. IE is still installed and I primarily use Google Chrome as my browser. My DPI is set at 125% but I'll experiment with other DPI sizes to try to get CMANO up and functional again.

EDIT: It appears CMANO is functioning at a higher DPI than what I have set in my display settings.


TV, even

Okay lemme try something out...

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to B52H)
Post #: 46
RE: Command v1.11 Service Release 1 - 7/3/2016 7:36:19 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: Supreme 2.0

Build 839 restored the font size of the black top bar for me. The only things I'm still seing are the smaller sized texts for the scenario title, difficulty, complexity, location and year in the scenario selection and when opening the sensors window for a group. I'm running Command on Windows 10, using a single monitor (1920 x 1080 res.) scaled to 100%. I attached a couple of screenshots.

Supreme


Thanks

Yeah those texts in the Load Scenario window were reduced by design, to make windows handle the scaling better.

Will take a look at the group sensors for the next build

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to Vici Supreme)
Post #: 47
RE: Command v1.11 Service Release 1 - 7/3/2016 7:39:04 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: K 19

Well, the new updates have killed my game. Text is cut off and cannot properly mouse zoom map now. Game also runs like molasses. I'm using Windows 8.1, and I had no problems at all with 1.11 until after installing these new service release updates. Also deleted the .ini file, but still the same problems.


Thanks for your feedback K 19

Are you running multiple monitors at high DPI settings, and possibly different resolution on each monitor? Are you using Auto/Per-Monitor scaling, or just Auto?

What happens if you use 100% scaling? Has performance been restored? Would be very (very very) helpful to know.

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 48
RE: Command v1.11 Service Release 1 - 7/3/2016 9:44:08 AM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline
Hi. I am using a single monitor.

< Message edited by K 19 -- 7/3/2016 9:47:58 AM >

(in reply to ComDev)
Post #: 49
RE: Command v1.11 Service Release 1 - 7/3/2016 11:09:05 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: K 19

Hi. I am using a single monitor.


Hm really..? that's.... interesting...

Could you please post some screenshots of the cut-off text etc? That would be very helpful when trying to hunt down the causes for this.

Also, what screen resolution and DPI scaling do you use?

Thanks!


_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 50
RE: Command v1.11 Service Release 1 - 7/3/2016 12:53:50 PM   
tango4

 

Posts: 52
Joined: 6/19/2014
Status: offline
Hi again,
I'm joining this thread instead of the previous one I created so that the info is not lost.
I just ran a quick test on my laptop with B839.
When running CMANO in my "old way" (meaning screen forced in 1080p, scaling 100%, signing out of windows, then signing back), everything seems to be working fine.

Now, back to 4K (3840*2160), scaling 200% (the way I ran all the tests you saw), i discovered another tiny issue:
When in the scenario selection screen, the scenario title is a bit too big, and is even hiding a few pixels of the words "difficulty" and "complexity". As you can guess, no biggie, but wanted to let you know anyway, while you are working on this !
As usual, small video to show you:

https://www.dropbox.com/s/x89ejf4ttcdx98g/20160703_134636.mp4?dl=0

All the best !

Charles

(in reply to ComDev)
Post #: 51
RE: Command v1.11 Service Release 1 - 7/3/2016 1:32:46 PM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline

quote:

ORIGINAL: emsoy


quote:

ORIGINAL: K 19

Hi. I am using a single monitor.


Hm really..? that's.... interesting...

Could you please post some screenshots of the cut-off text etc? That would be very helpful when trying to hunt down the causes for this.

Also, what screen resolution and DPI scaling do you use?

Thanks!



Running at 1440 x 900 ... DPI is set to 125%. I would post a screenshot, but I did a complete game uninstall and reinstalled back to 1.11 final. If I install the recent service updates again to give you a screen shot, the game will probably be unplayable.

I really hope we're not expected to run the game at 100% DPI from now on, because the text is too small!

(in reply to ComDev)
Post #: 52
RE: Command v1.11 Service Release 1 - 7/3/2016 2:14:49 PM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: tango4

Hi again,
I'm joining this thread instead of the previous one I created so that the info is not lost.
I just ran a quick test on my laptop with B839.
When running CMANO in my "old way" (meaning screen forced in 1080p, scaling 100%, signing out of windows, then signing back), everything seems to be working fine.

Now, back to 4K (3840*2160), scaling 200% (the way I ran all the tests you saw), i discovered another tiny issue:
When in the scenario selection screen, the scenario title is a bit too big, and is even hiding a few pixels of the words "difficulty" and "complexity". As you can guess, no biggie, but wanted to let you know anyway, while you are working on this !
As usual, small video to show you:

https://www.dropbox.com/s/x89ejf4ttcdx98g/20160703_134636.mp4?dl=0

All the best !

Charles



Thanks again, I'll take a look at it!

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to tango4)
Post #: 53
RE: Command v1.11 Service Release 1 - 7/3/2016 2:19:30 PM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline

quote:

ORIGINAL: K 19
Running at 1440 x 900 ... DPI is set to 125%. I would post a screenshot, but I did a complete game uninstall and reinstalled back to 1.11 final. If I install the recent service updates again to give you a screen shot, the game will probably be unplayable.

I really hope we're not expected to run the game at 100% DPI from now on, because the text is too small!


What you could do is rename the Command.exe file to Command_v1.11.exe and put in the very latest Command.exe from the SR. And then switch back afterwards

A screenshot would really help making us understand what the problem is.

We intend to fix this, but you may have to wait for Service Release 2. Until then, feedback from players is very important as there are countless different setups

Can you please also check that you've set up the exe correctly:




_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to K 19)
Post #: 54
RE: Command v1.11 Service Release 1 - 7/3/2016 6:43:07 PM   
magi

 

Posts: 1529
Joined: 2/1/2014
Status: offline

quote:

ORIGINAL: emsoy

And, just to be clear...

All you guys who run 100% DPI scaling (normal settings), the game seems to behave well? Have you found any UI issues at all?


Thanks

The game runs better all the time.... Just marvelous..... I'm using two monitors and win10.....

(in reply to ComDev)
Post #: 55
RE: Command v1.11 Service Release 1 - 7/3/2016 7:17:08 PM   
Ginetto

 

Posts: 170
Joined: 10/17/2013
Status: offline
Give me a couple hours. Last night I was busy watching Italy vs. Germany. We lost on the penalty kicks. Damn!

_____________________________

Gino

(in reply to ComDev)
Post #: 56
RE: Command v1.11 Service Release 1 - 7/3/2016 8:47:53 PM   
bradinggs


Posts: 361
Joined: 7/17/2013
Status: offline
Not spotting any issues, same as magi

edit: hangon, has this been implemented to Steam users yet? If not then, ignore.

< Message edited by bradinggs -- 7/3/2016 8:59:48 PM >

(in reply to Ginetto)
Post #: 57
RE: Command v1.11 Service Release 1 - 7/3/2016 9:11:19 PM   
Ginetto

 

Posts: 170
Joined: 10/17/2013
Status: offline
I did the screenshot. It's saved, but how do I attach it to one of these messages? I clicked on "click here to upload", but it gives me an error message at the last OK. Alternatively I could embed in the post. How, though? I put a check mark in the little square, and then what? Sorry, I'm sort of new to these finer points.
Thanks for your help.


_____________________________

Gino

(in reply to ComDev)
Post #: 58
RE: Command v1.11 Service Release 1 - 7/3/2016 11:35:59 PM   
cdcool


Posts: 660
Joined: 1/25/2005
From: United States
Status: offline
I have seen no DPI issues with 839 using Windows 10 thus far.

< Message edited by cdcool -- 7/3/2016 11:39:08 PM >

(in reply to Dimitris)
Post #: 59
RE: Command v1.11 Service Release 1 - 7/4/2016 1:12:56 AM   
K 19

 

Posts: 131
Joined: 9/25/2013
Status: offline
quote:

ORIGINAL: emsoy


quote:

ORIGINAL: K 19
Running at 1440 x 900 ... DPI is set to 125%. I would post a screenshot, but I did a complete game uninstall and reinstalled back to 1.11 final. If I install the recent service updates again to give you a screen shot, the game will probably be unplayable.

I really hope we're not expected to run the game at 100% DPI from now on, because the text is too small!


What you could do is rename the Command.exe file to Command_v1.11.exe and put in the very latest Command.exe from the SR. And then switch back afterwards

A screenshot would really help making us understand what the problem is.

We intend to fix this, but you may have to wait for Service Release 2. Until then, feedback from players is very important as there are countless different setups

Can you please also check that you've set up the exe correctly:



Yes, the exe is set correctly. I did what you said and made a backup copy of the exe file and installed the new exe only. Here are a few screenshots of the cut off text:







Strangely, most of the extreme lags and freezes I had the first time I updated seem to be gone this time. But the game still seems to run a bit slower than it originally did before these recent updates.

< Message edited by K 19 -- 7/4/2016 4:22:27 AM >

(in reply to ComDev)
Post #: 60
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> RE: Command v1.11 Service Release 1 Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.301