Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Win10 Help

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Win10 Help Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Win10 Help - 4/19/2016 6:26:01 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline
Got a new laptop. YAY! It runs win 10. BOO!

Can only get the game to open in 75% percent screen and the map scroll is so slow as to make the game unplayable.

Have read the threads and have tried many of the suggestions players have listed, none have worked.

Need help or suggestions for:

Win10
AMD A10-8700P Radeon R6, 10 Compute Cores 4C+6G 1.80 GHz
RAM 8.00
64-bit operating system, x64-based processor

Thanks





_____________________________

Post #: 1
RE: Win10 Help - 4/19/2016 6:49:51 AM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
There are a lot of possible issues. Can you post pictures of your switches in the shortcut and describe what you have tried?

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to fodder)
Post #: 2
RE: Win10 Help - 4/19/2016 8:02:00 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline
My current command line is "C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe"

I've tried to use a whole bunch of switches, -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

No Luck.

_____________________________


(in reply to BBfanboy)
Post #: 3
RE: Win10 Help - 4/19/2016 8:24:50 AM   
Korvar


Posts: 813
Joined: 9/3/2014
Status: offline
I don't see -dd_sw among the list of switches. Try using it with -deepColor.

As for the resolution, try reducing the size a bit while keeping the 16:9 aspect ratio. If you try for full-screen 'windowed' mode on a 16:9 screen, in my experience the game will snap back to a much smaller resolution.

For instance, on a 1920 x 1080 screen, I use the switches -pxf1888 -pyf1062. I could go a bit larger, but this was the best compromise for me regarding maximizing window size, maintaining aspect ratio, and minimizing clipping. The 'right' balance is subjective, so you may need a few iterations to find the best resolution for you.

(in reply to fodder)
Post #: 4
RE: Win10 Help - 4/19/2016 9:22:10 AM   
Sardaukar


Posts: 7092
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline

quote:

ORIGINAL: fodder

My current command line is "C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe"

I've tried to use a whole bunch of switches, -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

No Luck.


Your problem is that shortcut switches work only with "War in the Pacific Admiral Edition.exe", not with autorun.exe.

Make new shortcut with "C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders"



_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to fodder)
Post #: 5
RE: Win10 Help - 4/19/2016 11:18:30 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: Sardaukar


quote:

ORIGINAL: fodder

My current command line is "C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe"

I've tried to use a whole bunch of switches, -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

No Luck.


Your problem is that shortcut switches work only with "War in the Pacific Admiral Edition.exe", not with autorun.exe.

Make new shortcut with "C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders"




Tried this, got an invalid error message.


_____________________________


(in reply to Sardaukar)
Post #: 6
RE: Win10 Help - 4/19/2016 11:25:10 AM   
Sardaukar


Posts: 7092
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline

quote:

ORIGINAL: fodder


quote:

ORIGINAL: Sardaukar


quote:

ORIGINAL: fodder

My current command line is "C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe"

I've tried to use a whole bunch of switches, -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

No Luck.


Your problem is that shortcut switches work only with "War in the Pacific Admiral Edition.exe", not with autorun.exe.

Make new shortcut with "C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders"




Tried this, got an invalid error message.



In my example, there was " missing. Target field needs to be literally:

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

And shortcut property field Start in needs to be: "C:\Matrix Games\War in the Pacific Admiral's Edition"

Hope this helps!

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to fodder)
Post #: 7
RE: Win10 Help - 4/19/2016 11:25:48 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: Korvar

I don't see -dd_sw among the list of switches. Try using it with -deepColor.


Nope, didn't help.


_____________________________


(in reply to Korvar)
Post #: 8
RE: Win10 Help - 4/19/2016 11:36:27 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

[/quote]

Tried this, got an invalid error message.

[/quote]

In my example, there was " missing. Target field needs to be literally:

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders

And shortcut property field Start in needs to be: "C:\Matrix Games\War in the Pacific Admiral's Edition"

Hope this helps!
[/quote]

This helped a little with my slow scroll, still need to get it to go faster to be playable. It also changed my screen view to a box, well it is some thing different.
which is an improvement'


< Message edited by fodder -- 4/19/2016 11:40:21 AM >


_____________________________


(in reply to Sardaukar)
Post #: 9
RE: Win10 Help - 4/19/2016 11:59:28 AM   
Sardaukar


Posts: 7092
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline
You need to add -dd_sw switch. That usually helps with slow scrolling.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to fodder)
Post #: 10
RE: Win10 Help - 4/19/2016 5:07:07 PM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
You are working with the wrong shortcut - the one the game installs on your desktop to point to the autorun.exe file.
You need to create the one for your witp-ae.exe file.
Go to the game folder and right-click on the game file and choose "create shortcut".
Drag the shortcut icon to the desktop and drop it.
Right click on it and choose Properties.
Find the target box and add the switches after the part in quotes. Ensure you leave a space between the last quote and the switches, and between each switch.
Get rid of or rename the shortcut that points ot the autorun.exe file to avoid confusion with the game starter.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to fodder)
Post #: 11
RE: Win10 Help - 4/19/2016 6:47:15 PM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: Sardaukar

You need to add -dd_sw switch. That usually helps with slow scrolling.


YES!! That worked great.


_____________________________


(in reply to Sardaukar)
Post #: 12
RE: Win10 Help - 4/19/2016 7:02:53 PM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline
That's one problem down, thank you.

Now what can I do about my screen resolution. Still can't get wide screen working.

_____________________________


(in reply to fodder)
Post #: 13
RE: Win10 Help - 4/19/2016 7:33:44 PM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
I do widescreen at 1920 X 1080, full screen mode (not windowed).
Choose the highest resolution your video card and monitor will support.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to fodder)
Post #: 14
RE: Win10 Help - 4/19/2016 9:17:03 PM   
witpqs


Posts: 23931
Joined: 10/4/2004
From: Argleton
Status: offline
Be sure to type in the dash "-" characters by hand. Do not copy & paste from the manual.

_____________________________


(in reply to BBfanboy)
Post #: 15
RE: Win10 Help - 4/20/2016 12:15:59 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: BBfanboy

I do widescreen at 1920 X 1080, full screen mode (not windowed).
Choose the highest resolution your video card and monitor will support.


1920x 1080 is what my system recommends, but when I do that and try to run the game my system freezes up and I have to reset my puter.


_____________________________


(in reply to BBfanboy)
Post #: 16
RE: Win10 Help - 4/20/2016 12:19:50 AM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
Make sure you have the -deepColor switch for high resolutions.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to fodder)
Post #: 17
RE: Win10 Help - 4/20/2016 10:22:35 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: BBfanboy

Make sure you have the -deepColor switch for high resolutions.


Yes, -deepColor switch is in the line, but no help.

_____________________________


(in reply to BBfanboy)
Post #: 18
RE: Win10 Help - 4/20/2016 11:31:13 AM   
Sardaukar


Posts: 7092
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline
Lot of laptops (like mine) has max. resolution of 1366 x 768.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to fodder)
Post #: 19
RE: Win10 Help - 4/20/2016 3:43:48 PM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: Sardaukar

Lot of laptops (like mine) has max. resolution of 1366 x 768.


What numbers I use doesn't seem to matter. Even if I put in no numbers I'm getting the same 75% middle screen image.


_____________________________


(in reply to Sardaukar)
Post #: 20
RE: Win10 Help - 4/20/2016 3:47:43 PM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
quote:

ORIGINAL: Sardaukar

Lot of laptops (like mine) has max. resolution of 1366 x 768.


Fodder says his system recommends 1920X1080. Not sure if that means the video card is good at that resolution or the monitor uses that as one of the native resolutions. But one of the first steps after getting a new system is to go to the web sites for the manufacturers of the monitor and video card and download the latest video driver software. There are usually updates to correct problems after the release of the product and the system he got may have one of the early shipped products.

I know it is a laptop, but usually these days you get to pick the video card you want so the matchup with the screen may not be exact. Both have several "native resolutions" that they handle well but they may not all be the same.

EDIT: PS - right click on the desktop and choose "Video Resolution" to see what resolutions your video card offers. Choose "Properties" to see what resolution is available for the screen.

< Message edited by BBfanboy -- 4/20/2016 3:51:40 PM >


_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to Sardaukar)
Post #: 21
RE: Win10 Help - 4/20/2016 5:41:07 PM   
witpqs


Posts: 23931
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: fodder


quote:

ORIGINAL: Sardaukar

Lot of laptops (like mine) has max. resolution of 1366 x 768.


What numbers I use doesn't seem to matter. Even if I put in no numbers I'm getting the same 75% middle screen image.


fodder: Copy & paste the Target line from your shortcut into a post. Do not re-type the line or any part of it. If you don't know how to do that, just put tour cursor soemwhere inside the Target line, type control-a (selects all), then type control-c (copies current selection), then put your cursor in the forum post window and type control-v (paste).

_____________________________


(in reply to fodder)
Post #: 22
RE: Win10 Help - 4/20/2016 6:00:28 PM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: witpqs


quote:

ORIGINAL: fodder


quote:

ORIGINAL: Sardaukar

Lot of laptops (like mine) has max. resolution of 1366 x 768.


What numbers I use doesn't seem to matter. Even if I put in no numbers I'm getting the same 75% middle screen image.


fodder: Copy & paste the Target line from your shortcut into a post. Do not re-type the line or any part of it. If you don't know how to do that, just put tour cursor soemwhere inside the Target line, type control-a (selects all), then type control-c (copies current selection), then put your cursor in the forum post window and type control-v (paste).



"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -altFont -archive -fd -deepColor -fixedArt -noFire -SingleCpuOrders -dd_sw

_____________________________


(in reply to witpqs)
Post #: 23
RE: Win10 Help - 4/20/2016 6:24:41 PM   
BBfanboy


Posts: 13131
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
And you are using the hyphen - from next to the number 0 at the top of the keyboard, not the minus - from the numeric keypad area?

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to fodder)
Post #: 24
RE: Win10 Help - 4/20/2016 6:54:29 PM   
witpqs


Posts: 23931
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: BBfanboy

And you are using the hyphen - from next to the number 0 at the top of the keyboard, not the minus - from the numeric keypad area?

Those are the same. It's copying the character that 'looks' like a hyphen from the PDF manual that causes a problem.

_____________________________


(in reply to BBfanboy)
Post #: 25
RE: Win10 Help - 4/20/2016 7:29:50 PM   
rwenstrup

 

Posts: 174
Joined: 1/9/2002
From: Cleveland, OH
Status: offline
A couple of things to try...
...make sure you are not using enlarged text in your display. When I disabled this it allowed me to get full screen. I set the resolution to equal my normal desktop resolution (1600x900 in this case). This is also the resolution I used in my startup file...
...make your toolbar autohide in the toolbar properties...otherwise the bottom of the display gets blocked by the toolbar.

Hope this helps...

_____________________________

"The greatest enemy of knowledge is not ignorance, it is the illusion of knowledge."

(in reply to witpqs)
Post #: 26
RE: Win10 Help - 4/21/2016 1:14:15 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: witpqs


quote:

ORIGINAL: BBfanboy

And you are using the hyphen - from next to the number 0 at the top of the keyboard, not the minus - from the numeric keypad area?

Those are the same. It's copying the character that 'looks' like a hyphen from the PDF manual that causes a problem.


I haven't copied anything form the manual.


_____________________________


(in reply to witpqs)
Post #: 27
RE: Win10 Help - 4/21/2016 1:22:14 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: rwenstrup

A couple of things to try...
...make sure you are not using enlarged text in your display. When I disabled this it allowed me to get full screen. I set the resolution to equal my normal desktop resolution (1600x900 in this case). This is also the resolution I used in my startup file...
...make your toolbar autohide in the toolbar properties...otherwise the bottom of the display gets blocked by the toolbar.

Hope this helps...

quote:

-px1366 -py768


I don't know what enlarged text is.

_____________________________


(in reply to rwenstrup)
Post #: 28
RE: Win10 Help - 4/21/2016 7:52:06 AM   
Korvar


Posts: 813
Joined: 9/3/2014
Status: offline
Enlarged text is a way to 'zoom in' on Windows. It is designed to compensate for high-res monitors making everything smaller and harder to read.

You can check if you're using this feature by right-clicking anywhere in a 'clear' area on your desktop (i.e. NOT on the taskbar, an icon, etc.).

A drop-down menu will appear which looks like this:



Click the 'Display Settings' option as circled above.



The display settings window will appear:



Make sure the 'Change the size of text, apps, [...]' slider is set to 100% as shown above.

Also, try the -pxf / -pyf switches to set the resolution in windowed mode, such as:

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -pxf1366 -pyf768 -altFont -archive -wd -deepColor -fixedArt -noFire -SingleCpuOrders -dd_sw

If those don't work, try a slightly smaller resolution: -pxf1360 -pyf765

< Message edited by Korvar -- 4/21/2016 7:54:13 AM >

(in reply to fodder)
Post #: 29
RE: Win10 Help - 4/21/2016 8:27:21 AM   
fodder


Posts: 2291
Joined: 4/11/2010
From: Daytona Beach
Status: offline

quote:

ORIGINAL: Korvar

Enlarged text is a way to 'zoom in' on Windows. It is designed to compensate for high-res monitors making everything smaller and harder to read.

You can check if you're using this feature by right-clicking anywhere in a 'clear' area on your desktop (i.e. NOT on the taskbar, an icon, etc.).

A drop-down menu will appear which looks like this:



Click the 'Display Settings' option as circled above.



The display settings window will appear:



Make sure the 'Change the size of text, apps, [...]' slider is set to 100% as shown above.

Also, try the -pxf / -pyf switches to set the resolution in windowed mode, such as:

"C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -pxf1366 -pyf768 -altFont -archive -wd -deepColor -fixedArt -noFire -SingleCpuOrders -dd_sw

If those don't work, try a slightly smaller resolution: -pxf1360 -pyf765

quote:

-pxf1366 -pyf768


YAY!!!! This worked! I got my 1920x1080 and I don't freeze up. The game is playable again!!!

Thank you all.

_____________________________


(in reply to Korvar)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Win10 Help Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.188