Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[BY DESIGN] Submarine Missile Launch Problem?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [BY DESIGN] Submarine Missile Launch Problem? Page: [1]
Login
Message << Older Topic   Newer Topic >>
[BY DESIGN] Submarine Missile Launch Problem? - 3/11/2016 11:37:18 PM   
stilesw


Posts: 1467
Joined: 6/26/2014
From: Hansville, WA, USA
Status: offline
I have another scenario involving submarine nuclear weapon launches that seems to have a problem. Whenever I try to manually or automatically launch a single SS-N-5 Sark [800Kt Nuclear] (Database ID:1737) at a target from a PLARB-658M Hotel II(Database ID: 392). It seems that no matter what launch parameters I select - (1 weapon, 1 salvo, automatic salvo on or off, WRA set to 1) the sub always fires every SS-N-5 at the target until it is destroyed. I am running CMANO - v1.10 Final - Build 775.17. Am I missing something? Simple test scenario attached. Thanks for your help.

-Wayne Stiles



Attachment (1)

< Message edited by emsoy -- 3/13/2016 7:10:42 AM >
Post #: 1
RE: Submarine Missile Launch Problem? - 3/12/2016 1:06:29 AM   
michaelm75au


Posts: 13355
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
If you run without a mission and manually fire a missile, it will work , the 'auto cancel sortie' check box is on and you fire one missile.
I don't believe that 'auto cancel sortie' is available in a mission based attack - the AI will control the firing.
WRA does not control how many weapons are in flight as such, just how many are fired in a salvo. Not how many salvos are fired, or the gap between salvos.

< Message edited by michaelm -- 3/12/2016 1:27:58 AM >


_____________________________

Michael

(in reply to stilesw)
Post #: 2
RE: Submarine Missile Launch Problem? - 3/12/2016 6:18:57 AM   
ComDev

 

Posts: 5735
Joined: 5/12/2006
Status: offline
Michael is right, this is intended behaviour

If you want very specialized behaviour, Lua is the way to go. E.g. change WCS.

_____________________________



Developer "Command: Modern Air/Naval Operations" project!

(in reply to michaelm75au)
Post #: 3
RE: Submarine Missile Launch Problem? - 3/12/2016 3:38:20 PM   
stilesw


Posts: 1467
Joined: 6/26/2014
From: Hansville, WA, USA
Status: offline
Thanks for the fast answers! Nice to know that it is working as designed and I'm not screwing something up.

-Wayne Stiles

(in reply to ComDev)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> [BY DESIGN] Submarine Missile Launch Problem? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.391