Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

"Full Debug" Mode ???

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [American Civil War] >> Civil War II >> "Full Debug" Mode ??? Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Full Debug" Mode ??? - 2/17/2016 8:51:41 PM   
GamesaurusRex


Posts: 505
Joined: 10/13/2013
Status: offline
Somehow two files in the Steam version of CW2 got corrupted, so I had to uninstall and reinstall the game from Steam.
After doing this I get an irritating small transparent overlay in the upper left hand of the game screen that gives video FPS and mouse location details and button function descriptors.

Does anyone know how to get rid of this ?

Can I use the "tilde" function to use to command line to turn this off somehow ?
Post #: 1
RE: "Full Debug" Mode ??? - 2/17/2016 8:54:49 PM   
GamesaurusRex


Posts: 505
Joined: 10/13/2013
Status: offline
Ah !! Just found this on Steam ! Thanks VPaulus !

Click in the "Options" menu, click on the "System" tab and turn off "Error Logging".

(in reply to GamesaurusRex)
Post #: 2
RE: "Full Debug" Mode ??? - 2/17/2016 8:56:33 PM   
VPaulus

 

Posts: 3592
Joined: 6/23/2011
From: Portugal
Status: offline
Exact.

(in reply to GamesaurusRex)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [American Civil War] >> Civil War II >> "Full Debug" Mode ??? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.266