Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Had to re-install Windows 7 ... ;<

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> The War Room >> Had to re-install Windows 7 ... ;< Page: [1]
Login
Message << Older Topic   Newer Topic >>
Had to re-install Windows 7 ... ;< - 2/1/2016 10:56:28 PM   
scout1


Posts: 2628
Joined: 8/24/2004
From: South Bend, In
Status: offline
Events forced a re-install of Windows .... PC is much happier ... though have to re-load everything ....
Have AE re-installed, but looking for the link to the modifiers for launching in windows mode, hi res, etc ..... Can't seem to find it ......
Post #: 1
RE: Had to re-install Windows 7 ... ;< - 2/1/2016 11:14:08 PM   
leehunt27@bloomberg.net


Posts: 532
Joined: 9/6/2004
Status: offline
its embedded somewhere in teh forums still, might even be in one of the Sticky's.

_____________________________

John 21:25

(in reply to scout1)
Post #: 2
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 12:55:40 AM   
BBfanboy


Posts: 13246
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline
Look in the tech forum. Reams of info on switches to try with the WITP-AE shortcut in the Win 10 discussions.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to scout1)
Post #: 3
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 1:04:23 AM   
witpqs


Posts: 23992
Joined: 10/4/2004
From: Argleton
Status: offline
It's also in one of the PDF files that gets installed with the game.

_____________________________


(in reply to BBfanboy)
Post #: 4
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 2:23:07 PM   
Alpha77

 

Posts: 1708
Joined: 9/24/2010
Status: offline
Windows 7 64bit is the best still so congrats to going back to it :)

You need I believe (if it is not not embedded meanwhile in a patch) a fix for fonts corruption. I had this at least but found the fix in the "tech forum" right here. But it maybe just the case for just certain graphic cards (no idea at least the fix worked for me) :)

(in reply to witpqs)
Post #: 5
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 8:28:30 PM   
Denniss

 

Posts: 6564
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: online
With Win7 just remember to alter the Windows update setting so it won't auto-install optional Updates or you would get pinged with Win10 upgrade every week or so + DL several Gigs in the background.

(in reply to Alpha77)
Post #: 6
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 8:34:44 PM   
Alpha77

 

Posts: 1708
Joined: 9/24/2010
Status: offline
quote:

ORIGINAL: Denniss

With Win7 just remember to alter the Windows update setting so it won't auto-install optional Updates or you would get pinged with Win10 upgrade every week or so + DL several Gigs in the background.


I remember my Win7 would do this every few days but then apparently noted I do not want Win10 and gave up to harrass me LOL

Edit: I have auto update always OFF because it also takes resources in the background if "on". If I want updates I just go to the site and check what I need myself and do not want to Win to do so much stuff on itself (control freak)

< Message edited by Alpha77 -- 2/2/2016 9:38:53 PM >

(in reply to Denniss)
Post #: 7
RE: Had to re-install Windows 7 ... ;< - 2/2/2016 8:43:47 PM   
Alpha77

 

Posts: 1708
Joined: 9/24/2010
Status: offline
The settings when it comes from custom install both on XP and 7 need "some" tweaking. Esp. folder and files options, autostarts, firewall, auto update, messenger system etc. Also 1 mouseclick instead 2 :)

(in reply to Alpha77)
Post #: 8
RE: Had to re-install Windows 7 ... ;< - 2/3/2016 9:40:03 PM   
scout1


Posts: 2628
Joined: 8/24/2004
From: South Bend, In
Status: offline
My previous "flawed" Windows 7, I had the short cut set up to take advantage of my 27" 1920x1080 monitor. However, did not take note of the settings before re-installing Windows 7.
Now nothing I try works relative to the monitor resolution. Below is my latest attempt where I've cut back on all switches other than the monitor resolution. Still no dice. Is there anything obviously wrong ?

"C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe" -px1920 -py1080

(in reply to Alpha77)
Post #: 9
RE: Had to re-install Windows 7 ... ;< - 2/3/2016 9:51:05 PM   
scout1


Posts: 2628
Joined: 8/24/2004
From: South Bend, In
Status: offline
Never mind ...... once I posted this, I noticed the "autorun" instead of the main *.exe ... issue resolved

(in reply to scout1)
Post #: 10
RE: Had to re-install Windows 7 ... ;< - 2/3/2016 10:53:08 PM   
Alpha77

 

Posts: 1708
Joined: 9/24/2010
Status: offline
War in the Pacific Admiral Edition.exe" -f -px1280 -py720 -cpu2 -skipVideo -altFont -deepColor -dd_sw

This is like my "my" shortcut looks, which seems to work good. JFI.

(in reply to scout1)
Post #: 11
RE: Had to re-install Windows 7 ... ;< - 2/3/2016 11:09:08 PM   
witpqs


Posts: 23992
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: scout1

Never mind ...... once I posted this, I noticed the "autorun" instead of the main *.exe ... issue resolved

See, they were right in school - sometimes writing it down helps all on its own!

_____________________________


(in reply to scout1)
Post #: 12
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> The War Room >> Had to re-install Windows 7 ... ;< Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.135