Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Black Boxes and poor refresh

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Black Boxes and poor refresh Page: [1]
Login
Message << Older Topic   Newer Topic >>
Black Boxes and poor refresh - 1/19/2016 9:10:19 PM   
blueatoll


Posts: 157
Joined: 3/28/2013
Status: offline
So I'm running WitP AE w/latest patch and latest Beta on my Windows 10 machine that I just switched to a SSD. Now my screen is all messed up but the biggest issue is that all the TF, Base, etc when you hover over them shows up at a black box. Also, my combat animations have disappeared despite me having them turned on. I have delays set so they should be there.

There some sort of issue with WitP AE screen refresh on Windows 10?
Post #: 1
RE: Black Boxes and poor refresh - 1/20/2016 12:19:48 AM   
wdolson

 

Posts: 10379
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
It's more the graphics drivers. I have one PC that gets the black boxes running Windows 7. It did the same thing with XP.

What works to clear it on my system is I run in windowed mode (people report fewer Win 10 problems in windowed mode), and when it happens I click on a hex with nothing in it, usually empty ocean, then I switch to another window (minimizing works too) and then bring the window back up. That clears the black boxes every time. I don't run with animations on, so I can't say if that affects animations or not.

Bill

_____________________________

WitP AE - Test team lead, programmer

(in reply to blueatoll)
Post #: 2
RE: Black Boxes and poor refresh - 1/20/2016 9:54:56 PM   
blueatoll


Posts: 157
Joined: 3/28/2013
Status: offline
Thanks for the tips. I applied the -deepColor flag on the startup and that seemed to fix it.

(in reply to wdolson)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Black Boxes and poor refresh Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.129