Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

problems loading scenarios with patch 1.01.01

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West >> Tech Support >> problems loading scenarios with patch 1.01.01 Page: [1]
Login
Message << Older Topic   Newer Topic >>
problems loading scenarios with patch 1.01.01 - 11/28/2015 4:06:31 PM   
diamond dave

 

Posts: 32
Joined: 3/8/2012
From: Arkansas, USA
Status: offline
Just purchased the base game, installed and runs fine, no problems. Downloaded and installed the v1.01.01 patch, now get message "can't open a file. 2" anytime I click on a scenario or try to load it. Also the scenario descriptions keep superimposing themselves over each other. Uninstalled whole game, reinstalled base version, no problems. Downloaded another copy of patch (deleted old one) and installed. Same problems trying to load a scenario. Might add using Windows 10, don't know if this is an issue (apparently not with base game). Laptop meets or exceeds all minimum specs. Help!
Post #: 1
RE: problems loading scenarios with patch 1.01.01 - 11/28/2015 5:26:41 PM   
Helpless


Posts: 15630
Joined: 8/27/2004
Status: offline
There should be no change to the way scenario is loading in pre-1.01.01 and with Torch version. Error suggests that it fails in the very beginning to extract save file. First thing that could be checked is AV software.

_____________________________

Pavel Zagzin
WITE/WITW/WITE-2 Development

(in reply to diamond dave)
Post #: 2
RE: problems loading scenarios with patch 1.01.01 - 11/28/2015 5:55:51 PM   
diamond dave

 

Posts: 32
Joined: 3/8/2012
From: Arkansas, USA
Status: offline
No AV software running. Problem is with loading scenario files, not saves. Don't have Operation Torch, just the base WITW game.

(in reply to Helpless)
Post #: 3
RE: problems loading scenarios with patch 1.01.01 - 11/29/2015 1:17:35 PM   
Helpless


Posts: 15630
Joined: 8/27/2004
Status: offline
Does it show up as 1.01.01 on the top when you run it?

_____________________________

Pavel Zagzin
WITE/WITW/WITE-2 Development

(in reply to diamond dave)
Post #: 4
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:11:17 PM   
Lützow


Posts: 1517
Joined: 7/22/2008
From: Germany
Status: offline
I got same problem.

Just re-downloaded and installed WITE on OS X El Capitan in Parallels (Win 10). The original v1.0 works. Patch 1.01.01 as well as the new beta patch throws an error msg "Can't open a file. 2"

Any advice? Already renamed sound folder in _sound as it was proposed elsewhere, but that didn't help.

_____________________________


(in reply to Helpless)
Post #: 5
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:21:51 PM   
Helpless


Posts: 15630
Joined: 8/27/2004
Status: offline
Sound has nothing to do with it. It looks more as an issue to write temp file to the local disk.

_____________________________

Pavel Zagzin
WITE/WITW/WITE-2 Development

(in reply to Lützow)
Post #: 6
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:28:22 PM   
Lützow


Posts: 1517
Joined: 7/22/2008
From: Germany
Status: offline
But why it works with v1.0 then?

_____________________________


(in reply to Helpless)
Post #: 7
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:34:12 PM   
Helpless


Posts: 15630
Joined: 8/27/2004
Status: offline
No idea. 1.01.+ works for all testers. At least this issue was never reported and obviously can't be replicated in development environment.

I have added more descriptive error code, so if you want I could send this exe. Hopefully it will point to the cause of the error.

_____________________________

Pavel Zagzin
WITE/WITW/WITE-2 Development

(in reply to Lützow)
Post #: 8
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:50:29 PM   
Lützow


Posts: 1517
Joined: 7/22/2008
From: Germany
Status: offline
Well, I kinda solved it.

At first attempt I skipped default path, installed inside c:\program files (x86)\WITE and got the error msg. Did another install on default c:\matrix games\war in the east and at least 1.01.01 works now (didn't try beta patch yet).

So in Win 10 WITE demands c:\ ?

_____________________________


(in reply to Helpless)
Post #: 9
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 9:55:09 PM   
Helpless


Posts: 15630
Joined: 8/27/2004
Status: offline
Good. Although this is witw, not wite game :)

quote:

So in Win 10 WITE demands c:\ ?


I never install it on c: drive, including when I had to run it on Win10.

_____________________________

Pavel Zagzin
WITE/WITW/WITE-2 Development

(in reply to Lützow)
Post #: 10
RE: problems loading scenarios with patch 1.01.01 - 12/1/2015 10:18:40 PM   
Lützow


Posts: 1517
Joined: 7/22/2008
From: Germany
Status: offline
Sorry, I meant WITW.

The error is reproducible. First time I installed witw v1.0 -> update -> beta patch on c:\program files (x86), because app folders don't belong inside root (even Windows unfortunately allows this). Since it didn't work I thought something was wrong with beta patch and just installed v1.0 -> update. It didn't work either and so I simply used default path.

If somebody among your dev team has a Mac he can try it.

< Message edited by Lützow -- 12/1/2015 11:19:18 PM >


_____________________________


(in reply to Helpless)
Post #: 11
RE: problems loading scenarios with patch 1.01.01 - 1/5/2016 7:22:14 PM   
Qitbuqa

 

Posts: 29
Joined: 9/9/2011
Status: offline
I have the same issue. Approximately 8 times out of 10 secenario will not load. In such cases the notification will pop out saying: "Can't open a file. 2". After a few restarts of the game from desktop, the scenario will load. After I try to start a new WitW session the next day, the bug will repeat itself until after few restarts the scenario will load.

I am running Windows 10 Home 64-bit.

Edit: I am running WitW v.1.01.12.

< Message edited by Qitbuqa -- 1/5/2016 8:27:41 PM >

(in reply to Lützow)
Post #: 12
RE: problems loading scenarios with patch 1.01.01 - 3/24/2017 3:48:32 PM   
Qitbuqa

 

Posts: 29
Joined: 9/9/2011
Status: offline
It seems I've managed to resolve the bug in my system.

Apparently the game runs smooth, when you install it into a default place (where the game installer suggests to install). Previously I would manually change the installation place such as Program Files > Games > Matrix Games > etc.

Edit: pretty much can second what Lützow noted in one of the previous posts from this topic.

< Message edited by Qitbuqa -- 3/24/2017 3:50:00 PM >

(in reply to Qitbuqa)
Post #: 13
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the West >> Tech Support >> problems loading scenarios with patch 1.01.01 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141