Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Nahimic for MSI Users: Please disable overlay if you're having an issue.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> Nahimic for MSI Users: Please disable overlay if you're having an issue. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Nahimic for MSI Users: Please disable overlay if you're... - 10/24/2015 1:01:52 AM   
mikmykWS

 

Posts: 11524
Joined: 3/22/2005
Status: offline
quote:

ORIGINAL: MrFreeze

I found the software that was creating the issue, it's Nahimic for MSI. If I close the program before starting CNI I do not have this bug.


< Message edited by Dimitris -- 11/27/2018 5:35:21 PM >


_____________________________

Post #: 1
RE: Nahmic for MSI Users: Please disable overlay if you... - 11/20/2015 11:59:27 AM   
CapnDarwin


Posts: 7663
Joined: 2/12/2005
From: Newark, OH
Status: offline
His software crashes Red Storm as well.

_____________________________

Work on Southern Storm continues as we squish bugs and work on features.

Cap'n Darwin aka Jim Snyder
On Target Simulations LLC

(in reply to mikmykWS)
Post #: 2
RE: Nahmic for MSI Users: Please disable overlay if you... - 4/3/2017 10:53:14 PM   
bgreman

 

Posts: 2
Joined: 4/3/2017
Status: offline
FWIW, the 32 bit executable of Sonic Suite 2 on ASUS motherboards caused this same issue for me. Killing the SS2svc32 in Task Manager and restarting CMANO fixed this. I wound up disabling it from launching on startup to prevent having to kill the process every time.

(in reply to CapnDarwin)
Post #: 3
RE: Nahmic for MSI Users: Please disable overlay if you... - 11/27/2018 5:52:48 PM   
TheCabal


Posts: 94
Joined: 1/2/2013
Status: offline
Ok guys…. I had a massive performance problem, lagging mouse cursor while the database viewer opened, lags random slowdowns...

My machine:
MSI GE73 Raider RGB 8RF with… *cough* Windows 10 Home

I tried every possible solution except of shutting down Nahimic. It didn't matter where I installed it, if I changed some steam options, if I deinstalled Norton.. changed the power plan etc. I couldn't just believe that a sound tool like NAHIMIC was the cause for all of these problems.


Well.... IT WAS




< Message edited by TheCabal -- 11/27/2018 5:53:47 PM >

(in reply to bgreman)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support >> Nahimic for MSI Users: Please disable overlay if you're having an issue. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141