Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

running slow

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> running slow Page: [1]
Login
Message << Older Topic   Newer Topic >>
running slow - 8/11/2015 3:06:04 PM   
bstarr


Posts: 869
Joined: 8/1/2004
From: Texas, by God!
Status: offline
I just repurchase WITP for my new computer and the game is running VERY slow. This is happening during planning phase, when I press a button, the computer takes one to four seconds to register what I've done. Not a huge issue, I guess until you consider that it now takes me about ten minutes of frustrated pecking to build a decent task force. This can't be right because my old computer was a piece of **** and had no trouble handling it. I've got windows 8 and a widescreen monitor, if that make's a difference. I'm an incredibly inept moron when it comes to computers so it could be something simple that I'm doing wrong.

_____________________________


Post #: 1
RE: running slow - 8/11/2015 3:55:13 PM   
Alfred

 

Posts: 5664
Joined: 9/28/2006
Status: offline
No way anyone can help without details of your switches.

Alfred

(in reply to bstarr)
Post #: 2
RE: running slow - 8/11/2015 4:08:42 PM   
witpqs


Posts: 24087
Joined: 10/4/2004
From: Argleton
Status: online
There are lots of threads about people upgrading to or buying a new computer with Windows 8/8.1 or Windows 10. Have a look in some of the many very recent threads in this tech support sub-forum and you will 99.9% likely find what you need to do.

_____________________________


(in reply to bstarr)
Post #: 3
RE: running slow - 8/12/2015 12:45:36 AM   
wdolson

 

Posts: 10373
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
If your old computer had a single core processor, some of the DirectX calls used by the game have problems with multicore processors and some video cards. It causes the game to run glacially. The command line switches will fix the problems about 95% of the time.

I think we need to make a sticky thread for command line switches.

Bill

_____________________________

WitP AE - Test team lead, programmer

(in reply to witpqs)
Post #: 4
RE: running slow - 9/12/2015 1:34:24 PM   
Mike McCreery


Posts: 4170
Joined: 6/29/2013
Status: offline

quote:

ORIGINAL: wdolson

If your old computer had a single core processor, some of the DirectX calls used by the game have problems with multicore processors and some video cards. It causes the game to run glacially. The command line switches will fix the problems about 95% of the time.

I think we need to make a sticky thread for command line switches.

Bill



Please do, I am yet again on a quest to re-do mine and now have to find that thread again... *sigh*

_____________________________


(in reply to wdolson)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> running slow Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125