Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

auto update not working

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> auto update not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
auto update not working - 5/6/2015 5:35:31 PM   
GeorgePatton


Posts: 99
Joined: 2/11/2005
Status: offline
I keep getting an error when I run the Game Update feature on the WITE menu.

Says "Abnormal Termination Error" or something close to that.

When I first ran it last night (to get the updated official patch), it worked fine but I noticed my updater that was updated by Matrix no longer works.

This is not the only game I have issues with. Admiral's Edition: War in the Pacific also has the same problem. Matrix updater updates my updates my file then I can't run the updater anymore.

Any advice?

I'm running a PC system with Win 7 home professional 64-bit, Dual Core i5.

I downloaded some update.exe files but that didn't help since once I run the update, it auto updates that and then fails.

< Message edited by GeorgePatton -- 5/6/2015 7:45:32 PM >


_____________________________

War...war never changes.
Post #: 1
RE: auto update not working - 5/6/2015 6:20:49 PM   
morvael


Posts: 11762
Joined: 9/8/2006
From: Poland
Status: offline
Dear Matrix, please fix the updater. It was reported multiple times that it doesn't work on certain Windows setups. Thanks

(in reply to GeorgePatton)
Post #: 2
RE: auto update not working - 5/7/2015 3:56:19 AM   
GeorgePatton


Posts: 99
Joined: 2/11/2005
Status: offline
Can someone post the latest Gary Grisby's War in the East update.exe file please?

I'm going to try to run updater again fresh.

Thanks

_____________________________

War...war never changes.

(in reply to morvael)
Post #: 3
RE: auto update not working - 5/7/2015 6:24:15 AM   
morvael


Posts: 11762
Joined: 9/8/2006
From: Poland
Status: offline
AFAIK it wasn't changed for a very long time.

(in reply to GeorgePatton)
Post #: 4
RE: auto update not working - 5/7/2015 6:44:18 AM   
zakblood


Posts: 22616
Joined: 10/4/2012
Status: online
log into your account here and download it from the ftp

http://www.matrixgames.com/members/

or here with a forum link as well,

http://www.matrixgames.com/forums/tm.asp?m=3855429

both ways work fine tbh

< Message edited by zakblood -- 5/7/2015 7:44:44 AM >

(in reply to morvael)
Post #: 5
RE: auto update not working - 5/7/2015 11:14:37 AM   
Denniss

 

Posts: 7383
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
You may need to manually run the update.exe with admin rights once, especially on Vista and higher if installed under c:\program files

(in reply to zakblood)
Post #: 6
RE: auto update not working - 5/16/2015 6:03:28 PM   
Simulacra53


Posts: 596
Joined: 5/16/2015
Status: offline
I've had the same issue AFTER installing Lost Battles over the v1.08 update.

After trying a couple of things like running with Admin rights, I did something else.
I copied the update.exe from WitW and the update works again as it should.

Looks like the LB installs something over 1.08 that stops the update.exe file from working (at least for some people).
Getting the latest update.exe solves any issues.

_____________________________

Simulacra53
Free Julian Assange

(in reply to Denniss)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> auto update not working Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.164