Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: W7 Display Issue

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> RE: W7 Display Issue Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: W7 Display Issue - 11/8/2015 6:59:14 PM   
sPzAbt653


Posts: 8839
Joined: 5/3/2007
From: east coast, usa
Status: online
quote:

I have 1024 X 768. This

is tolerable despite the enlargement across the board or global (I believe is the correct word) effect it has on the
rest of the computer in terms of view.


If you change the X and Y values in the Opart.ini file, then only TOAW is affected, your comp will stay at 1280 [or whatever you have it set to].

quote:

What do you think of Windows 10? Is it worth fooling with and does it mess with the printer?


I have no experience with W8 or W10.

Try changing the one above the X and Y setting to 'Y', this allows TOAW to change the resolution independent of the main computer setting.




Attachment (1)

(in reply to Sertorius1)
Post #: 31
RE: W7 Display Issue - 11/8/2015 7:41:50 PM   
Lobster


Posts: 3149
Joined: 8/8/2013
From: Third rock from the Sun.
Status: online
I went from Windows 7 to 10 on my desktop. 10 works fine with everything except when I hook up my tv to my computer. I get no sound through my tv speakers so I have to run the sound through my desktop speakers which is ok. But all computers are not created equal. MS does give you an easy way to move back to the previous version of Windows if you don't like 10. But I've found that 10 is almost like still having 7 except for a few odds and ends that take getting used to.

_____________________________

http://www.operationbarbarossa.net/

"Getting back to reality...I'll only go as a tourist!"

(in reply to sPzAbt653)
Post #: 32
RE: W7 Display Issue - 11/9/2015 12:33:16 AM   
Sertorius1


Posts: 274
Joined: 5/3/2008
From: Georgia, USA
Status: offline
Thanks, Steve.

I placed all the Windows 7 back to the default settings.

The settings are ChangeScreenResolution=Y
ScreenY=768
ScreenX=1024

The task bar is checked in the auto hide mode and the PO turned off.

This is what I came up with.

Just to see what would happened I tried the screen settings as they were originally in opart 3 file. ScreenX 800, ScreenY 600. That made the display too big.

I believe I'm going to have to play around the settings and see if I can come up with a customized setting for it.
==============

Thanks to you as well, Lobster.

I may give that a shot. As things stand I'm still trying figure out Windows 7, having used XP for the last 12 years. This computer is three years old but for me this is new, top of the line equipment.
================ ;)

Attachment (1)

(in reply to Lobster)
Post #: 33
W7 Display Issue - 11/28/2015 4:02:57 PM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
I have trouble to start game after what seems to be normal installation of TOAW 3 with latest patch 3419
PC specifications: intel core i7 / 2x geforce 970 / windows 7 ultimate SP1 / 64bits / enough HD, RAM memo, drivers etc.

Game can be activated from start menu or directly via opart3.exe but I just get black window (titled as it should be and so one) without any activity, music, buttons ... black, running in backround but without options to procede to main screen and beyond.

I tried all compatibility modes with no results. Any sugestions ? Thanx

(in reply to Sertorius1)
Post #: 34
RE: W7 Display Issue - 11/28/2015 7:58:03 PM   
Curtis Lemay


Posts: 11456
Joined: 9/17/2004
From: Houston, TX
Status: online

quote:

ORIGINAL: Porphyrogen

I have trouble to start game after what seems to be normal installation of TOAW 3 with latest patch 3419
PC specifications: intel core i7 / 2x geforce 970 / windows 7 ultimate SP1 / 64bits / enough HD, RAM memo, drivers etc.

Game can be activated from start menu or directly via opart3.exe but I just get black window (titled as it should be and so one) without any activity, music, buttons ... black, running in backround but without options to procede to main screen and beyond.

I tried all compatibility modes with no results. Any sugestions ? Thanx


The patch is not stand-alone. You must have TOAW III installed. Then you install the patch over that.

_____________________________

My TOAW web site:

Bob Cross's TOAW Site

(in reply to Porphyrogen)
Post #: 35
RE: W7 Display Issue - 11/28/2015 8:18:41 PM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
Sure, first I installed TOAW3 and after that patch 3418. Iam in computing and gaming since 1984, I know that :)

I will try with older patch from 2011. Thanx my friend.

This is frustrating ... 'what else το say and not to drop a tear' as south EU folk wisdom would say

(in reply to Curtis Lemay)
Post #: 36
RE: W7 Display Issue - 11/28/2015 11:26:21 PM   
Lobster


Posts: 3149
Joined: 8/8/2013
From: Third rock from the Sun.
Status: online
What is your TOAW3 version number?

Maybe a video problem playing at the start? Do you get the start videos?

Try this. Open Opart3.ini in Notepad. It is in the Operational Art of War folder. Go to the line that says 'nointro=N' and change it to 'nointro=Y' then try to start the game. This will bypass all of the annoying start videos and you don't have to hear the terrible thing they call music. Let us know if this works.

Also, try reinstall of the game. DO NOT apply patches. See if the game starts without patches.

< Message edited by Lobster -- 11/29/2015 12:28:02 AM >


_____________________________

http://www.operationbarbarossa.net/

"Getting back to reality...I'll only go as a tourist!"

(in reply to Porphyrogen)
Post #: 37
RE: W7 Display Issue - 11/29/2015 12:21:41 AM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
Thanks for advices, I will try that.
Version of the game is 32xx (before patches from 2011 and 2015 - ver 3.4xx and something)
Reinstalled few times but in vain. Tried to start it without applying of the patches but without (positive) results.
I'll experiment more regarding this problem tomorrow ... Tx once again

(in reply to Lobster)
Post #: 38
RE: W7 Display Issue - 11/29/2015 12:29:03 AM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
I love this game so much. Played it from even before 'Century of Warfare' I guess 16-17 years ago.

If I can not fix it, well f-it ! I'll wait for TOAW 4 then

(in reply to Porphyrogen)
Post #: 39
RE: W7 Display Issue - 11/29/2015 12:57:48 AM   
Lobster


Posts: 3149
Joined: 8/8/2013
From: Third rock from the Sun.
Status: online
I remember many many years ago, the one before COW, I had a problem starting the game and had to disable the videos. So I don't know, just trying to think of stuff, lol. It is a problem that is just related to your machine. I think I saw a post about someone who could not run it on their PC or their notebook, Win7 and Win10. Was that you?

I had some problems running a Battlefront Combat Mission game. Shock Force I think. I ended up installing the game in the C:/Users/<computer name>/AppData/Local directory. It worked there but no place else. Kinda crazy stuff even with the more user friendly stuff we have now.

< Message edited by Lobster -- 11/29/2015 2:02:45 AM >


_____________________________

http://www.operationbarbarossa.net/

"Getting back to reality...I'll only go as a tourist!"

(in reply to Porphyrogen)
Post #: 40
RE: W7 Display Issue - 11/29/2015 11:29:58 AM   
Oberst_Klink

 

Posts: 3984
Joined: 2/10/2008
From: Germany
Status: offline
Always install and run as Administartor; make sure to patch in order. In your case 3.4.202 and then 3.4.19. Ignore the serial registry error after the installation; run in admin mode.

Klink, Oberst



_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to Porphyrogen)
Post #: 41
RE: W7 Display Issue - 11/30/2015 2:40:30 AM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
Thanks guys, it worked !

(in reply to Oberst_Klink)
Post #: 42
RE: W7 Display Issue - 11/30/2015 2:42:37 AM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
Interesting site 'operation barbarossa' Are u the author of texts ?

(in reply to Lobster)
Post #: 43
RE: W7 Display Issue - 11/30/2015 4:29:40 AM   
Lobster


Posts: 3149
Joined: 8/8/2013
From: Third rock from the Sun.
Status: online

quote:

ORIGINAL: Porphyrogen

Interesting site 'operation barbarossa' Are u the author of texts ?


No, Nigel Askey is the person writing the books. A crazy amount of data to organize. He has done an outstanding job of it.

Good to hear you got the game working.

_____________________________

http://www.operationbarbarossa.net/

"Getting back to reality...I'll only go as a tourist!"

(in reply to Porphyrogen)
Post #: 44
RE: W7 Display Issue - 2/12/2016 1:27:31 AM   
larryfulkerson

 

Posts: 38291
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
quote:

ORIGINAL: Porphyrogen
I have trouble to start game after what seems to be normal installation of TOAW 3 with latest patch 3419
PC specifications: intel core i7 / 2x geforce 970 / windows 7 ultimate SP1 / 64bits / enough HD, RAM memo, drivers etc.

Game can be activated from start menu or directly via opart3.exe but I just get black window (titled as it should be and so one) without any activity, music, buttons ... black, running in backround but without options to procede to main screen and beyond.

I tried all compatibility modes with no results. Any sugestions ? Thanx

Maybe, like me, you're trying to get it to run but the movies when TOAW opens for the first time are having a hard time running and
that's what's holding up the parade. Try renaming your movies so the program won't be able to find them and THEN being forced
to skip the movies you'll be able to get further into the start-up process. That's what I did.

EDIT: Never mind. I read all the way to the bottom and saw you fixed the problem already.

< Message edited by larryfulkerson -- 2/12/2016 2:30:21 AM >


_____________________________

if the human race ever does get to be space fairing and be able to visit other worlds, let's just make patterns in their crops and leave.

(in reply to Porphyrogen)
Post #: 45
RE: W7 Display Issue - 2/14/2016 10:22:28 AM   
Porphyrogen


Posts: 11
Joined: 11/28/2015
From: Europe
Status: offline
Thank you - a good advice. It works !

< Message edited by Porphyrogen -- 2/14/2016 11:32:04 AM >

(in reply to larryfulkerson)
Post #: 46
Page:   <<   < prev  1 [2]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> RE: W7 Display Issue Page: <<   < prev  1 [2]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141