Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

New Monitor

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> New Monitor Page: [1]
Login
Message << Older Topic   Newer Topic >>
New Monitor - 1/3/2015 6:41:01 PM   
afspret


Posts: 851
Joined: 2/19/2004
From: Hanahan, SC
Status: offline
bought a new wide screen monitor yesterday & can't find my notes on screen settings.

the new monitor is a 21.5in with a default setting of 1920x1080 with an aspect ratio of 16:9. my command line is -deepcolor -cpu2 -multiaudio -skip video.

what do i need to change it to so the game doesn't have that smushed look to it?

thanks in advance.
Post #: 1
RE: New Monitor - 1/3/2015 7:30:47 PM   
witpqs


Posts: 26006
Joined: 10/4/2004
From: Argleton
Status: offline
One thing to be careful of - (unless things have changed) the spelling of switches must be exact, including upper/lower case. Double check the doc. For example "deepcolor" should actually be "deepColor".

_____________________________


(in reply to afspret)
Post #: 2
RE: New Monitor - 1/3/2015 7:36:22 PM   
afspret


Posts: 851
Joined: 2/19/2004
From: Hanahan, SC
Status: offline
I do have it right in the command line, I just didn't type it right here.

(in reply to witpqs)
Post #: 3
RE: New Monitor - 1/4/2015 12:45:24 AM   
Justus2


Posts: 729
Joined: 11/12/2011
Status: offline
Here's mine, just change the PX and PY numbers to match your resolution (1920 and 1080 for yours):
"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -wd -cpu2 -dd_sw -px1920 -py1280 -archive

_____________________________

Playing/Learning Shadow Empire


(in reply to afspret)
Post #: 4
RE: New Monitor - 1/4/2015 12:38:10 PM   
sandlance

 

Posts: 31
Joined: 8/5/2012
Status: offline
I just bought a new computer and monitor. I've read the posts on switch settings, one problem where do I find the .exe file ie. assume I'm an idiot. I've been playing AE since it came out and performance with 8.1 is not good. Thank you

(in reply to Justus2)
Post #: 5
RE: New Monitor - 1/4/2015 2:29:44 PM   
mikkey


Posts: 3135
Joined: 2/10/2008
From: Slovakia
Status: offline
sandlance, correct *.exe file is "War in the Pacific Admiral Edition.exe" in game folder

example for standard patched game:
e.g. ""C:\Matrix Games\War in the Pacific Admirals Edition\War in the Pacific Admiral Edition.exe" -f -px1680 -py1050 -deepColor -altFont -SingleCpuOrders -multiaudio -cpu2 -dd_sw"

example for beta version:
""C:\Matrix Games\War in the Pacific Admirals Edition\Beta2\War in the Pacific Admiral Edition.exe" -f -px1680 -py1050 -deepColor -altFont -SingleCpuOrders -multiaudio -cpu2 -dd_sw"

(in reply to sandlance)
Post #: 6
RE: New Monitor - 1/4/2015 2:30:33 PM   
witpqs


Posts: 26006
Joined: 10/4/2004
From: Argleton
Status: offline
This is a screen pic of one of my installs. Many of us have multiple installs on their PC, so that we can run different mods and/or different Beta versions for different PBMs. So the exact name of the folder where your executable is will vary, but this should give you the idea.

The "Start in" place is always the main WITP-AE folder.

The "Target" is the executable itself (and where the switches go). In the pic I am using a Beta release so the target is in the "Beta2" sub-folder, but notice that the "Start in" still aims at the main folder.




Attachment (1)

_____________________________


(in reply to sandlance)
Post #: 7
RE: New Monitor - 1/4/2015 2:31:28 PM   
witpqs


Posts: 26006
Joined: 10/4/2004
From: Argleton
Status: offline
And just because you cannot expand that window to see the whole target line at once, here is one scrolled to the right to show some switches. BTW switches go outside of the double-quotation marks.




Attachment (1)

< Message edited by witpqs -- 1/4/2015 3:32:04 PM >


_____________________________


(in reply to witpqs)
Post #: 8
RE: New Monitor - 1/4/2015 8:40:21 PM   
sandlance

 

Posts: 31
Joined: 8/5/2012
Status: offline
Thank you for your help and patience. Found the exe file location put in the switch changes no joy still slow, and when I bounce back and forth to the Japanese setup pdf all lettering except the map goes to green are half hight and overwrite them selves. What am I doing wrong.

Thanks Steve Nelson

(in reply to witpqs)
Post #: 9
RE: New Monitor - 1/4/2015 10:04:07 PM   
wdolson

 

Posts: 10398
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
Do you have a -cpu# on your command line? The slowness is a problem with multiple processor computers. Some multiprocessor computers are OK, but most aren't. The -cpu# switch forces the game to just use one processor core and it usually speeds things up. There are also some switches for just using one processor during the orders phase or just start up. Sometimes turn processing is fine and the problems are with the user interface when you're giving orders.

You could also try setting the program compatibility to Windows XP. If there is something with Windows 8 causing some problems, that should help.

Bill

_____________________________

WitP AE - Test team lead, programmer

(in reply to sandlance)
Post #: 10
RE: New Monitor - 1/4/2015 10:24:41 PM   
sandlance

 

Posts: 31
Joined: 8/5/2012
Status: offline
I'm sorry, it would have helped a lot if I would have told what I put in for the switches. -px1920 -py1080 -cpu4 -skipVideo -altFont -deepColor -dd_sw other than the x/y screen size and the cpu# I don't know what I'm doing. Will try your suggestions again thank you very much.

Steve Nelson

(in reply to wdolson)
Post #: 11
RE: New Monitor - 1/5/2015 12:34:34 AM   
witpqs


Posts: 26006
Joined: 10/4/2004
From: Argleton
Status: offline
This is one of the ones Bill is talking about, and I have found it help in my case as well.

quote:

-SingleCpuOrders


_____________________________


(in reply to sandlance)
Post #: 12
RE: New Monitor - 1/6/2015 1:21:22 PM   
sandlance

 

Posts: 31
Joined: 8/5/2012
Status: offline
I want thank you all for your help, but there was no joy in Muddville. I'm headed off to work and will post again when I get home with Questions and details of my attempted fixes.

Steve

(in reply to witpqs)
Post #: 13
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> New Monitor Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.293