Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

3.4 patch issues

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> 3.4 patch issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
3.4 patch issues - 1/1/2015 4:30:00 AM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
I am having issues getting the patch to install. Though truth be told I am not even sure what to do with it. I DL'd from the site, used 7 zip to unzip it. There is now a TOAW update icon on my desktop but when I click it I get a "can't run app on this pc" pop up. I am on windows 8. What am I doing wrong?
Post #: 1
RE: 3.4 patch issues - 1/1/2015 5:55:42 AM   
larryfulkerson


Posts: 38807
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
You didn't say but are you running 64-bit as well? You may have to run it in compatability mode. Right click and choose it from the pop up menu. Lemme know if
this helps.

(in reply to Darkfine)
Post #: 2
RE: 3.4 patch issues - 1/1/2015 6:18:14 AM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Yes it is windows 8 64 bit. Ran through all of the compatibility options, same result each time. Any other thoughts?

(in reply to larryfulkerson)
Post #: 3
RE: 3.4 patch issues - 1/1/2015 7:23:40 AM   
larryfulkerson


Posts: 38807
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
Sorry Darkfine dude, I'm fresh out of good ideas. I'm running Win 7 and have never had a problem but I've heard there's horror stories associated with Win 8.

(in reply to Darkfine)
Post #: 4
RE: 3.4 patch issues - 1/1/2015 1:37:19 PM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Sigh, my own fault I guess for not reading the requirements before purchasing I realize, but there should really be a "don't buy with windows 8" banner somewhere between seeing the game and clicking "purchase". Oh well, back to Hearts of Iron with me.

Thanks for your time anyway!

(in reply to larryfulkerson)
Post #: 5
RE: 3.4 patch issues - 1/1/2015 2:32:02 PM   
sPzAbt653


Posts: 9138
Joined: 5/3/2007
From: east coast, usa
Status: offline
Mr. Dark, just to be sure, you should have installed the original 3.0 file and then all the following patches in order ?




Attachment (1)

(in reply to Darkfine)
Post #: 6
RE: 3.4 patch issues - 1/1/2015 3:46:01 PM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Where can I find those? Though I am not sure it will help I am willing to give it a shot. It isn't that the patch isn't installing it is that my PC says it can't run it at all.

(in reply to sPzAbt653)
Post #: 7
RE: 3.4 patch issues - 1/1/2015 4:10:30 PM   
sPzAbt653


Posts: 9138
Joined: 5/3/2007
From: east coast, usa
Status: offline
http://www.patches-scrolls.com/operational_art_of_war3.php

And I'm not sure this is the answer for you either, I just know that I went thru hell until I started using this procedure. I hope it does help you out.

(in reply to Darkfine)
Post #: 8
RE: 3.4 patch issues - 1/1/2015 7:35:34 PM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Tried the first one, comp is saying it wont run it as it poses a risk to my pc.

(in reply to sPzAbt653)
Post #: 9
RE: 3.4 patch issues - 1/1/2015 9:04:40 PM   
Curtis Lemay


Posts: 11971
Joined: 9/17/2004
From: Houston, TX
Status: online
Forget the patches. You're saying that the original game install ("setup release") by itself won't run?

(in reply to Darkfine)
Post #: 10
RE: 3.4 patch issues - 1/1/2015 10:14:16 PM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
It runs, kind of, the version of the game is 3.0whatever though. For example when I run the game there are odd graphical artifacts and there is no way to change the resolution. Which wouldn't be a problem but around 70% of the screen is black. The game "window" is the other 30%, as a result it is kind of hard to make anything out.

(in reply to Curtis Lemay)
Post #: 11
RE: 3.4 patch issues - 1/1/2015 10:29:16 PM   
Curtis Lemay


Posts: 11971
Joined: 9/17/2004
From: Houston, TX
Status: online

quote:

ORIGINAL: Darkfine

It runs, kind of, the version of the game is 3.0whatever though. For example when I run the game there are odd graphical artifacts and there is no way to change the resolution. Which wouldn't be a problem but around 70% of the screen is black. The game "window" is the other 30%, as a result it is kind of hard to make anything out.


Alright, then at least that is working. For the patches, you know that they install over the game installation, right? You don't uninstall the game installation or such. The patches aren't stand-alone programs: You must have the game installed first.

(in reply to Darkfine)
Post #: 12
RE: 3.4 patch issues - 1/1/2015 11:47:42 PM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Right, I have the base game installed. After I unzip the first patch and try to install it (by clicking the icon in the folder) it tells me that running it would damage the PC and stops it.

(in reply to Curtis Lemay)
Post #: 13
RE: 3.4 patch issues - 1/2/2015 3:14:59 AM   
Falcon1


Posts: 169
Joined: 4/30/2012
From: United States
Status: offline
I haven't used Win 8 but there must be some way to turn down the default security settings. Have you tried that?
Are you using an admin account (if that exists in Win8)?
Is the shut down message coming from Windows or some other program?

I have to say I don't remember there being a shortcut on my desktop to run the patch. I downloaded a file TOAW-Update-v340202.exe and ran it directly by clicking on it in Windows explorer. Have you tried doing it this way?

< Message edited by Falcon1 -- 1/2/2015 4:26:05 AM >


_____________________________


(in reply to Darkfine)
Post #: 14
RE: 3.4 patch issues - 1/2/2015 6:18:45 AM   
Darkfine

 

Posts: 8
Joined: 1/1/2015
Status: offline
Okay, I finally got it working. Thanks for all the advice guys! (turns out I had to turn off security software and change some settings then DL everything again). Now, I just need to figure out how to play

(in reply to Falcon1)
Post #: 15
RE: 3.4 patch issues - 1/2/2015 6:39:33 AM   
larryfulkerson


Posts: 38807
Joined: 4/17/2005
From: Tucson, AZ
Status: offline
Hey Darkfine dude: I'm really glad it's working for you now. Whew ! Now when somebody else has this
problem we know how to fix it. Good deal.

What are you going to play first? One of the tutorials? I'd suggest something smaller and not one of
the monsters like FITE. What you need is somebody to take you under their wing and introduce
you to PBEM games. They are funner than playing Elmer. Advertize for an opponent and good luck.

(in reply to Darkfine)
Post #: 16
RE: 3.4 patch issues - 1/28/2015 3:26:43 PM   
pmarvin

 

Posts: 10
Joined: 10/11/2004
Status: offline
Mine is a different problem, but you guys may have an answer for me.

I'm on Windows 7, installed the game, then used the "Update finder" function to go to Matrix for latest update...d/loaded and installed w/out a hitch. But when I boot the game I get "blocks" where letters ought to be. I can click the various links, but continue to get unreadable blocks wherever there should be letters. Ideas?

Pete

(in reply to larryfulkerson)
Post #: 17
RE: 3.4 patch issues - 1/29/2015 6:07:38 AM   
Oberst_Klink

 

Posts: 4213
Joined: 2/10/2008
From: Germany
Status: offline

quote:

ORIGINAL: pmarvin

Mine is a different problem, but you guys may have an answer for me.

I'm on Windows 7, installed the game, then used the "Update finder" function to go to Matrix for latest update...d/loaded and installed w/out a hitch. But when I boot the game I get "blocks" where letters ought to be. I can click the various links, but continue to get unreadable blocks wherever there should be letters. Ideas?

Pete

Get all the various patched from The Patches Scroll. Install step by step. Works best that way.

http://www.patches-scrolls.com/operational_art_of_war3.php

After each step I used to copy the .EXE files out, name them, e.g. Opart30017.EXE, etc. in order to use (if necessary) older versions. Works fine.

Klink, Oberst


_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to pmarvin)
Post #: 18
RE: 3.4 patch issues - 1/29/2015 2:03:10 PM   
Curtis Lemay


Posts: 11971
Joined: 9/17/2004
From: Houston, TX
Status: online

quote:

ORIGINAL: pmarvin

Mine is a different problem, but you guys may have an answer for me.

I'm on Windows 7, installed the game, then used the "Update finder" function to go to Matrix for latest update...d/loaded and installed w/out a hitch. But when I boot the game I get "blocks" where letters ought to be. I can click the various links, but continue to get unreadable blocks wherever there should be letters. Ideas?

Pete


Can you post a screenshot of what you are seeing?

(in reply to pmarvin)
Post #: 19
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> 3.4 patch issues Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.203