Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Patch confusion

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Patch confusion Page: [1]
Login
Message << Older Topic   Newer Topic >>
Patch confusion - 12/29/2014 8:40:21 PM   
Numdydar

 

Posts: 3191
Joined: 2/13/2004
Status: offline
There is a patch that is dated 12/22/2014 that says it is a 1.08 patch and when applied to the game shows it as version 1.08

There is a beta patch 1.08.01 which is dated 12/13/2014.

So does the 12/22 beta include the .01 and the start screen just does not show it? Or does the .01 patch need to applied to the 12/22 patch? Or something else?

< Message edited by Numdydar -- 12/29/2014 9:41:15 PM >
Post #: 1
RE: Patch confusion - 12/30/2014 1:30:49 AM   
Grizzly

 

Posts: 28
Joined: 10/3/2008
Status: offline
You have to apply the .01 patch.
I guess you have misread the date of the 1.08 patch. Should be 11/22 or 10/22.

(in reply to Numdydar)
Post #: 2
RE: Patch confusion - 12/30/2014 4:39:33 AM   
Denniss

 

Posts: 7516
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
All patches are cumulative so they have all updates from previous patches.

(in reply to Grizzly)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Patch confusion Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.352