Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Crash

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> Crash Page: [1]
Login
Message << Older Topic   Newer Topic >>
Crash - 12/25/2014 12:09:50 PM   
Rising-Sun


Posts: 2081
Joined: 11/5/2009
From: Clifton Park, NY
Status: offline
Couldn't find the debug or crash text, aint in my document either. So I will post this image I had before it crashed. I am using Legend 1.70.20a with Wins 8.1 64bit, beside my pc spec have nothing to do with this crash.



I wanted to remove this alien civilization, causing my freighters to travel great distance with no value of need. So after I destroy them, I get this message. So I reload my savegame and use the toolkit or editor and remove that planet for good.

_____________________________

Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> Crash Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.254