Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Loss of Combat Animation

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Loss of Combat Animation Page: [1]
Login
Message << Older Topic   Newer Topic >>
Loss of Combat Animation - 9/9/2014 1:47:25 AM   
John Lansford

 

Posts: 2662
Joined: 4/29/2002
Status: offline
This evening my combat animations all vanished. No bomb or torpedo hits shown on any screen, no explosions, nothing. Sound is ok, the combat screens appear, just no animation. I've tried leaving the game and returning, no luck. Anyone seen this? I'm playing Scenario 2.
Post #: 1
RE: Loss of Combat Animation - 9/9/2014 1:55:03 AM   
witpqs


Posts: 25046
Joined: 10/4/2004
From: Argleton
Status: online
What are the switches on the shortcut you are using to run the game?

_____________________________


(in reply to John Lansford)
Post #: 2
RE: Loss of Combat Animation - 9/9/2014 2:44:05 AM   
John Lansford

 

Posts: 2662
Joined: 4/29/2002
Status: offline
It's set up like this: "C:\Matrix Games\War in the Pacific Admiral's Edition\War in the Pacific Admiral Edition.exe" -SingleCpuOrders -multiaudio -dd_sw -px1366 -py768

Previous to tonight the animations were there, and I've always used these settings.

(in reply to witpqs)
Post #: 3
RE: Loss of Combat Animation - 9/9/2014 4:15:55 AM   
witpqs


Posts: 25046
Joined: 10/4/2004
From: Argleton
Status: online
I don't know. There are one or two switches that turn off animations but you don't have them there.

_____________________________


(in reply to John Lansford)
Post #: 4
RE: Loss of Combat Animation - 9/9/2014 5:13:05 AM   
JocMeister

 

Posts: 8262
Joined: 7/29/2009
From: Sweden
Status: offline
I get the same thing if I alt+tab out during the replay. But a reboot sorts that out. Try shutting down most programs running in the background.

(in reply to witpqs)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Loss of Combat Animation Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109