Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game fails to launch

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War I] >> To End All Wars Series >> Tech Support >> Game fails to launch Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game fails to launch - 8/28/2014 11:51:04 PM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
Whenever I attempt to launch the game from the autorun launcher, nothing happens... doesn't matter if I run as admin or not.

Also, if I attempt to launch the game directly, it just gives me a memory error and closes immediately.

Windows 8, AMD GPU, 12 Gigs of ram.
Post #: 1
RE: Game fails to launch - 8/29/2014 1:29:26 AM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
I'm sorry to hear you are having problems with the game.

Could you please post a DxDiag report file and a screenshot with the error?

How to get a DirectX Diagnostic file:

1. click on "START" 2. click "run" 3. type in "dxdiag" and click "OK" 4. check through the tabs and perform all tests 5. click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments rather than pasted into the body of the post.

(in reply to LilDominus)
Post #: 2
RE: Game fails to launch - 8/29/2014 1:36:29 AM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
Attached dxdiag.

Attachment (1)

(in reply to VPaulus)
Post #: 3
RE: Game fails to launch - 8/29/2014 1:37:39 AM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
And screenshot.

Attachment (1)

(in reply to LilDominus)
Post #: 4
RE: Game fails to launch - 8/29/2014 4:22:49 AM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
0xc0000142 error is caused by missing files, (google it) use the windows repair tool to check what file is missing, it could be something as simple as dx9, as you're using windows 8.1 pro with media centre, did you when asked by the installer, install everything, or did you bypass the drx9 files etc, if yes then they need to be added, yes windows 8.1 comes with drx11, but older games and some modern games still need the files and install of drx and others that are commonly package with most installer...

http://support.microsoft.com/kb/929833

At the command prompt, type the following command, and then press ENTER:
sfc /scannow

follow the advice from the link

or uninstall the game and re install it and add everything, or go into your game directory and look for the files manually (there normally in a folder called redist and install all)

error codes are good, as they always lead to something...

what also to check for, is if you're using zonealarm, as that also seems to stop some apps / games from running.. / make sure windows is also kept up to date, and always install everything with any game, as each time you do it, it only repairs or replaces what you already have, so it doesn't take up more space, and if it's an older version thats whats on your system it tells you, windows 8.1 doesn't from scratch as it hasn't got all the files for drx9 and many other game pre files either, so always need loading


< Message edited by zakblood -- 8/29/2014 5:28:18 AM >

(in reply to LilDominus)
Post #: 5
RE: Game fails to launch - 8/29/2014 10:31:18 AM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
I'll give that a try now, and see what comes of it.

The installer I got from Matrix Games never prompted for drx9, or anything else.

(in reply to zakblood)
Post #: 6
RE: Game fails to launch - 8/29/2014 10:35:50 AM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
good luck fingers crossed

(in reply to LilDominus)
Post #: 7
RE: Game fails to launch - 8/29/2014 11:01:26 AM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
No luck - file checker came back with one mismashed hash, so I replaced it with a version from another PC, and now it says I'm good, but game still doesn't run...

(in reply to zakblood)
Post #: 8
RE: Game fails to launch - 8/29/2014 11:35:12 AM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline

quote:

ORIGINAL: LilDominus

No luck - file checker came back with one mismashed hash, so I replaced it with a version from another PC, and now it says I'm good, but game still doesn't run...


exactly the same error here (Windows 8.1)
SFC ok
DX9 installed but game doesn't launch (admin mode and compatibility mode change nothing)

(in reply to LilDominus)
Post #: 9
RE: Game fails to launch - 8/29/2014 11:57:03 AM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
Are you able to run "AGESettings.exe" from the game main folder?

(in reply to behoma)
Post #: 10
RE: Game fails to launch - 8/29/2014 12:21:30 PM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline
Yes I am

(in reply to VPaulus)
Post #: 11
RE: Game fails to launch - 8/29/2014 12:44:13 PM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
I am as well.

(in reply to behoma)
Post #: 12
RE: Game fails to launch - 8/29/2014 2:19:49 PM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
Where are you installing the game?

Are you login to Windows using an account with administrative privileges?

< Message edited by VPaulus -- 8/29/2014 3:20:23 PM >

(in reply to LilDominus)
Post #: 13
RE: Game fails to launch - 8/29/2014 2:49:14 PM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline
On f: partition

Yes i use admin account

(in reply to VPaulus)
Post #: 14
RE: Game fails to launch - 8/29/2014 4:18:24 PM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
Please uninstall it and try to install it again in another folder in C drive.

(in reply to behoma)
Post #: 15
RE: Game fails to launch - 8/29/2014 7:09:23 PM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline
installation on C: drive done and always the same issue :(

(in reply to VPaulus)
Post #: 16
RE: Game fails to launch - 8/29/2014 7:25:33 PM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
Admin account, have tried installing in multiple locations on C as well as a partition, and have even redownloaded the installer - no luck.

(in reply to behoma)
Post #: 17
RE: Game fails to launch - 8/29/2014 7:52:53 PM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
what antivirus and firewall product do you use? built in standard one or another? as maybe something stopping the file from running?

memory error and closes immediately, what error message, the one you posted before or another one?

next one is a bit harder, but gives better info...

Open Event Viewer by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, clicking Administrative Tools, and then double-clicking Event Viewer.‌ Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.






just look at see what it looks like, if you have any critical etc, post them, errors can be left out but if there's a lot, open a screenshot them, a lot is more than 50/100 etc, as most errors will be minor ones, it's critical ones that your looking for and they will also give code and reasons etc

Attachment (1)

< Message edited by zakblood -- 8/29/2014 9:05:28 PM >

(in reply to LilDominus)
Post #: 18
RE: Game fails to launch - 8/29/2014 8:16:14 PM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline
firewall is off and anitvirus is ESET Nod32. I've tried with Nod32 unactivate but still the same issue

no error in logs (system or application)

(in reply to zakblood)
Post #: 19
RE: Game fails to launch - 8/29/2014 8:31:04 PM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
Do you have any speakers or headphones plugged to your system?

(in reply to behoma)
Post #: 20
RE: Game fails to launch - 8/29/2014 8:46:43 PM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
last try from me tbh, run game / installer in safemode in windows 8.1

http://www.7tutorials.com/5-ways-boot-safe-mode-windows-8-windows-81

if game installs and works, or if already installed but works / runs in safe mode, then you know something on your system is stopping it, if it doesn't work, then something is wrong with your system, either a firewall or antivirus / spyware program or problem is stopping the game exe from running...

or it doesn't like the french keyboard etc? but thats shouldn't be a problem should it? try adding the uk/us layout and retry, clutching at straws here tbh to help

edited (Language: English (Regional Setting: English))

< Message edited by zakblood -- 8/29/2014 9:49:43 PM >

(in reply to VPaulus)
Post #: 21
RE: Game fails to launch - 8/29/2014 9:48:21 PM   
behoma

 

Posts: 21
Joined: 6/10/2007
From: Paris, France
Status: offline
i've tried with headphone removed but still not working

(in reply to VPaulus)
Post #: 22
RE: Game fails to launch - 8/29/2014 10:03:44 PM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
Removed headphones/speakers (to include disconnecting soundcard) with no luck. I also tried installing/running on my laptop that has a fresh Windows 8 install with updates to 8.1, and am having the same problem.

(in reply to behoma)
Post #: 23
RE: Game fails to launch - 8/29/2014 11:16:49 PM   
VPaulus

 

Posts: 3516
Joined: 6/23/2011
From: Portugal
Status: offline
I'm sorry if I wasn't clear enough but the idea was rather to have the speakers or the headphones plugged on your computer. It might sound weird but some sound chips won't work when they haven't speakers/headphones plugged in. This could interfere with the running of EAW.

Please open the folder where the game is installed and delete "userpath.ini" file and double click on "EAW.exe".
If this fails, then follow the zakblood suggestion:
Uninstall the game. Start the computer in Windows safe mode. Install the game. Reboot Windows and run the game.

(in reply to LilDominus)
Post #: 24
RE: Game fails to launch - 8/30/2014 5:21:29 AM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
sounds like you have a bad download then maybe, did you try and redownload it? as on 2 totally different systems and one being a clean new version of windows 8.1, and it still doesn't work, the chances of it being hardware are less likely and tend to be more towards software, take out what is and isn't possible and see what you're left with approach etc

so re download the game again, first make sure both sets of hardware (pc's)X2 are both fully up to date with drivers and patches, take offline and disable or uninstall antivirus for now, it's a 2 second job to put it back on and can interfere with some installers...

make double sure you have a admin account made, run the installer by right click run as administrator command, not double left click...

install the game and all files to default directory, which should install all extra files like drx . net framework etc if needed (i don't own this btw)...

when asked for password make sure you type it in exactly as it says in your purchase (again if needed)

once installed and shortcut is on the desktop, right click it and set to (as shown in pic below)

have blanked out what it is also, as your info would be different to the one shown, but the info i've added is the same...

method 2, re download game, install using the compatibility wizard, set to either win7 first, then try win xp mode and see if any of those approaches work, one will, if all above fails, then you need someone on your pc helping you, as i've ran out of ideas tbh, but will keep thinking on it

after all this if it does work then good luck and happy gaming...

if it doesn't then you have hardware or software installed thats not compatible with the game, as it doesn't point to what is at fault, to find out what is or isn't working is abit hard without loads more information, would need logs tbh from event viewer and then a complete hardware list, make and model etc with drivers numbers also...

and even after all that, i may still be left scratching my head (as when i did it for a living) i didn't always find solutions to a given problem, only tried...





quote:

ORIGINAL: LilDominus

Removed headphones/speakers (to include disconnecting soundcard) with no luck. I also tried installing/running on my laptop that has a fresh Windows 8 install with updates to 8.1, and am having the same problem.






Attachment (1)

< Message edited by zakblood -- 8/30/2014 6:34:59 AM >

(in reply to LilDominus)
Post #: 25
RE: Game fails to launch - 8/31/2014 8:34:54 PM   
LilDominus

 

Posts: 9
Joined: 8/28/2014
Status: offline
Adding headphones/speakers didn't work.

What DID work was rolling back my system to Windows 8, installing the game, successfully running it, and THEN installing Windows 8.1 - tested this on my laptop, and it worked there too.

And btw, the game is totally worth the effort!

(in reply to zakblood)
Post #: 26
RE: Game fails to launch - 9/1/2014 4:15:08 AM   
zakblood


Posts: 22425
Joined: 10/4/2012
Status: online
then it sounds like you are one of the few who had a failed installation of 8.1, as it can happen, as game wouldn't have or couldn't have done anything, but glad you got it sorted anyway in the end

(in reply to LilDominus)
Post #: 27
RE: Game fails to launch - 12/7/2017 1:31:51 PM   
AndrewNguyen1984

 

Posts: 13
Joined: 6/9/2017
Status: offline
I had recently bought the game and am unable to start the game.

The reason is due to the issue of AGE settings.exe and not having it on my computer. I have Windows 10

Please advise

(in reply to LilDominus)
Post #: 28
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War I] >> To End All Wars Series >> Tech Support >> Game fails to launch Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.199