Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

I have windows 8.1

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> I have windows 8.1 Page: [1]
Login
Message << Older Topic   Newer Topic >>
I have windows 8.1 - 7/21/2014 1:24:28 PM   
Twotribes


Posts: 6313
Joined: 2/15/2002
From: Jacksonville NC
Status: offline
I have windows 8.1 and it does not seem to run on that. Any advice?
Post #: 1
RE: I have windows 8.1 - 7/28/2014 4:35:26 PM   
zakblood


Posts: 22132
Joined: 10/4/2012
Status: offline
run it in compatibility mode, try win 7 or win xp 1 / 2 or sp3, one will work, i play DOS games still on windows 8.1

(in reply to Twotribes)
Post #: 2
RE: I have windows 8.1 - 8/3/2014 8:18:12 PM   
pzgndr

 

Posts: 2689
Joined: 3/18/2004
From: Maryland
Status: offline
To confirm, is everything ok under the latest O/S if players set resolution to 96 dpi and use compatibility mode?  Sometimes a reboot following installation also helps resolve resolution and font issues. 

(in reply to zakblood)
Post #: 3
RE: I have windows 8.1 - 5/18/2015 11:25:53 AM   
obsidiandrag


Posts: 181
Joined: 3/22/2008
From: Massachusetts, USA
Status: offline
Will this fix the combat screen issue?

My game runs fine and looks fine up until the first combat. The screen puts the "done" button below the visual area and you can not advance the game from there. So, I can only play until the first combat and then have to force close the game.

I will try the 96 dpi when I get home tonight, but I know compatibility doesn't fix it..

Thanks

(in reply to pzgndr)
Post #: 4
RE: I have windows 8.1 - 5/18/2015 4:30:22 PM   
pzgndr

 

Posts: 2689
Joined: 3/18/2004
From: Maryland
Status: offline

quote:

ORIGINAL: obsidiandragon
Will this fix the combat screen issue?
My game runs fine and looks fine up until the first combat. The screen puts the "done" button below the visual area and you can not advance the game from there. So, I can only play until the first combat and then have to force close the game.
I will try the 96 dpi when I get home tonight, but I know compatibility doesn't fix it..


Is this with the v1.20.04 public beta? It should be fine with the v1.08.07 release, in compatibility mode. I remember seeing this, even with Win7, but can't remember if this was fixed for v1.20.04 when released or was fixed in v1.21 that I have. It's been a year...

(in reply to obsidiandrag)
Post #: 5
RE: I have windows 8.1 - 5/20/2015 1:14:47 AM   
obsidiandrag


Posts: 181
Joined: 3/22/2008
From: Massachusetts, USA
Status: offline
Yes, this is the 1.20 version..

I don't have the info to get into the tester side anymore, I will go back to 1.08.7 and see if that fixes it.

(in reply to pzgndr)
Post #: 6
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> I have windows 8.1 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.113