Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.9.5.6 Crash

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.9.5.6 Crash Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.9.5.6 Crash - 7/19/2014 3:35:46 PM   
Cauldyth

 

Posts: 685
Joined: 6/27/2010
Status: offline
This is a different crash from the one in the other thread. Game details:

- Fresh game started with 1.9.5.6. beta
- Using Extended Mod
- I changed the ship set being used for my race (Yl'ta)
- I modified the ship graphics for the three freighter types to move where the thrust is

The game ran fine for many hours, so I don't think it's my modifications. I've uploaded the save as Cauldyth_July19_Crash2.dwg which will generate the following error after a minute or two of running:

Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.9.5.6 Crash Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.098