Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Issue with game setup.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Issue with game setup. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Issue with game setup. - 7/17/2014 12:08:53 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Is this because I have set the game to the highest difficulty setting ?

I'm after a game where the AI is researching from scratch the same as I am, but I still have the difficulty with economy etc..

Can I not get this ?

Here is an image of my game settings for AI players.


And here is what I'm faced with in year 43.


Obviously they didn't research and expand that much in 43 years, because... DW AI.

Any help appreciated.
Post #: 1
RE: Issue with game setup. - 7/17/2014 12:17:29 PM   
DeadlyShoe


Posts: 217
Joined: 6/2/2013
Status: offline
Can you explain more clearly what your problem is?

(in reply to thefinn)
Post #: 2
RE: Issue with game setup. - 7/17/2014 12:22:43 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
First pick you can see I start them with zero research - same as me.

2nd pick they have expanded to 15 planets before I got out of my solar system.

Somehow I very much doubt they did that from a position of zero research, yes ?

I'm really not sure how to make it any plainer. Perhaps re-read the post ?


< Message edited by thefinn -- 7/17/2014 1:29:50 PM >

(in reply to DeadlyShoe)
Post #: 3
RE: Issue with game setup. - 7/17/2014 12:43:22 PM   
Sirian


Posts: 174
Joined: 11/29/2012
Status: offline
I experienced something similar in my first DW-Universe game. There is a setting in the galaxy tab, that controls the "age" of something (I am sorry, I forgot, I am not at home atm) This seems to influence the "age" of your and your enemies empires as well (where it shouldn't) Try to set this slider to "young" and try again. (I think this was the solution, its been some time...)

_____________________________


(in reply to thefinn)
Post #: 4
RE: Issue with game setup. - 7/17/2014 1:05:01 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Will give it a shot, thanks.

edit: yeah that is the size tab up there that reads pre-warp. (the first one).

I will change them and see if it's a bug to do with that.


< Message edited by thefinn -- 7/17/2014 2:06:07 PM >

(in reply to Sirian)
Post #: 5
RE: Issue with game setup. - 7/17/2014 4:12:01 PM   
DeadlyShoe


Posts: 217
Joined: 6/2/2013
Status: offline
43 years is a long time into the game, even on prewarp. I'm unsurprised they've expanded that far. You clearly had a slow start regardless of the enormous bonuses the AI gets on the hardest difficulty.

If they are set to prewarp/prewarp they will start with nothing and no research same as you.



(in reply to thefinn)
Post #: 6
RE: Issue with game setup. - 7/17/2014 4:35:16 PM   
Cauldyth

 

Posts: 688
Joined: 6/27/2010
Status: offline
Yeah, 43 years is a long time, the AI can easily do that even on lower settings, and it's all legit. As a player, it should be possible to do that easily even though you don't have the AI's bonuses.

(in reply to DeadlyShoe)
Post #: 7
RE: Issue with game setup. - 7/17/2014 6:04:19 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Yeah I have found it is actually to do with the research speed which isn't in the pics above. That's set to 400k which is very slow - and only seems to effect ME. I thought that would effect everyone.

The idea was to slow the game down, but I guess it only slows me down :\


< Message edited by thefinn -- 7/17/2014 7:05:15 PM >

(in reply to Cauldyth)
Post #: 8
RE: Issue with game setup. - 7/17/2014 6:14:58 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Actually reading the description when you click on "Research costs" it says "Determines how fast research occurs in the GALAXY, and thus how quickly new components become available for use in ships and bases. There are other factors specific to each empire which also determine research speed, but this setting is a global value."

So... this isn't working - I have checked via the editor that this is indeed the problem they research at astronomical levels unlike my guys.

I have DW Extended Universe installed, I wonder if that is the issue ? I might ask on Haree's thread.


< Message edited by thefinn -- 7/17/2014 7:18:40 PM >

(in reply to thefinn)
Post #: 9
RE: Issue with game setup. - 7/17/2014 6:50:46 PM   
Cauldyth

 

Posts: 688
Joined: 6/27/2010
Status: offline
At 400k it shouldn't be taking you 43 years to get out of your home system, so the problem isn't that it's not applying to other races, it's that something's wrong with your empire. Make sure you have enough lab space to satisfy your empire's potential, for one thing.


< Message edited by Cauldyth -- 7/17/2014 7:51:05 PM >

(in reply to thefinn)
Post #: 10
RE: Issue with game setup. - 7/17/2014 6:54:46 PM   
Cauldyth

 

Posts: 688
Joined: 6/27/2010
Status: offline
For reference, with research set to Expensive (is that 250k? I forget) it takes me about 4-5 years go get out of my system with a pre-warp start.

(in reply to Cauldyth)
Post #: 11
RE: Issue with game setup. - 7/17/2014 6:56:55 PM   
DeadlyShoe


Posts: 217
Joined: 6/2/2013
Status: offline
quote:

So... this isn't working - I have checked via the editor that this is indeed the problem they research at astronomical levels unlike my guys.

it should be noted that research potential is on a nonlinear curve with either your population or economic strength. If the AIs powered up/grew faster than you did it's more than possible they were getting much better base research rates than you were, on top of anything they get from tech trading, discoveries, or scrapping. And research bonuses from scientists/bases of course.

note: this is seperate from what Cauldyth is talking about, which is the possibility you arn't reaching your research potential to begin with owing to a lack of labs.

< Message edited by DeadlyShoe -- 7/17/2014 7:58:01 PM >

(in reply to Cauldyth)
Post #: 12
RE: Issue with game setup. - 7/17/2014 7:18:58 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Naa they are far far far ahead, I mean they get basic weapons and such WAY faster even. Like you can really tell through the editor that this is the issue.

It's not a mechanic from a find, it's a consistent bonus going over many years continually.


< Message edited by thefinn -- 7/17/2014 8:33:57 PM >

(in reply to DeadlyShoe)
Post #: 13
RE: Issue with game setup. - 7/17/2014 7:38:34 PM   
Cauldyth

 

Posts: 688
Joined: 6/27/2010
Status: offline
Forget about the other AIs. Their progress is irrelevant to the real problem at hand, which is that it's taking you 43 years to leave the nest. You're off by an order of magnitude for some reason, it should be 1/10th that time.

(in reply to thefinn)
Post #: 14
RE: Issue with game setup. - 7/17/2014 7:55:20 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
Because I have the research turned right up to almost max ?

(in reply to Cauldyth)
Post #: 15
RE: Issue with game setup. - 7/17/2014 8:12:16 PM   
Cauldyth

 

Posts: 688
Joined: 6/27/2010
Status: offline
*sigh*

Please read what people have been writing here. As an example, on Expensive (which is 240k) it takes me 4-5 years to leave the home system (8-10 years in the case of bad luck like repeated research failures). At 400k it should take you 7-8 years (15-20 with bad luck), not 43.

(in reply to thefinn)
Post #: 16
RE: Issue with game setup. - 7/17/2014 9:52:42 PM   
Unforeseen


Posts: 608
Joined: 3/26/2013
From: United States of Disease
Status: offline
Yeah 43 years is extremely terrible.

_____________________________


(in reply to Cauldyth)
Post #: 17
RE: Issue with game setup. - 7/17/2014 10:13:55 PM   
thefinn

 

Posts: 90
Joined: 5/29/2014
Status: offline
I'm not sure what year I left the system in, just where the game was at at the time.

In any case their tech is going 10x faster.

Please listen to what I am saying here. I can see that in the editor.

I build 10 of each lab straight off the bat, and they are going 10x faster than me and they don't even go into research tech until much later.

(in reply to Unforeseen)
Post #: 18
RE: Issue with game setup. - 7/18/2014 7:15:25 AM   
Sirian


Posts: 174
Joined: 11/29/2012
Status: offline
Could you show us the fourth tab of your research window? The one where your empires reseach is summarized.
Could you also please check the population of your homeworld and the population of the other empires homeworlds? Maybe even at gamestart? In my probelmatic gamestart (with version 1.9.5.0) it turned out I started with about 1/4th the population of the other empires. If you look at the colored circles in your galaxy map, you will notice that your circle is smaller that the circles of the other empires' homeworlds.

< Message edited by Sirian -- 7/18/2014 12:23:56 PM >


_____________________________


(in reply to thefinn)
Post #: 19
RE: Issue with game setup. - 7/18/2014 11:37:12 AM   
Unforeseen


Posts: 608
Joined: 3/26/2013
From: United States of Disease
Status: offline
He claimed in another thread that it was because of extended not copying over correctly. Idk though, he never really specified what he was 'seeing'. He preferred to start a shouting match than provided details to support his claim.

_____________________________


(in reply to Sirian)
Post #: 20
RE: Issue with game setup. - 7/18/2014 1:09:23 PM   
necaradan666

 

Posts: 256
Joined: 5/28/2012
Status: offline
I'd say yes, it's because he's playing on extreme difficulty. The AI will get large bonuses to research and economy on that setting. So even though they are starting at the same level as the player they are quickly overtaking him. I guess he's just not playing as well as the AI.

(in reply to Unforeseen)
Post #: 21
RE: Issue with game setup. - 7/18/2014 7:29:12 PM   
Sirian


Posts: 174
Joined: 11/29/2012
Status: offline
I would prefer an answer from thefinn himself.

_____________________________


(in reply to necaradan666)
Post #: 22
RE: Issue with game setup. - 7/18/2014 10:17:57 PM   
Tcby


Posts: 342
Joined: 12/16/2013
From: Australia
Status: offline
Thefinn: higher difficulty settings lower your research potential relative to the AI. This scaling is separate to the research cost that you have set to 400k. So on extreme their output is indeed higher. As far as I know, the 400k research cost is correctly applied to the AI. What you are observing is their far higher output.

Hope that helps.

(in reply to Sirian)
Post #: 23
RE: Issue with game setup. - 7/19/2014 2:31:03 AM   
Unforeseen


Posts: 608
Joined: 3/26/2013
From: United States of Disease
Status: offline
I still think this should be a discussion about player skill and playtips. Even if it didn't take him the 40 some odd years to leave his home system it doesn't appear that he expanded in between then and now. If even one of those extra planets the AI has are decently developed that would make a difference economically as well which would contribute to their overall size and power. (Research differences aside)

Some questions I would have for him are:


Do you have colonization techs researched?
Are you seeking to expand?
Do you have trade agreements?
Have you taken steps to ensure you have access to all the necessary resources?
Is your population happy?
Do you have scientists with bonuses attached to the correct type of research station?
Is it possible that the AI have scientists that are giving them considerable bonuses?
Is anything DIRECTLY preventing you from expanding? (Lack of colonizable planets, Pirates shooting down your colony ships, War, Space creatures etc)

_____________________________


(in reply to Tcby)
Post #: 24
RE: Issue with game setup. - 7/19/2014 2:48:55 AM   
Icemania


Posts: 1843
Joined: 6/5/2013
From: Australia
Status: offline
thefinn, please post more screenshots regarding your Strategy and we can help.

By Year 43 on an Extreme Pre-Warp start, experienced players would have many dozens of colonies.





(in reply to thefinn)
Post #: 25
RE: Issue with game setup. - 7/19/2014 6:00:56 AM   
Tcby


Posts: 342
Joined: 12/16/2013
From: Australia
Status: offline
Unforeseen: I agree, however you can only have that discussion once thefinn accepts evidence that disproves their initial hypothesis (that the AI is unaffected by the research cost slider).

< Message edited by Tcby -- 7/19/2014 7:01:14 AM >

(in reply to Unforeseen)
Post #: 26
RE: Issue with game setup. - 7/22/2014 10:01:23 PM   
Seraph86

 

Posts: 56
Joined: 5/25/2013
Status: offline
by reading his comment in the DW Extended mod thread and seeing his comments here i think that he might not have build any research stations? is that correct? first thing i do when i start a game is to build a spaceport and one research station per category. in the DW Extended mod thread you said that you didn't reach your research cap, that means that you have still room left for more research stations.

(in reply to Tcby)
Post #: 27
RE: Issue with game setup. - 7/23/2014 3:07:55 AM   
Cmiller

 

Posts: 40
Joined: 8/6/2013
Status: offline
Hi finn,

After playing this game for over a year I can rightfully say its NOT the AI at fault here. That's normal expansion for them at this point in the game. And yes, after 43 years of game time you should be well along in progression. I'm not too certain of your skill level in the game, but its apparent in this scenario your doing something wrong. Because I don't know what your doing wrong, all I can really give is my strategy during prewarp. If you are quite new to this game, I recommend leaving automation on, and gradually remove the automation until you have something you're comfortable with. Anyway, let me begin.

The first thing you always want to do is build a SMALL spaceport, followed by 2 construction ships, then 3 research bases: one Energy, one HighTech, and one Weapons all at your home planet. Mow, when your spaceport is finished build 2 explorations ships. Make sure you set one of these exploration ships to head to the abandoned frigate before you automate, so that the pirates don't grab it. You should also send your constructions ships to build mining stations at the nearby boides in your home system. Make Caslon and steel top priorities. Also, something I learned from Larry Monte on youtube (I'll give you a link to his channel later, he's a very good resource and helped me develop my own strategy) is that if the planet's resource %s don't add up to at least 100%, its not worth mining. Those % numbers are basically the mining speed at which the station will extract resources. Make sure the total of all resources add up to 100%, and you should be good. Obviously if you are lacking a source of a certain reource disregard this tip. If you need a resource, you NEED a resource. The last thing you want to happen is having a hundred bases that need retrofitting and you're missing a required resource. Anyway, with this out of the way, let me share with you my recommended order of the tech tree.

First and foremost research Shields, Armor, and Transport Systems. Without Shields and armor you are very vulnerable to pirate attacks. And transport system will help if you plan on starting a resort base during your prewarp. There's usually at least one viable location for resorts in your home system. Next start researching higher ship sizes, this'll prepare you for the warp bubble once you get access to it. Then go for better reactors, energy collection, and then proton ionization and better vector engines. For weapons, go ahead and choose a category you'd like. For beginners I recommend either blasters or torpedoes. Missile weapons are good decision too. And for the HighTech branch, get medbays and recreational centers first. These will provide happiness bonuses on your homeplanet. After that I always like to bee line it for a the trader's guild wonder. The extra income can really help. More money = more ships = more power = victory. Remember that.

I know its a lot to take in, and it would be impossible for me to explain everything in a single post. But this should get you going at least for pre-warp. Here's some more resources that could really help you:

https://www.youtube.com/channel/UCu2elZa2o4sNFv5Xqa7t2IQ
https://www.youtube.com/channel/UCHJM-Vd74Egk1xvGp4BHWBA
http://www.matrixgames.com/forums/tm.asp?m=3333889
http://www.matrixgames.com/forums/tm.asp?m=3497284

Definitely check out Das channel and Larry Monte they are really great commentors and have great tutorials on their channel. If you have any questions feel free to ask here, there's many good people that can help you out. Just remember the most important thing: HAVE FUN! Cheers!

Cmiiler

(in reply to Seraph86)
Post #: 28
RE: Issue with game setup. - 7/26/2014 5:16:29 PM   
Frio

 

Posts: 1
Joined: 7/26/2014
Status: offline
Hello

I am also having similar problems as thefinn.

My idea was to create the most challenging experience i could handle and slow the game down (research cost set to 960K).
I have attached the settings i used in this post and here is my savefile (46MB) on dropbox:
dropbox.com/s/ewynmrzu0u1nq7u/EXTENDED-EXTREME.dwg

I have about 80 hour played in the game and i am familiar with research.
I am playing Enton with Democracy (45% research) and this was the 4th attempt with these setting and the first i managed to stabilize (after setting pirates proximity to distant) the way i played my games was the following:
1) build a spaceport with about 8 (to cap capacity) energy research labs and start researching shields
2) after the spaceport is done i build 2 scouts (46 cruise speed) and send them to the 2 ruins
3) when the first warp tech is available switch to it with full capacity energy research
4) when the tech is done i went to search the nearby systems
5) keep the lab amount up to date with the max capacity (added 1 hitech later)

At this stage everything seamed ok, until i discovered some of the larger empires that had about 15 colonies (at year 2137) to me this seamed unreachable. I have about 10ish empires discovered and they are waaaay ahead of me (24K military strength, 19 colonies...). Even the 1 colony empires have at least 4x more of everything according to statistics window.

At year 2137 with uninterupted research i am 62% research done of HyperDrive tech (second one in the line) while i have already researched energy collectors, shields and the first ship size increase tech.

Conclusion: to me it seams that the settings do not apply globally with the extended mod, did not try without the mod.

Edit: typos and such





Attachment (1)

< Message edited by Frio -- 7/26/2014 6:21:29 PM >

(in reply to Cmiller)
Post #: 29
RE: Issue with game setup. - 7/27/2014 4:59:23 AM   
johanwanderer

 

Posts: 209
Joined: 6/28/2014
Status: offline
I'm about to go on vacation, but after next week I'll take a shot at the save game and see how far I can get in the similar amount of time (assuming I don't get squished by pirates or another empire by then.)

(in reply to Frio)
Post #: 30
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Issue with game setup. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.172